SwedeSpeed - Volvo Performance Forum banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
5,242 Posts
Discussion Starter · #1 ·
I am creating this thread to address on ongoing issue: pictures! Everyone has different backgrounds and computer experience, so this should even the playing field. If anything I share is confusing, PM me and I will square you away :)

Sharing pictures on an internet forum is pretty simple, just follow these steps!

1. Find a website to host your picture(s).
a. www.photobucket.com A solid website to share photos, but it IS blocked by many firewalls at most workplaces. Meaning, if SS members are surfing from work, they will NOT see your pictures.
b. *RECOMMENDED* www.imgur.com This is a great website and I currently use it to host pics. It allows you to manage your pictures in different ways, offers different upload options, and overall the website is very user friendly.
c. You can google picture hosting and come up with a million options...

2. Upload your pic(s) to the hosting website of your choosing OR find the address for a picture you would like to use off of the internet. If you want to share a picture that is hosted somewhere else already, some websites allow you to right click the picture and COPY location. If you cannot copy the location, right click the picture, go to properties, and copy the web address of the picture.

3. Input the web address of the picture and format it properly so it will show in your thread.
Use this "coding."

Essentially,

Most decent hosting websites will provide you with the message board/forum sharing code already input, just copy then paste it into the thread/post you are making.

4. Preview your post before you submit it to make sure that the photo information is entered properly. Typos happen, just fix them!

So, the steps in action:

1. My photo is already hosted, http://www.sweetgfx.com/TiS60R.html

2. Since it is hosted, I do not need to upload it. I had to right click on the top photo to get its address, http://www.sweetgfx.com/sitebuilder/images/P1010416-600x419.jpg

3. Without the quotations, I am going to type this:
"[img ]http://www.sweetgfx.com/sitebuilder/images/P1010416-600x419.jpg[ /img]"

Which will come out like this!


And voila, I am sharing a picture!

PLEASE keep in mind, if you upload something on the internet, other people can see it, grab it, and essentially make it their own. Do not upload anything involving your social security number, sensitive information, or anything you would not want a stranger or your grandmother to see!!!!!
 

·
Registered
Joined
·
125 Posts
Ok. I'm using Photobucket & I've read this thread & applied it, repeatedly, but I'm still having no luck displaying pics. My threads will ONLY display the "blue highlighted" links to Photobucket. What I want to do, is to have the pics permanently open, in my thread (no link-clicking, req'd). Thx, in advance!
 

·
Registered
Joined
·
63,543 Posts
You're not supposed to reply in this sticky

However
GEES! When you have your picture you want to post in front of you, click on the picture which makes it larger
Go to the right of the page, towards the bottom
There are your links
Click on the link[/B]. It then automatically says "COPIED"
Then: go to your SS post and right click and paste and the link should be in your post.

I just looked, EVERY PB picture has the links off to the right


Go to the test forum and try it there first and please stop asking this over and over, just work on it, it's quite easy
[url]http://forums.swedespeed.com/forumdisplay.php?25-Testing-Forum[/url]

and J Christ, don't ask this in every STICKY thread in the for sale forums
 

·
Registered
Joined
·
125 Posts
Your step-by-step info was helpful, as the original post neither stated your specific instructions, nor did it make reference to the "testing forum".
 

·
Registered
Joined
·
901 Posts
I was using Flickr to host pictures and had problems with some of the posted images becoming not available in my Swedespeed posts. By joining a Flickr forum, i learned that the problem was caused by my photo program, Aperture, automatically synching with Flickr. Any changes or edits in Flickr, e.g.updates from Aperture, would render the images no longer available. A solution that has worked so far is to set up a separate Flickr (and Yahoo) account dedicated to posting that is unknown to Aperture. I still work on the pictures in Aperture, but instead of using the built-in automatic publishing to Flickr, i simply export .jpg copies to a folder on my Mac, then drag copies into the Flickr upload window of the new account.

To post a picture from Flickr in Swedespeed,
1. Open Flickr in a browser and view the appropriate set or album.
2. Select the picture you want to post
3. At the lower right will appear some icons..select the middle one "share"
[/url]posting by tonyjag03, on Flickr[/IMG]
4. Select BB Code, the picture size, then copy it from the box at bottom (usually comes up already selected in blue).
5. Using the Swedespeed picture entry tool, paste the BB Code into the box.
6. Switch to "Go Advanced" to see the picture before you hit the Post button.
 

·
Registered
Joined
·
901 Posts
With a recent update of Firefox, it no longer works as described above. Safari still works fine.
 
1 - 6 of 6 Posts
Top