SwedeSpeed - Volvo Performance Forum banner
1 - 20 of 32 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Hello webmasters!<P>This site's gonna be very nice. Hopefully many nice and qualified people will look around. <BR>But I have a question: What do have I to do, if I want to post a picture from my hard disk drive? <P>Thanks in advance
 

·
Registered
Joined
·
19 Posts
You have to get it online, and swedespeed can't help you there. What I would do is set up a Geocities account (http://www.geocities.com/) and upload pictures to it.<P>To display them here, you need to use UBB code. You put the address to your picture between the
tags.<p>[This message has been edited by Canuck (edited 11-28-2000).]
 

·
Registered
Joined
·
3,706 Posts
AL,<P>UBB is a little different than HTML, try using
instead like this:<P> <IMG SRC="http://www.webhostcorp.com/members/albmab/2666.jpg"> <P>-Drew<P>
 

·
Registered
Joined
·
3 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by RazorR:<BR><B> <IMG SRC="http://www.superhonda.com/Prelude/5g_pre_f.jpg"> </B><HR></BLOCKQUOTE><P>funny, she doesn't look swedish
 

·
Registered
Joined
·
1,588 Posts
Funny, the car looks like a, ahem, ack,...?honda!? Maybe this next one will be more suitable for this site. <IMG SRC="http://www.swedespeed.com/ubb/biggrin.gif">
 

·
Registered
Joined
·
1,588 Posts
" TARGET=_blank>http://content.communities.msn.com/isapi/fetch.dll?action=show_photo&ID_Community=MatthewKish&ID_Topic=2&ID_Message=2[/img]</A>
 

·
Registered
Joined
·
1,588 Posts
Let's try that again, shall we?...if it doesn't work this time I promise I will quit.<P>
 

·
Registered
Joined
·
166 Posts
Just testing to post pics <IMG SRC="http://www.swedespeed.com/ubb/smile.gif"><BR> <IMG SRC="http://members.aol.com/tlui99/23_21.jpg"> <P>
 

·
Registered
Joined
·
3,706 Posts
Prospero,<P>Edit your message and take out the word "image", and it should work, but make sure you have the direct address to the image, not to an image within a webpage.<P>-Drew<P><BR><P>
 

·
Registered
Joined
·
1,588 Posts
[img}http://content.communities.msn.com/isapi/fetch.dll?action=show_photo&ID_Community=MatthewKish&ID_Topic=2&ID_Message=2[/img]<P>Drew...<BR>Thanks for the help <IMG SRC="http://www.swedespeed.com/ubb/biggrin.gif">
 

·
Registered
Joined
·
1,588 Posts
<P>Maybe once the caffeine wears off, I will be able to type.<BR>
 

·
Registered
Joined
·
1,588 Posts
<IMG SRC="http://content.communities.msn.com/isapi/fetch.dll?action=show_photo&ID_Community=MatthewKish&ID_Topic=2&ID_Message=2"> <P>Maybe once the caffeine wears off, I will be able to type.<BR>
 

·
Registered
Joined
·
3,706 Posts
Prospero,<P>It worked for you that time, but the image will not appear because it is not a direct image link, you linked the webpage that the picture was on. You have to left click on the picture, click on 'view image', and use that address. That is the direct address to the image. <B>Like this:</B><P> <IMG SRC="http://content.communities.msn.com/isapi/fetch.dll?action=view_photo&ID_Community=MatthewKish&ID_Topic=2&ID_Message=2"> <P>-Drew<P>
 

·
Registered
Joined
·
1,588 Posts
Drew, Thanks again. There is something new to learn every time I move my head. Any how, going to run off and install some new Polk Audio speakers in the front of my 850. I will have to update my pictures once I clean my car, thanks for posting the pic for me.
 
1 - 20 of 32 Posts
Top