SwedeSpeed - Volvo Performance Forum banner

1 - 20 of 58 Posts

·
Registered
Joined
·
3,860 Posts
Discussion Starter · #1 ·
Ok folks, as some may know, I've been chasing a stuttering issue on my R since June, and I'm a little surprised that there's no single thread where this issue has been documented, just because it seems so many have had this problem. <br>That being said, if your R has ever had a stuttering/sputtering problem, please select the poll choice that most closely matches the succesful <B>resolution</B>...<p>Please add specifics in a reply to this topic if you can.<p>Thanks to all!! <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
1,180 Posts
Re: How did you fix your stuttering R? (JoeLvo)

Mine used to stutter on hot days, under prolonged heavy boost (such as when passing a car, or climbing a hill.) Adding a few gallons of 100-octane race fuel to each tank of gas took care of the issue for me.
 

·
Super Moderator
Joined
·
14,831 Posts
Mine stutters at idle sometimes. I think its more prevalent when I boost quick and quickly come to a stop, but it will also do it occasionally when cruising and then coming to a stop.<p>I have new spark plugs, cleaned the MAF, and I use a DRY air filter.<br>I am going to check my vacuum lines for any leaks/cracks as oil will tend to dry up lines and we all know that you can get a significant amount of oil in any charge lines.<br>If that doesn't work, I will do a seafoam.
 

·
Registered
Joined
·
5,059 Posts
Re: How did you fix your stuttering R? (02s60t5)

I will say my issue started after my R sat for about 2 months. I would say changing the TCV fixed it, but since then the car has been getting stronger. I took the car out initially and it felt like I had no turbo, the car totally felt like crap. So in a panic I stopped in and got an early oil change at a local place just in case. The vehicle felt better immediately, but the stutter started to occur. Then after the TCV, ECU reset and running through a couple tanks of gas and some snake oil (BG 44K), I have an R that is back to better than I ever remember. I also got a fuel filter that is going in after the snake oil is out of my tank, and doing all fluids. I might have had bad gas (maybe water) for all I know. That or I'm just Fu(k!ng crazy! <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0">
 

·
Registered
Joined
·
43 Posts
Re: How did you fix your stuttering R? (dave_n_ruth)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>dave_n_ruth</b> »</i></TD></TR><TR><TD CLASS="quote">I will say my issue started after my R sat for about 2 months. I would say changing the TCV fixed it, but since then the car has been getting stronger. I took the car out initially and it felt like I had no turbo, the car totally felt like crap. So in a panic I stopped in and got an early oil change at a local place just in case. The vehicle felt better immediately, but the stutter started to occur. Then after the TCV, ECU reset and running through a couple tanks of gas and some snake oil (BG 44K), I have an R that is back to better than I ever remember. I also got a fuel filter that is going in after the snake oil is out of my tank, and doing all fluids. I might have had bad gas (maybe water) for all I know. That or I'm just Fu(k!ng crazy! <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"> </TD></TR></TABLE><p>This mirrors my experiences completely...after about 4 ECU resets and swapping the IPD TCV and the stock one, it finally clicked. My car sat for a while at Volvo FS before making its way to the dealer auction, probably about 5 months based on when the warranty expires and when I bought it (lease return). Now it runs quite well but I did make the mistake of driving a 335i X drive last night...what a nice, tight car. We're buying it for my 79 year old mother to replace her E39 540i.
 

·
Registered
Joined
·
2,964 Posts
Re: How did you fix your stuttering R? (dave_n_ruth)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>dave_n_ruth</b> »</i></TD></TR><TR><TD CLASS="quote">I will say my issue started after my R sat for about 2 months. I would say changing the TCV fixed it, but since then the car has been getting stronger. I took the car out initially and it felt like I had no turbo, the car totally felt like crap. So in a panic I stopped in and got an early oil change at a local place just in case. The vehicle felt better immediately, but the stutter started to occur. Then after the TCV, ECU reset and running through a couple tanks of gas and some snake oil (BG 44K), I have an R that is back to better than I ever remember. I also got a fuel filter that is going in after the snake oil is out of my tank, and doing all fluids. I might have had bad gas (maybe water) for all I know. That or I'm just Fu(k!ng crazy! <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"> </TD></TR></TABLE><p>It's the BG44k! Follow up with the Redline! <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0">
 

·
Registered
Joined
·
5,059 Posts
Re: How did you fix your stuttering R? (Short Circuit)

I got a bottle of redline, that will be next, then the fuel filter. I just wasn't going to announce to everyone that I am retarded enough to be using these products. Next you will announce to everyone that I lost a wrench in your engine and couldn't get it out! I'm going to need to get that back one of these days, lol. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/tongue.gif" BORDER="0">
 

·
Registered
Joined
·
1,180 Posts
Re: How did you fix your stuttering R? (ollie)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>ollie</b> »</i></TD></TR><TR><TD CLASS="quote">...I did make the mistake of driving a 335i X drive last night...what a nice, tight car. We're buying it for my 79 year old mother to replace her E39 540i.</TD></TR></TABLE><p> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/eek.gif" BORDER="0"> A leadfoot granny! Gotta love that! <IMG NAME="icon" SRC="http://********************/smile/emlove.gif" BORDER="0">
 

·
Registered
Joined
·
3,860 Posts
Discussion Starter · #10 ·
Re: (Bender)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Bender</b> »</i></TD></TR><TR><TD CLASS="quote">not an R so i did not want to skew results - i fixed my stutter with a new MAP sensor.</TD></TR></TABLE><p>I have an appt. for this Saturday, Bender, for that sw update. If that does not fix the stutter, I am going to the MAP sensor, as you suggested. But I really don't think there's much of a difference between T5 and R, for the purpose of boost stutter. <br>
 

·
Registered
Joined
·
577 Posts
Re: (JoeLvo)

Will the ECU software reset/update overwrite my IPD tune? What will the dealer charge for the ecu sw update if your warrantee is expired?
 

·
Registered
Joined
·
3,860 Posts
Discussion Starter · #12 ·
Re: (volvofla)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>volvofla</b> »</i></TD></TR><TR><TD CLASS="quote">Will the ECU software reset/update overwrite my IPD tune? What will the dealer charge for the ecu sw update if your warrantee is expired?</TD></TR></TABLE><p>Probably, and around $100, give or take a few bucks
 

·
Registered
Joined
·
8,956 Posts
Re: (JoeLvo)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>JoeLvo</b> »</i></TD></TR><TR><TD CLASS="quote"><p>I have an appt. for this Saturday, Bender, for that sw update. If that does not fix the stutter, I am going to the MAP sensor, as you suggested. But I really don't think there's much of a difference between T5 and R, for the purpose of boost stutter. <br></TD></TR></TABLE><p>I tend to agree - that said our stutter was happening at different points and i was getting CEL<p>THAT said your MAP may be reading "good" signals when it should be reading "bad" signals and therefore screwing things up that way.
 

·
Registered
Joined
·
1,019 Posts
Re: (volvofla)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>volvofla</b> »</i></TD></TR><TR><TD CLASS="quote">Will the ECU software reset/update overwrite my IPD tune? What will the dealer charge for the ecu sw update if your warrantee is expired?</TD></TR></TABLE><p>Yes. Not sure how IPD's works, with some you need a remap based on new software, with others you can just re-tune.<p>I had same experiences as above owners - TCV proper adaptation was the main issue, after a software update which also helped quite a bit. TCV adaptation took several tries and a few hundred miles to finally get right...
 

·
Registered
Joined
·
747 Posts
Re: How did you fix your stuttering R? (JoeLvo)

Spark Plugs fixed my car's stutter-like behavior. <p>For several months I <I>thought</I> my car was running normal and chalked up the surging and weird varying thrusts of power or stuttering to the quirkyness of the R. Then, I replaced the plugs at 60k just for routine maintenance and what a difference they made. <p>FWIW, I was running Denso Iridiums for 40k mi. or so, and replaced them with OEM. Huge improvement even though the Denso's looked fine. I'll never go back.
 

·
Registered
Joined
·
1,310 Posts
Re: How did you fix your stuttering R? (llabahn)

Not sure which item fixed my 04 R's stuttering problem but it's been over a year and it runs like new. I had replaced the spark plugs (OEM), fuel filter and they said I need a reflash of the ECU with a newer version....
 

·
Registered
Joined
·
5,059 Posts
Re: How did you fix your stuttering R? (Blurry)

You would be amazed at how this gets rid of the stutter!<p><IMG SRC="http://i166.photobucket.com/albums/u96/Dave_n_Ruth/1969-Dodge-Charger-General-Lee-DOH-.jpg" BORDER="0">
 

·
Registered
Joined
·
747 Posts
Re: How did you fix your stuttering R? (dave_n_ruth)

<IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0"> ^^^^^ Compassion. ^^^^^ <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0">
 

·
Registered
Joined
·
5,059 Posts
Re: How did you fix your stuttering R? (llabahn)

So anyone hear what is going on with Joe?
 

·
Registered
Joined
·
905 Posts
Re: How did you fix your stuttering R? (dave_n_ruth)

joe shmoe<p>back on topic<p>my car started having serious hesitation around 3k rpms, especially so @ WOT - but studders stop and it pulls fine above ~4k rpms. <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> <p>problem started yesterday when I installed new (bad <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> ) spark plugs - which caused a misfire in # 2 cylinder. read the codes @ the indy, so I took her in, volvo checked the plugs and coil packs, threw a new set of plugs in there (cost way too much from the dealer) and it took care of the misfire, but NOW the car has this dreaded 3k rpm stutter. :bandhead: <p>will take her in sometime early next week (out of town this weekend) for the software fix and see what's what. if that doesnt fix it I'll move onto the TCV and all vac lines and then fuel pressure sensor, PEM clean/relocate, Fuel pump, go back to stock air filter, yada yada <p>PS: I'll update this when I actually do something to fix it <p>update: so far I've tried:<p>1) new plugs<br>2) cleaned maf<p><i>Modified by lan at 2:51 AM 10-2-2009</i><BR><BR>
<i>Modified by lan at 2:34 PM 10-3-2009</i>
 
1 - 20 of 58 Posts
Top