SwedeSpeed - Volvo Performance Forum banner

1 - 20 of 39 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter · #1 ·
This has been discussed some in the past but, as the outside summer temperatures are rising; I thought I'd bring it up again. In each of the past two summers, I find that as outside air temperatures increase (e.g., to 85 degrees F and beyond), the turn signal stalk in my 2007 S60R often fails to activate the vehicle's turn signals. I think others, too, have noted the correlation between hot temperatures and turn signal stalk issues.<p>Is this a common issue? Has Volvo ever issued any bulletins regarding the problem? My (dealer) mechanic says no. I haven't been able to reproduce the issue while actually at the dealership, so the dealer will not replace the stalk under the vehicle's warranty. Any solutions?
 

·
Super Moderator
Joined
·
14,831 Posts
Get a video recorder when it happens. It's your next best option when the dealer doesn't want to play ball.
 

·
Registered
Joined
·
63,543 Posts
Re: Hot Temperatures and S60R Turn Signal Stalk Failures (GoodGuy)

That's weird.<br>(Hot) temperatures should have nothing to do with a turn signal stalk
 

·
Premium Member
Joined
·
6,526 Posts
Re: Hot Temperatures and S60R Turn Signal Stalk Failures (GoodGuy)

That's very odd.<p>This may seem like a stupid question but does the stalk start working again after you've run the AC and cooled down the interior?<p>-Eric
 

·
Registered
Joined
·
1,714 Posts
Re: Hot Temperatures and S60R Turn Signal Stalk Failures (GoodGuy)

This is the first time I have ever heard of such a thing in any Volvo. <p>I think you need to take a little different approach. Video taping would be helpful. You could also ask the dealer to keep the car for a full day so they can try it when the interior is nice and hot. <br>
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #6 ·
Re: Hot Temperatures and S60R Turn Signal Stalk Failures (Sue Esponte)

P.S. Forgot to mention... I only have the problem when trying to activate the LEFT turn signal.<p>Yes, it's very odd. After the interior cools, the issue tends to go away. I've sort of assumed the stalk has "contacts" of some sort that expand away from their "normal" position resulting in a failure to the stalk to complete the necessary contacts when manipulated... (kind of like what happens in a home thermostat control). When the interior cools down, the "contacts" contract to their normal position making it possible for the stalk, when manipulated, to complete the circuit and function properly.<p>I, of course, have shared my hypothesis with the mechanic; but he tells me the above scenario is unlikely.<p>Winter time... consistently cool interior... no problems.<br>Summer time... frequently hot interior... very inconsistent function.<p><br><i>Modified by GoodGuy at 10:46 AM 6-23-2009</i><BR><BR>
<i>Modified by GoodGuy at 10:47 AM 6-23-2009</i>
 

·
Registered
Joined
·
21,340 Posts
Re: Hot Temperatures and S60R Turn Signal Stalk Failures (GoodGuy)

I know that many have had issue with their stalk switches for indicators. But never heard of this specific problem. <p>I agree, video taping is the best way to go. <p>FWIW, I'm guessing humidity, not heat.
 

·
Registered
Joined
·
75 Posts
Re: Hot Temperatures and S60R Turn Signal Stalk Failures (GoodGuy)

I had this problem almost a year ago and then the problem disappeared. It started to act up again and failed to work while trying to turn left. It seemed to happen when it was humid/raining outside. I video taped the problem and the dealer was able to verify the problem. My dealer said that the car <I>may</I> store a code when this happens. Best thing to do, like the others stated, is video tape it happening. It will give you some firepower when they tell you otherwise. Mine was replaced under warranty last week.
 

·
Registered
Joined
·
262 Posts
Re: Hot Temperatures and S60R Turn Signal Stalk Failures (GoodGuy)

Mine had IDENTICAL symptoms to yours. Only affected left trun signals, always worse with high outside temps. I could not duplicate it at the dealer, but my service advisor was very good. I explained the situaton, said it is un-nerving in heavy traffic, and unsafe for my family when trying to signal and make lane changes. Although there are no service bulletins, he said it is a common issue on the stalks, not just "R" related. And they replaced without having to duplicate. The mechanic also mentioned that it will sometimes store codes. I'll check my receipts and see if the say it did.<p>EDIT: Mechanics notes: Turn signal stalk, ran computer for codes had code CEM-8F21 did fault tracing R&R steering column trim replace turn signal stalk complete.<p>Adam
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #10 ·
Appreciate all the replies. Video taping the issue is a good idea. That together with my concerns over safety might be sufficient. If not, I may opt to simpy pay for the replacement myself.
 

·
Registered
Joined
·
4,248 Posts
Re: Hot Temperatures and S60R Turn Signal Stalk Failures (GoodGuy)

WOW! Ok iv never heard if this befor i do know that the bulb socket goes bad but never a heat issuse weard. I here this aLOT! when i was at the dealer it worked just fine or the noise didnot occear..... you maybe loosing it my friend. or your pullin the wiper stock
 

·
Registered
Joined
·
32 Posts
Re: Hot Temperatures and S60R Turn Signal Stalk Failures (GoodGuy)

I had the exact same issue in my '07 as well. I never made a connection to heat because I noticed the problem as soon as I bought the car and the dealer fixed it right away. I did however buy the car during the summer so it is possible that it was related to heat. <p>I didn't have any touble getting the dealer to fix it. I simply told them that the left signal was working intermittently and they seemed to be pretty familiar with the issue. They replaced the turn signal stalk without putting up an argument. That was over a year ago now and I have not had the problem since. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0">
 

·
Registered
Joined
·
1,310 Posts
Re: Hot Temperatures and S60R Turn Signal Stalk Failures (Steve07)

I don't have the same exact problem but lately every so often when I turn left, the stalk switch for indicators will act up...at first I thought I had a bulb burnt out because it was so rapid of a blinking but never because of the temperature...heck it's been steady rain for a month here and temperatures in the 50-60's...
 

·
Registered
Joined
·
1,153 Posts
Not sure it's temperature related, but I just brought my car in this morning for the turn signal issues. Getting a new turn signal switch (and new head unit, the display flickered over bumps).
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #17 ·
Over the next several day, the outside temperatures are forecasted to be well in the 90's (degrees F). I may try to get the car over to the dealership to demonstrate the failure. I can usually count on it to fail when it's that hot.
 

·
Registered
Joined
·
141 Posts
My right works fine, left is intermittent at best. It has been this way for about a year. I need to "wiggle" it to get it to stay on. I have never associated it with high temperatures, but then again, never really thought to. It could be. ?? Does anybody know the correct PN for the part that needs to be replaced?
 

·
Registered
Joined
·
49 Posts
Until I read this post today, I thought I was the only one with this problem. My problem is identical to the ones described in this post. My "right" works fine but the "left" is questionable. I have not taken it to the dealer yet, but plan to in the near future.
 

·
Registered
Joined
·
7 Posts
My 2006 T5 started acting up this morning. I've only had it since September so this is the first real heat I've had it in. We've been in the 100's for several days.<p>This reminded me of having to replace a wiper motor controller on a Chevy due to bad solder joints. When the board warmed up it would expand and the joints would not contact.<p>Mine also is acting up on the left turn only. At first it was like a skipping heartbeat. Then a couple of times it was faster. Inconsistent.<p>So replacing the wand has resolved the problems? Is this a DIY possible replacment?
 
1 - 20 of 39 Posts
Top