SwedeSpeed - Volvo Performance Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
My brand new 2006 S40 T5 makes a HORRIBLE screaching noise when I am in reverse and on the brake. The problem started around 6K miles. I've brought my car in 3x. Volvo replaced the brake pads and calipers one month ago and I am still having the same problem...even worse. I just tried to bring in for service again. My service advisor told me that there is "no fix for the problem and that Volvo is aware of the issue". Does anybody have any suggestions? I have already contacted Volvo HQ. This is my first experience with a Volvo and my last. HELP! <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0">
 

·
Registered
Joined
·
776 Posts
Re: HORRIBLE Brake Noise when in reverse (S40inLA)

That happened on my older S40 (2004.5) when only in reverse. I am assuming your car is FWD. They replaced the whole brake assembly on my car and it still persisted. The only think that gave me some temporary relief was spraying WD-40 on the axel behind the brake rotor and a small dab on the caliper but im sure it burned off and the problem still persist to this day. I just got a new car and gave that one to my little sister, haha!<p>On a side note, has everyone gotten notice of the TSB regarding the replacement of hoses near the turbo? Just making sure people are aware of that when they go in for their next service visit.
 

·
Registered
Joined
·
163 Posts
Re: HORRIBLE Brake Noise when in reverse (S40inLA)

There are two (2) TNN about that 51-08 & 51-10. If your car falls between the chassis breaks (I don't have the range handy), then they would start with the replacement of the rear pads and move to the fronts if still needed. I hope this helps.
 

·
Registered
Joined
·
365 Posts
Have you tried additional anti-squeal grease/shims to attempt to fix?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
No, I have not. Apparently this is a common problem that Volvo does not know how to fix. I had all 4 pads replaced a month ago and the problem is back again and even louder. Thanks.
 

·
Registered
Joined
·
365 Posts
Squeal is usually caused by pad vibration. Do the pads have backing plates? If so you can insert additional anti-squeal goo and fix it.<p>...or it could be a problem with the pad compound. Interesting.
 

·
Registered
Joined
·
776 Posts
Re: (quick)

Ooooh, didnt think about the pad compound itself....maybe something else would work better like a mintex or hawk pad. Good suggestion quick, ill mention that to my sis and my Volvo parts guy and see what he thinks. <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
433 Posts
I've had the problem since I bought the car and it's still there 50,000 miles later. It's REALLY embarassing to have a really nice car and than have horrible noises come from it like it's a piece of junk. I would think just getting non-Volvo pads would make it go away as it has something to do with the dust from them?
 

·
Registered
Joined
·
633 Posts
I've got the same thing, and thank goodness I haven't had it happen at a show yet! It's really embarassing, like others have said when you're just backing up, and it's the sound a junker would make! Oh well, it's not my top priority for fixing right now.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #11 ·
Re: (makonyy15)

Just curious, what has your service advisor told you? Have you tried to get the problem repaired? My service advisor told me "there is no fix for the problem and that there is nothing else they can do right now". Totally absurd and un-acceptable! <IMG NAME="icon" SRC="http://********************/smile/emthdown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://********************/smile/emthdown.gif" BORDER="0">
 

·
Registered
Joined
·
7,600 Posts
Re: (S40inLA)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>S40inLA</b> »</i></TD></TR><TR><TD CLASS="quote">Just curious, what has your service advisor told you? Have you tried to get the problem repaired? My service advisor told me "there is no fix for the problem and that there is nothing else they can do right now". Totally absurd and un-acceptable! <IMG NAME="icon" SRC="http://********************/smile/emthdown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://********************/smile/emthdown.gif" BORDER="0"> </TD></TR></TABLE><p>Have you searched the forum? <A HREF="http://forums.swedespeed.com/zerothread?id=46169" TARGET="_blank">This thread</A> has links to one of the TSBs that are out there. <p>UKMatt
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #13 ·
I am new to this site, thanks for the link. My service advisor did tell me that I have the most up-to-date parts on my brakes.
 

·
Registered
Joined
·
633 Posts
I have not tried to get them fixed at all. I had screeching or a whining sound when I was rolling forward at very slow speeds on occasion, but that was from paint that got onto the pads when I had the calipers painted. No more problems with that though, as for the TSB, never attempted to have it fixed.
 

·
Super Moderator
Joined
·
9,305 Posts
Re: (S40inLA)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>S40inLA</b> »</i></TD></TR><TR><TD CLASS="quote">My service advisor did tell me that I have the most up-to-date parts on my brakes. </TD></TR></TABLE><br>Well, maybe you could ask him for the older parts?<p>Tom.
 

·
Registered
Joined
·
243 Posts
I remember that problem. I would back out and the kids would fall to the ground in pain because of the horrible noise. I took it to the dealer and i think all they did was put in new pads and calipers. It was a two day job I'll try to find the report if it is around anywho it fixed the problem AND brake dust is not as excessive as it was in the back anymore. S40inLA did your dealer bead-in the brakes for you when they first installed it?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #17 ·
Re: (bopmychimbeech)

I don't know if they did or not. Regardless, it's been in service 3x. Brake pads and calipers were replaced one month ago. Noise is back and even worse, the car is only 8 months old.
 
1 - 17 of 17 Posts
Top