SwedeSpeed - Volvo Performance Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
174 Posts
Discussion Starter · #1 ·
I cannot find out anywhere, if the Homelink (garage/gate function) is a standard feature on the new XC90 especially in the UK/Europe.

Also I would like to know from any owners how easy is to program.

Cheers
 

·
Registered
Joined
·
53 Posts
In the U.S. it is part of the convenience package. It is quite easy to program but programming steps vary a little depending on the brand and age of your opener. The instructions for programming are found in the electronic manual displayed on the Sensus screen. Hope that helps!
 

·
Super Moderator
Joined
·
39,289 Posts

·
Registered
Joined
·
26 Posts
In the U.S. it is part of the convenience package. It is quite easy to program but programming steps vary a little depending on the brand and age of your opener. The instructions for programming are found in the electronic manual displayed on the Sensus screen. Hope that helps!
Yea, it is not standard in the U.S. Might be different in U.K. Europe. I think it should be standard though like most luxury cars.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
16 Posts
In the UK it is not standard but a specific option. Not part of any value packs.
 

·
Registered
Joined
·
1,766 Posts
In the U.S. it is part of the convenience package. It is quite easy to program but programming steps vary a little depending on the brand and age of your opener. The instructions for programming are found in the electronic manual displayed on the Sensus screen. Hope that helps!
I've programmed Homelink on at least half a dozen cars we have owned and this is the first one that's ever given us trouble. One of the garages worked okay but something went wrong on the other and the process if you are having to reset/override a previous setting took trial-and-error even with the manual open (on an iPad) and following the steps closely. More annoyingly, so far it has lost it's settings twice. You just show up one day and it no longer works. I've never had another car with that issue. After the second time I just gave up and have been using the old fashioned remotes that came with the garage door openers -- we had to find them it had been so long since we needed them.
 

·
Registered
Joined
·
372 Posts
We have a new home so more recent garage door openers and I have to say this was the easiest set up I have had. Our old 2014 honda odyssey elite gave me a lot of trouble. The XC90 was a breeze. Just put it in learn mode and push one button on the opener and have it sync up. Literally took me less than a minute to it all set up for our 3 car garage. Again, this will depend on what type of opener you have and if it is an older model.
 

·
Registered
Joined
·
826 Posts
-- we had to find them it had been so long since we needed them.
Just as above says. For both my cars I used the remote for the car to learn from. Seems you used a different method?
 

·
Registered
Joined
·
1,766 Posts
Just as above says. For both my cars I used the remote for the car to learn from. Seems you used a different method?
There are 2 sets of each remote. My wife's car still uses them (not because it doesn't have Homelink, which is setup and I use it, but because my wife prefers them). So I used those to setup the Homelink but had to track down the second set after Homelink reset and lost the memory for the second time and started using them myself.
 

·
Registered
Joined
·
1,766 Posts
We have a new home so more recent garage door openers and I have to say this was the easiest set up I have had. Our old 2014 honda odyssey elite gave me a lot of trouble. The XC90 was a breeze. Just put it in learn mode and push one button on the opener and have it sync up. Literally took me less than a minute to it all set up for our 3 car garage. Again, this will depend on what type of opener you have and if it is an older model.
One of the other cars I setup is a 2013 Odyssey and I had no problem. This took a long time, again because it appeared to have a previous saved set and I had to follow the instructions for resetting and replacing the memory in the first button. The second button worked fine. My biggest issue is the way it keeps forgetting the memory.
 

·
Registered
Joined
·
157 Posts
I had to print out the directions so I could reread them as I went along.
It was actually pretty straight forward for all 3 of my doors. (All 3 openers are liftmaster if it makes a difference). I didn't even need to break out the ladder for the "Learn Button"
 

·
Registered
Joined
·
26 Posts
I setup home link with 3 different kinds of remote no problem. One with sync'ing with garage remote and sync button on garage opener, other is community gate clicker, third was older garage remote with fixed dip switch code.

I do have issues with the universal keychain remote losing connection with my garage though. Perhaps the garage opener can only save a limited number of devices.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,766 Posts
I setup home link with 3 different kinds of remote no problem. One with sync'ing with garage remote and sync button on garage opener, other is community gate clicker, third was older garage remote with fixed dip switch code.

I do have issues with the universal keychain remote losing connection with my garage though. Perhaps the garage opener can only save a limited number of devices.


Sent from my iPhone using Tapatalk
It's not the garage door opener that's the problem. Twice my car has lost the data on it's side. At the exact same time the car loses other data too like the HUD adjustments, etc.
 

·
Registered
Joined
·
372 Posts
It seems like you've had too many gremlins in your XC90. Hope the Nov. update fixes things for you.
 

·
Premium Member
Joined
·
471 Posts
One of the other cars I setup is a 2013 Odyssey and I had no problem. This took a long time, again because it appeared to have a previous saved set and I had to follow the instructions for resetting and replacing the memory in the first button. The second button worked fine. My biggest issue is the way it keeps forgetting the memory.
Citivas,
Since you've been successful in programming, do you have any suggestions? I have an SilentMax 1000 and nothing seems to go right... I tried the car's manual, the opener's manual, its online instructions, their and others how-to-videos, but the only success I've had is in shortening my patience! :mad:
Any help would be greatly appreciated!
Thanks,
Serg
 

·
Registered
Joined
·
1,766 Posts
Citivas,
Since you've been successful in programming, do you have any suggestions? I have an SilentMax 1000 and nothing seems to go right... I tried the car's manual, the opener's manual, its online instructions, their and others how-to-videos, but the only success I've had is in shortening my patience! :mad:
Any help would be greatly appreciated!
Thanks,
Serg
Are you asking about the Odyssey or the XC90? I wouldn't say I have had that much luck with the XC90. It works fine with one of our garage bays but has "lost" the code on the other one 3 times, so I have stopped bothering to re-program it and now just use the old fashioned clicker that came with the garage many years ago. None of my other cars have lost the code. It works for a while then just stops. I will say that while it was pretty straight-forward to program it the first time if the Home Link button has not been used before, the instructions on how to clear it and re-program it if it thinks it has a previous code were a little unclear. I figured it out. I don't recall the details -- last time I tried was over a month ago.
 

·
Premium Member
Joined
·
471 Posts
Are you asking about the Odyssey or the XC90? I wouldn't say I have had that much luck with the XC90. It works fine with one of our garage bays but has "lost" the code on the other one 3 times, so I have stopped bothering to re-program it and now just use the old fashioned clicker that came with the garage many years ago. None of my other cars have lost the code. It works for a while then just stops. I will say that while it was pretty straight-forward to program it the first time if the Home Link button has not been used before, the instructions on how to clear it and re-program it if it thinks it has a previous code were a little unclear. I figured it out. I don't recall the details -- last time I tried was over a month ago.
Thanks and yes, I was asking about the XC90... I can't even get to doing right the 1st time... Oh well, I can always go to the old fashioned way myself!!!
 

·
Registered
Joined
·
372 Posts
If a button has been programmed already, all you simply need to do is hold it for about 20 seconds and it will clear its memory. Yellow light will begin to flash and at that point keep holding the button and follow the steps again to re-program it. There are some openers where it is a 2 step process. First you link it with your "clicker" remote, then you may have to follow up with using the "learn" button on the opener unit itself. This is due to the rolling code tech built into these openers.

FYI. If you want to start completely from scratch, hold buttons 1 and 3 at the same time for 10 seconds and this will erase everything on the homelink.
 

·
Premium Member
Joined
·
471 Posts
If a button has been programmed already, all you simply need to do is hold it for about 20 seconds and it will clear its memory. Yellow light will begin to flash and at that point keep holding the button and follow the steps again to re-program it. There are some openers where it is a 2 step process. First you link it with your "clicker" remote, then you may have to follow up with using the "learn" button on the opener unit itself. This is due to the rolling code tech built into these openers.

FYI. If you want to start completely from scratch, hold buttons 1 and 3 at the same time for 10 seconds and this will erase everything on the homelink.
Thanks, I'll give it another shot tonight!!!
 

·
Registered
Joined
·
1 Posts
Thanks, I'll give it another shot tonight!!!
Anyone have luck here? I seem to be having the same issues. Trying at least a dozen times in our new XC90 using the "2-step" method of getting the homelink into learning mode by using the remote and then setting the opener into learning mode and pressing homelink. Nothing.

Any help is greatly appreciated!
 
1 - 20 of 25 Posts
Top