SwedeSpeed - Volvo Performance Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
620 Posts
Discussion Starter · #1 ·
I seem to have issues with the homelink device on the S60 T6. Was working fine until last week when the building changed out garage door code. After reprogramming the homelink, the door will only open from the inside of the garage, not the outside.

Any ideas?
 

·
Registered
Joined
·
620 Posts
Discussion Starter · #3 ·
If it works from inside, it sounds like a range issue with their new unit, no your Volvo
The unit was not changed, only the code. Is it possible the transmission power of the homelink device has degraded
 

·
Registered
Joined
·
1,725 Posts
Are you saying that your homelink works from your car while your car is in the garage but not from your car when it is outside the garage? Or are you saying that your homelink does not work at all since the code was changed? If it is the latter just clear out your homelink (twice) and reprogram it.
 

·
Registered
Joined
·
620 Posts
Discussion Starter · #5 ·
It is the former. Maybe my transmitter is just dirty. Anyone know where then sending unit is?
 

·
Registered
Joined
·
217 Posts
It is the former. Maybe my transmitter is just dirty. Anyone know where then sending unit is?
It's a self contained unit - the buttons and transmitter are all built into the one shell which installs into the sun visor.
 

·
Registered
Joined
·
620 Posts
Discussion Starter · #7 ·
Alright, got it to work. Looks like I have to be at a very specific distance to the receiver to get it. Looks they moved the receiver or something when revising the code. My wife's transmitter is also being finicky.
 

·
Registered
Joined
·
1,176 Posts
I can't program my new cars home link because my parents have our house remotes across town in their Toyota minivans. So I gotta get out of car to open garage until next time they visit. Anyone had any luck with direct from opener programming versus remote? Manual makes it sound like the receiver for programming is very weak.
 

·
Registered
Joined
·
105 Posts
I spent 2 hours trying to get Homelink set up, I could program the remotes to get the operator going - but the S60 would never open the garage door.

In frustration, I called Homelink & got a great customer service guy. The problem was training the remote to the S60, the instructions weren't right.

If I remember right, I had to hold the Homelink button with remote pressed - and then did press/release for 3 cycles before door would open.

It was a pain in the butt! I have an operator that uses rolling codes.
 

·
Registered
Joined
·
1,176 Posts
Just solved it last night! After many frustrating fails with the remote, I realized that I too had a rolling code and could (must) use the main unit. First, I had to reset the Homelink via owners manual; this because of previous failed save with remote. Then Hold the train button and quickly jump into car and press and hold the home link button. Ugh... I should have (could have) done that on 1st night without waiting for remote return.:facepalm:
 
1 - 10 of 10 Posts
Top