SwedeSpeed - Volvo Performance Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
649 Posts
Discussion Starter · #1 ·
Driving backroads now (no not while I'm typing), went to go pass a semi, no big deal, until my boost gauge starts squawking at me. It has an alarm for overboost (which is factory set at 25 psi).<p>While passing in 6th gear, pedal not even mashed to the floor, its boosting to 25 psi! I've never had this happen. Any idea's what it could be?<p>Are elevation and gas a factor?<p>At about 3000ft running 91 octane from Sinclair (100% gas, no additives)<p>Thanks for the help!
 

·
Super Moderator
Joined
·
14,831 Posts
The most likely culprit is one of the vacuum lines at the TCV is disconnected. Are you running an ECU tune or stock?<br>If you are stock, the ECU should have cut fuel at a preset boost level (should be well below 25psi)<br>....Or your wastegate actuator failed, lol.<p>The TCV allows boost compensation based on atmospheric pressure, however not 25psi at 3000ft.
 

·
Registered
Joined
·
649 Posts
Discussion Starter · #4 ·
Re: (phuz)

I've got IPD's stage 2 in it. Generraly its only hitting 20-22 psi (normally closer to 20).<p>First thing I checked was the TCV, (have IPDS HD TCV). All good in that dept.<p>Car actually seems to want to push MORE than 25 psi, but I'm getting out of the gas before it can. I really don't wanna find out!<p>Other than this, it's running gReat. No fuel cut or any sign the ECU is trying to limit it at all.<p>
 

·
Super Moderator
Joined
·
14,831 Posts
Re: (Rues R)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Rues R</b> »</i></TD></TR><TR><TD CLASS="quote">I've got IPD's stage 2 in it. Generraly its only hitting 20-22 psi (normally closer to 20).<p>First thing I checked was the TCV, (have IPDS HD TCV). All good in that dept.<p>Car actually seems to want to push MORE than 25 psi, but I'm getting out of the gas before it can. I really don't wanna find out!<p>Other than this, it's running gReat. No fuel cut or any sign the ECU is trying to limit it at all.<p></TD></TR></TABLE><p>With an aftermarket ECU, I don't know to what point the fuel cut is raised, but a few psi sounds within the realm of compensation by the ECU...and that could also have to do with what Tony just mentioned....excessive boost spikes with IPD HDTCV.
 

·
Registered
Joined
·
649 Posts
Discussion Starter · #6 ·
Re: (juve021)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>juve021</b> »</i></TD></TR><TR><TD CLASS="quote">Yeah, speaking about overboosting...<br>Has anyone who has installed the IPD TCV seemed to experience higher boost spikes than with the OEM TCV? (sorry to thread jack)</TD></TR></TABLE><p>Yes and no. Factory tune yes, but I was running a dp and exhaust. I've NEVER had spikes this high until now!<p>P.S. You guys are awesome. I post, walk into Hardee's, and come back out and I have posts. Kudos <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
649 Posts
Discussion Starter · #7 ·
Re: (phuz)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>phuz</b> »</i></TD></TR><TR><TD CLASS="quote"><p>With an aftermarket ECU, I don't know to what point the fuel cut is raised, but a few psi sounds within the realm of compensation by the ECU...and that could also have to do with what Tony just mentioned....excessive boost spikes with IPD HDTCV.</TD></TR></TABLE><p>I'll keep an eye on it, but as far as I can tell, the car is absolutely loving it.<p>And a side note... just noticed that I've been killing grasshoppers with the spokes on R41's. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/eek.gif" BORDER="0">
 

·
Registered
Joined
·
1,712 Posts
Re: (juve021)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>juve021</b> »</i></TD></TR><TR><TD CLASS="quote">Yeah, speaking about overboosting...<br>Has anyone who has installed the IPD TCV seemed to experience higher boost spikes than with the OEM TCV? (sorry to thread jack)</TD></TR></TABLE><p>I did, and after 4 months developed boost problems, like 1/2 boost and loss of all boost, along with a high boost DTC. OEM TCV fixed all. A volvo scan showed that some of the ECU adaptives were at their limits, meaning the ECU needed more adjustment, but had none left. Funny thing is car ran fine with it for 4 months <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0">
 

·
Registered
Joined
·
2,419 Posts
Re: (S60R1)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>S60R1</b> »</i></TD></TR><TR><TD CLASS="quote"><p>I did, and after 4 months developed boost problems, like 1/2 boost and loss of all boost, along with a high boost DTC. OEM TCV fixed all. A volvo scan showed that some of the ECU adaptives were at their limits, meaning the ECU needed more adjustment, but had none left. Funny thing is car ran fine with it for 4 months <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"> </TD></TR></TABLE><p>interesting....this makes me think alittle more about some tune issues another member was talking about...maybe its not the tune but the IPD TCV? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/confused.gif" BORDER="0">
 

·
Registered
Joined
·
649 Posts
Discussion Starter · #10 ·
Re: (juve021)

Well it's not my tune. And it's not my TCV.<p>So guess what it was?<p>The boost gauge!<p>Vacuum started jumping around when it was idling, without the motor fluctuating. So I keep going with it, car was fine...<p>Soon enough, it was reading boost constantly, until finally it got so bad when I was OFF the gas it was showing 25 psi and finally maxed the gauge out.<p>Pulled the gauge out of the pod and that bad boy was HOT! It semi-cooked itself to the hood I had covering it as well. <p>Good to go again!
 
1 - 10 of 10 Posts
Top