SwedeSpeed - Volvo Performance Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
501 Posts
Discussion Starter · #1 · (Edited)
For the last few days I have been getting a loud hiss when I start my 05 T5 and some times when I shut it off through the a/c vents. The hiss goes away after about 30 seconds and does not correlate with speed or braking and does this even when the blower motor is off.. At first i thought i might have an a/c leak but there is no noticable smell of freon and the a/c blows cold. I also thought it may be a vacuum leak but I haven't had any noticible problems like a stumble or hesitation or even a cel. I tried searching but got bogged down by cars with brake booster problems.
 

·
Registered
Joined
·
501 Posts
Discussion Starter · #2 ·
I tried to get a video of the noise but each time I tried the mic on my camera phone picks up the ignition chime and it's not really audible. But it definitely occurs regardless of whether heat, a/c being, blower or recirculation setting is on or off. It also does not matter the engine is hot or cold and seems to come from the center two vents.
 

·
Registered
Joined
·
501 Posts
Discussion Starter · #3 ·
So today it was 90*+ outside and it felt like my a/c was struggling to cool the car, it was still cold but enough so that the girlfriend even commented on it (so its not just in my head). I plan on throwing some uv dye into the system tomorrow and checking the pressure, but I'm not sure why it would hiss only on start up and even with the a/c off.

Since no one has responded I decided to upload the crappy video from my phone. Like I said before the ignition chime drowns out the hiss when it is normally at the loudest. But if you listen carefully you can still hear it after the chime goes away, the video stops early but eventually the hiss continues but slowly fade away. Note the a/c and blower motor are off when the video was taken.


Thanks
 
1 - 3 of 3 Posts
Top