SwedeSpeed - Volvo Performance Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
140 Posts
Discussion Starter · #1 ·
Im trying to install Clean Sweep which i got off of ebay. Im trying to find the stock amplifier on the basic stereo. The back of the stock stereo on the console is fiber optic. Anyone know where the stock amplifier is? On the 2005 not the 2004.5's.<br>Thanks soo much<br>wish
 

·
Registered
Joined
·
140 Posts
Discussion Starter · #3 ·
Re: (2006S40T5)

I took off the trunk mat, and then the foam mat, and i still can't locate it <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0">
 

·
Registered
Joined
·
3,028 Posts
Re: (Wish2k)

bummer, it would be good if it were in the trunk, then I could find a place to tap in my sub inputs.
 

·
Registered
Joined
·
21 Posts
Re: (Oldman)

In my S40 (which has premium audio) it is located in the boot (well thats what we call a trunk in ireland!) right beside the left rear light cluster -- basically in the left wall of the boot (not under the floor). If you remove the little slot that gets you at the left light cluster you should be able to see the amp screwed into the left wall of the car. Things might be different on your non premium audio option though.<p>-- tigerbalm
 

·
Registered
Joined
·
140 Posts
Discussion Starter · #7 ·
Re: (2006S40T5)

Thanks for the help, but i looked on the left side and did find anything. However I looked on the right hand side, and i found some plastic box behind the cigarette lighter. I also noticed some wires that were leading from the cigarette lighter down to the bottom, underneath the foam. In addition there was a ground wire coming out from underneath there. ALso the plastic box had wiring that went down to there as well.<br>Thanks for the help so far.<br>
 

·
Registered
Joined
·
140 Posts
Discussion Starter · #8 ·
Re: (Wish2k)

Update:<br>I looked under both seats. Looked on the left and right trunk panels. and i still cant find the amplifier. The correct term for the amplifier is the AUD module. But im still trying to find it. <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0">
 

·
Registered
Joined
·
41 Posts
I have the basic audio on my s40 2004.5 and when i had my subs installed the guy said "it was a b*tch to install because the amp was under the seat" Im not 100% sure of this, but thats what the guy told me.
 

·
Registered
Joined
·
19 Posts
Mine is a 2004, basic audio performance and it is located in the driver side of the trunk, if somebody helps me i can upload some pictures.
 

·
Registered
Joined
·
640 Posts
To post pictures, I believe you have to upload them to a free webiste first, and then upload them from there to this website. For some reason, this site won't take anything off your hard drive. Thats what I understand it to be.
 

·
Registered
Joined
·
19 Posts
Re: (ben_1.8i)

<A HREF="http://img224.imageshack.us/my.php?image=p4230026ix2.jpg" TARGET="_blank"><IMG SRC="http://img224.imageshack.us/img224/6438/p4230026ix2.th.jpg" BORDER="0"></A><p>There it is, mine is 2004 model and it came with the basic audio system (4x20W and 4 speakers)<p><A HREF="http://img129.imageshack.us/my.php?image=p4280032oe0.jpg" TARGET="_blank"><IMG SRC="http://img129.imageshack.us/img129/7179/p4280032oe0.th.jpg" BORDER="0"></A><p>By the way, it is made in China<p>Thanks to ImageShack for <A HREF="http://imageshack.us" TARGET="_blank">Free Image Hosting</A><p><BR><BR>
<i>Modified by ben_1.8i at 4:59 PM 8-16-2006</i>
 

·
Registered
Joined
·
710 Posts
Re: (ben_1.8i)

2005 models with basic system have nothing there. (mine doesnt)<p>At least, the antena receptor is on the cd changer and i think i heard something that they changed the system in the middle of the model year. I suspect everything is on the cd player unit.
 

·
Registered
Joined
·
19 Posts
Re: (mJrO)

Didn't know about it, In that case I have no clue <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> .<p>Nevertheless there should be an amplifier, you can not plug the speakers using fiber optic<br>
 

·
Registered
Joined
·
710 Posts
Re: (ben_1.8i)

I have an appointment at the dealer tomorrow. The tech guy was on vacations these past weeks (today included), he is due back to work tomorrow, so if i catch him at a good time i'll ask about this matter.<p>If not on the cd player i don't know where it can possibly be except behind the dashboard.<p>remember that i had my car taken apart a few times (for ipod and carpc), and i know that on a rear pilar there is the afm module, nothing underneath the rear deck, nothing underneath the carpets or under the seats or door.<br>either is near the afm module (i didn't see the rear pilar cover removed, i couldnt be there at the time, so i don't knwo it there is anything else) or behind the dashboard.<p>I have a feeling that the cd player has something to do with it.
 
1 - 20 of 28 Posts
Top