SwedeSpeed - Volvo Performance Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1,310 Posts
Discussion Starter · #1 ·
Tonight after going out for dinner, started the R, headlight setting always at "O", it was dusk, the HIDs attempted to come on and went out. Got a message "Bulb Failure" "Low Beam Bulb". Tried switching the headlight settings in all positions and nothing. No DRL or HIDs. Still have turn signals, fogs, parking lights. Thankfully was only 15 minutes from home and I drove home with the fog lights/parking lights on. Of course it had to happen on Friday night with no dealership or my regular mechanic open till Monday....Any thoughts or help greatly appreciated...any thoughts on cost to fix?


On the bright side, got dinner for 4; Thai food for free since they took so long to serve us....and the R is running great; I just can't drive her in the fog, rain, dark, etc...
 

·
Registered
Joined
·
1,310 Posts
Discussion Starter · #6 ·
Re: (QnsMostWanted)

Update - Car is at my mechanics (Alan Auto, Portland ME) ...I had planned on installing a new TCV, hoses from IPD, new spark plugs, mudflaps and Synthetic Oil change (Red Line 5w30)....now everything is dependent on how much the light issue will cost...

Mechanic seems to think it's a fuse since everything (DRL, Low/High Beam) all went out at once....My loaner is an old 240 with 294,000 plus miles...the thing runs great...I may have to buy one as a back up for the R
.

Modified by Blurry at 9:45 AM 5-18-2009
 

·
Registered
Joined
·
1,310 Posts
Discussion Starter · #9 ·
Re: (Adam12)

UPDATE: Adam12 and some others were correct.....Just heard back and it was the in-cabin fuse. Not only that but at one time when the dealer installed new HID bulbs (previous owner) the driver's side HID was installed either upsidedown/wrong
so they corrected that and told me I should see better now at night.

Thankfully it wasn't a bulb or ballast. Since it was a simple inexpensive fix, figured I'd go ahead with installing new plugs (since w/83,*** miles and no record of when they were last replaced), new stock TCV and tubing, as well as oem mudguards being installed prior to me picking the R up tonight.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top