SwedeSpeed - Volvo Performance Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter · #1 ·
Ok, my other items I need to ask y'all about moved down the priority list because I had three odd events happen today. As a reminder, this is a 2018 XC60 T8 Inscription with Convenience/Vision/Advanced. 415 miles - I've had it less than a week...

First: When I started the car this morning, the emissions light came on. Much later in the day the gearheads at work wanted to see the car, so I took them out to see it. Naturally they wanted to look under the hood. What's the first thing I notice after popping the hood? The intake hose was disconnected from the air cleaner. This is now reconnected but the emissions light is still on - do you think it will now clear?

Second: while cruising out of my neighborhood on the way to work, I glanced at the battery level - it had exactly 1/2 charge even though I had charged on 120V overnight. I have done this every night I've owned the car so far and it always has a full battery in the morning. I have not intentionally set up any scheduled charging or anything like that. However, I did buy a meter from Amazon to measure the amount of power I'm using to charge the battery and last night was the first night I used it (the charge cable plugs into the meter and the meter plugs into the wall). Has anyone experienced this? I would immediately blame the meter but the fact that it stopped at exactly half charge makes me think it is something more sinister...

Third, and most mysterious: On my way home from work, I turned into my neighborhood, slowed to a crawl, and was dropping into the first of two drainage dips in the road that I cross every day when suddenly my front windshield wipers swept quickly three times and a "Wiper fault: service required" message appeared. I've seen some variations of this on this forum and elsewhere but not these exact symptoms. It sprinkled earlier on the way home from work, but not enough to set off the rain sensor, and the windshield was dry when the error occurred. Ghosts in the machine? Do I need to head in for service for this and the previous two issues??

Thanks!
-Will
 

·
Registered
Joined
·
78 Posts
Take it in. The light and odd charging could be the thermostat for the hybrid system, a pretty common issue. Mine happened within the first hundred miles or so.

I’d almost attribute the wiper problem to something loose like that hose, but they can check that out too.



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
69 Posts
I would say there is something with your meter, easy to check just remove it and plug it back into the wall. Remember though when charging on 110 or 220 for that matter you want to make sure the car is the only thing pulling amps from that circuit. Too many get pulled and you going to throw a breaker. If the car stops you should get an alert on your phone that the car stopped charging if you installed Volvo on call. If I have to get something out of my car or unplug it before it's done I always get an alert.
 

·
Registered
Joined
·
95 Posts
Discussion Starter · #4 ·
Well that brings up a whole other saga that was going to be one of my "Help me love my Volvo" items. Getting the VOC app installed on the iPhone. I cannot for the life of me get the dealer to give me a PIN for the app. Oh they say they're going to get me one, but they don't. The app instructions say that I can press the On Call button in the vehicle to get a PIN, but the On Call button doesn't do anything when pushed (settings says I have "service activiated"). BUT - Volvo USA sent me an email to check up on my buying experience and I requested a PIN from them last night. They responded quickly and a quick phone call this morning and all is well with a functional VOC app.

Meanwhile, I went to plug in last night and I see that the plug end of the charging cable is throwing errors via the red/blue indicator light. I took the meter out of the path and voila, full battery this morning. So I guess it was the meter. I wonder if the charger detected a fault and intentionally only allowed half a charge? Or just coincidence that a problem stopped the charge at exactly 1/2?

So, do any of you measure the kWh consumed by your T8? Flipping through screens in the car I can almost get there, but not quite. The iPhone app doesn't seem to have knowledge of this either.
 

·
Registered
Joined
·
69 Posts
In VOC on the Home tab click on Latest Trip. But.... to view that you have to go into your Volvo and enable a setting to allow the car to collect data. If I recall correctly the app where tell you were in the console to select allow Volvo to gather data metrics from your car

Once you turn it on you can look at each trip and it will give you duration distance fuel consumed electric consumption electric regeneration and start and finish times
 

·
Registered
Joined
·
95 Posts
Discussion Starter · #6 ·
Whoa, ho, ho! I feel my Volvo love meter ticking up! You are indeed correct that the app records this, even allowing me to split the trips between business and personal. And then I can dump to a CSV for manipulation and expensing. Nice!

Thanks!
 
1 - 6 of 6 Posts
Top