SwedeSpeed - Volvo Performance Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
My '08 C70 headlights are down in the dirt and the beam hits the ground about ten feet ahead of the car. I have tried to adjust them without much luck. The right light is lower than the left even after trying to adjust it. I finally wedged a paint stick under assembly to get it to point higher. The adjusters turn hard and just click and barely raise the beam.
 

·
Registered
Joined
·
460 Posts
If you have the Xenons, then check the height sensors in the control arms.

Sent from my SM-G986W using Tapatalk
 

·
Registered
Joined
·
117 Posts
Also i got a problem with bixenons. My headlights aim down to the ground. I stall my c70 and start it again for 2-3 times and headlights raise up. Happens almost every time. Anyone got any ideas? Leveling sensors? But then why does headlights raise after i restart my car?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
43 Posts
Discussion Starter #4
If you have the Xenon's, then check the height sensors in the control arms.

Sent from my SM-G986W using Tapatalk
No Xenon's.
Also i got a problem with bixenons. My headlights aim down to the ground. I stall my c70 and start it again for 2-3 times and headlights raise up. Happens almost every time. Anyone got any ideas? Leveling sensors? But then why does headlights raise after i restart my car?


Sent from my iPhone using Tapatalk
A leveling sensor?
 

·
Registered
Joined
·
460 Posts
Also i got a problem with bixenons. My headlights aim down to the ground. I stall my c70 and start it again for 2-3 times and headlights raise up. Happens almost every time. Anyone got any ideas? Leveling sensors? But then why does headlights raise after i restart my car?


Sent from my iPhone using Tapatalk
It's normal that you see the headlights move after startup. It's part of the calibration sequence on startup.


Sent from my SM-G986W using Tapatalk
 

·
Registered
Joined
·
117 Posts
It's normal that you see the headlights move after startup. It's part of the calibration sequence on startup.


Sent from my SM-G986W using Tapatalk
Yes it is normal, but its not normal after i start my car for 2-3 times, only then headlights get to the right level


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
460 Posts
Yes it is normal, but its not normal after i start my car for 2-3 times, only then headlights get to the right level


Sent from my iPhone using Tapatalk
I would guess that there's an issue with the level sensors. A VIDA scan would confirm that...

Sent from my SM-G986W using Tapatalk
 

·
Registered
Joined
·
117 Posts
I would guess that there's an issue with the level sensors. A VIDA scan would confirm that...

Sent from my SM-G986W using Tapatalk
Tried. No errors or anything on VIDA. Thats why im confused. If those would be level sensors, they shouldnt work at all


Sent from my iPhone using Tapatalk
 
1 - 10 of 10 Posts
Top