SwedeSpeed - Volvo Performance Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
6,888 Posts
Discussion Starter · #1 ·
Hey guys,

I'm having this problem lately where the headlights flicker up and down rapidly when I'm driving along, (it's not a smooth road mind you). Anyways, is there something in the headlight housing I should check out like the adjustment mechanism or something? I'm guessing it's my shocks, since I'm at 107K and am still running on the originals. TIA.
 

·
Registered
Joined
·
2,332 Posts
quote:

Originally posted by mike_c70:
Hey guys,

I'm having this problem lately where the headlights flicker up and down rapidly when I'm driving along, (it's not a smooth road mind you). Anyways, is there something in the headlight housing I should check out like the adjustment mechanism or something? I'm guessing it's my shocks, since I'm at 107K and am still running on the originals. TIA.
i would think its a headlight problem that volvo has recalled. there is a connector or sumthing that is not fitted well or sumthing. not sure. i THINK this might be your problem.
 

·
Registered
Joined
·
6,888 Posts
Discussion Starter · #4 ·
quote:

Originally posted by GShyneDM:
i would think its a headlight problem that volvo has recalled. there is a connector or sumthing that is not fitted well or sumthing. not sure. i THINK this might be your problem.
Cool. THanks. So there should be TSB on it somewhere right?
 

·
Registered
Joined
·
6,888 Posts
Discussion Starter · #6 ·

·
Registered
Joined
·
77 Posts
quote:

Originally posted by mike_c70:
Hey guys,

I'm having this problem lately where the headlights flicker up and down rapidly when I'm driving along, (it's not a smooth road mind you). Anyways, is there something in the headlight housing I should check out like the adjustment mechanism or something? I'm guessing it's my shocks, since I'm at 107K and am still running on the originals. TIA.
Do a visual inspection of the clip that holds the bulb in place 90 percent of the time that is the cause of the flicker. I had the same problem on a S40 and that was the problem.
 

·
Registered
Joined
·
6,888 Posts
Discussion Starter · #8 ·
quote:

Originally posted by ijahman:
Do a visual inspection of the clip that holds the bulb in place 90 percent of the time that is the cause of the flicker. I had the same problem on a S40 and that was the problem.

Thanks. I'll check that out. I'm still gonna check out that TSB though.
 

·
Registered
Joined
·
6,888 Posts
Discussion Starter · #9 ·
UPDATE: Looks like something is loose. My advisor (who is now the service manager
) said that they are just going to swap the headlights for new ones. HID install postponed once again
 

·
Registered
Joined
·
6,564 Posts
quote:

Originally posted by mike_c70:
HID install postponed once again
Argghhh...when are you ever going to get that installed?!
We got people left and right showing off their HID upgrades...need to post some pics of C70 with HID lights to show them what's up.

I just procrastinate like a pig..never go snap few shots of the E-code with the 5500K HID....man..are those lights blinding or what.
 

·
Registered
Joined
·
6,888 Posts
Discussion Starter · #12 ·
quote:

Originally posted by The_one_n_only:
Argghhh...when are you ever going to get that installed?!
We got people left and right showing off their HID upgrades...need to post some pics of C70 with HID lights to show them what's up.

I just procrastinate like a pig..never go snap few shots of the E-code with the 5500K HID....man..are those lights blinding or what.
I know!!! I've been saying this for months now. Hopefully, once they get it fixed Friday, I'll be able to hook it up during the weekend and snap some shots. Here's a preview of just the E-code: (bandwidth warning)

img src="http://www.geocities.com/mike_c70/HID/Ecode/P0000732.txt"

[This message has been edited by mike_c70 (edited 07-02-2002).]
 

·
Registered
Joined
·
6,888 Posts
Discussion Starter · #13 ·
Originally posted by mike_c70:
I know!!! I've been saying this for months now. Hopefully, once they get it fixed Friday, I'll be able to hook it up during the weekend and snap some shots. Here's a preview of just the E-code: (bandwidth warning)

 

·
Registered
Joined
·
6,888 Posts
Discussion Starter · #14 ·
quote:

Originally posted by mike_c70:
Originally posted by mike_c70:
I know!!! I've been saying this for months now. Hopefully, once they get it fixed Friday, I'll be able to hook it up during the weekend and snap some shots. Here's a preview of just the E-code: (bandwidth warning)


[/B]

[/QUOTE]

&$^%$!!!!! What the heck am I doing wrong?
 

·
Registered
Joined
·
2,331 Posts
img src="" is an HTML tag. Just use "img" between the square [] brackets with the appropriate slash in the closing tag.
 
1 - 17 of 17 Posts
Top