SwedeSpeed - Volvo Performance Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Trying to get VOC app to pair to newly purchased CPO 2016 XC90. I have tried numerous times and followed the instructions to the letter but am unable to pair the on call app to pair to the car. Got a new pin and registration from voc after i bought the car

It fails in step 3 of 5 every time and says “oops something went wrong, make sure you have an internet connection and try again . . .” I have turned off the car’s modem as instructed and have tried having the car connected to the internet via Bluetooth tethering and via WiFi hotspot, but still with no luck.


Volvo support says (see below) the Telematics (TEM) module needs a "hard reset" and to take it to the dealer- my question is can the TEM be reset by home. I am able to physically access the module under the front passenger foot well if necessary.
Anybody know what the procedure is for a TEM reset??????





Following thread sent/received from Volvo USA customer service:



Denise
03/05/2019 01:16 AM



Dear BK,



I am so sorry that you are having issues setting up your Volvo On Cal. I ran a diagnostics on your car and it seems there is an issue with the Telematics Unit (TEM Unit). This unit is what allows the car to interact with the app. Please go to your dealer and ask them to complete a hard reset of the TEM. This should fix the issue.



Please let us know if you have any additional questions



Med vänliga hälsningar!

Yours Sincerely,

Denise
Volvo Car USA





Administrator
03/04/2019 10:15 PM





Thank you for contacting Volvo Car USA's Customer Care Center.

Our team is looking into your email right now and will respond to you within 2 hours during hours of operation.

If you would prefer to speak to a Volvo representative, please call us during our regular business hours listed below. Please refer to this ID#190304-001171. This will help us quickly locate and review your correspondence.

If your inquiry requires immediate attention, please contact our Customer Care Center at 1-800-458-1552

Hours of Operation:
We are here for you 24/7 365 days a year.

Drive Safely,

Volvo Car USA, LLC.






03/04/2019 10:15 PM

I have tried numerous times and followed the instructions to the letter but am unable to pair the on call app to my newly purchased CPO 2016 xc90. Got a new pin and registration from voc after i bought the car last week.

It fails in step 3 of 5 every time and says “oops something went wrong, make sure you have an internet connection and try again . . .” I have turned off the car’s modem as instructed and have tried having the car connected to the internet via Bluetooth tethering and via WiFi hotspot, but still with no luck. Please help. Thanks


BK.
 

·
Registered
Joined
·
7,362 Posts
It is under warranty so let dealer do it. Otherwise you need to buy the OBDII-Ethernet cable ($50) and 3 days VIDA subscription $75 to do software downloading and reset.

Sent from my Z978 using Tapatalk
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Thanks, it is under warranty, but just trying to avoid another trip the dealer and the ensuing 3-4 hours service visit, if there was a "simpler" way to do this at home. If you're saying the only way is to build my own home 2015 VIDA computer and pay all the a la carte VIDA fees, then, yeah, there might not be a better way -I'm not ready to do that . Before I bring it back, I wonder if anyone else has experienced the same error messages I'm getting on the VOC app. I just want to make sure the TEM reset is the proper fix before to get the app to pair with the car before I waste anymore time going down that road. Thanks

It is under warranty so let dealer do it. Otherwise you need to buy the OBDII-Ethernet cable ($50) and 3 days VIDA subscription $75 to do software downloading and reset.

Sent from my Z978 using Tapatalk
 

·
Registered
Joined
·
3,833 Posts
It is possible that the TEM went bad. It happened on my car. It took a day for the replacement part to come in so plan for and request a loaner car. It may or may not be more involved than a simple reset. Just have a contingency plan.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
7,362 Posts
Thanks, it is under warranty, but just trying to avoid another trip the dealer and the ensuing 3-4 hours service visit, if there was a "simpler" way to do this at home. If you're saying the only way is to build my own home 2015 VIDA computer and pay all the a la carte VIDA fees, then, yeah, there might not be a better way -I'm not ready to do that . Before I bring it back, I wonder if anyone else has experienced the same error messages I'm getting on the VOC app. I just want to make sure the TEM reset is the proper fix before to get the app to pair with the car before I waste anymore time going down that road. Thanks
My car got delivered with TEM in "sleep" mode for OSD shipping and VOC app couldn't add it. Had to let dealer wake it up (maybe just a reset or similar).
 

·
Registered
Joined
·
344 Posts
My car got delivered with TEM in "sleep" mode for OSD shipping and VOC app couldn't add it. Had to let dealer wake it up (maybe just a reset or similar).
The same thing happened to me after a normal software update. I now make sure VOC works every time before I leave the dealer.
 

·
Registered
Joined
·
2,319 Posts
The same thing happened to me after a normal software update. I now make sure VOC works every time before I leave the dealer.
I was going to suggest exactly the same. After you take the car to the dealer and they reset the TEM, make sure VOC works before leaving the dealer. If there is something else that needs to be done, they can help you right there and then. Otherwise, it may require yet another trip.
 

·
Registered
Joined
·
174 Posts
It is under warranty so let dealer do it. Otherwise you need to buy the OBDII-Ethernet cable ($50) and 3 days VIDA subscription $75 to do software downloading and reset.

Sent from my Z978 using Tapatalk
I can second this as the correct answer.

The on-board telrmatics can be reset, but only with an active (e.g. legitimately purchased) VIDA subscription.

Even as someone who uses VIDA quite frequently... I'd let your dealership handle this particular issue, as it might require a module swap or conversations with the VOC team if something really weird is going on.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
Thanks to all. I can report that the dealer "reset" the TEM module, Luckily they squeezed me in and did it in less than an hour and VOC finally paired with the car- I did it in the dealer parking lot, just to be sure The remote start and all other features now working. They gave me a 1 year trial subscription to VOC. Not sure if I'd renew it for a monthly charge, but it's nice to have now.

On a side note I previously had them update this '16 with Pilot Assist II and Apple Carplay. Both great updates especially PAII. Too bad updates like this can't be downloaded by the consumer. . . .



I can second this as the correct answer.

The on-board telrmatics can be reset, but only with an active (e.g. legitimately purchased) VIDA subscription.

Even as someone who uses VIDA quite frequently... I'd let your dealership handle this particular issue, as it might require a module swap or conversations with the VOC team if something really weird is going on.
 

·
Registered
Joined
·
2,319 Posts
The only updates you can download yourself are apps and maps.
 

·
Registered
Joined
·
869 Posts
I have a 2015.5 V60, but I just finished a call with the main Volvo help desk and was told I have to take my car to the dealer to wake up the TEM. Ugh. I just got it back from the dealer after a 3-week ordeal getting the engine replaced.
 

·
Registered
Joined
·
255 Posts
Is this a common or rare issue? Today I forgot to lock my car and pulled up my VOC app and it did not update the trip log since a week and shows that my car is at home and also failed to lock the car so we had to walk to the car 10 mins away and manually lock it as I am carrying a sport key. Called CC and they said the Telematics module (TEM) is in sleep mode and need to be awaken by the dealer but couldn't tell me what caused the issue and why I didn't receive a notification or error. My dealer's only Volvo technician is on vacation and will not be back for a week and I don't have another dealer for at least 30 miles away. So, I can't remote start or remote lock now. What crazy thing is this?
 

·
VOC / Connectivity Expert
Joined
·
704 Posts
Not common. Did your subscription lapse or something else?
 

·
Registered
Joined
·
255 Posts
Not common. Did your subscription lapse or something else?
Nope, my app says it's valid till 2021

Sent from my Auto Glow Note 10+ using Tapatalk
 

·
Registered
Joined
·
71 Posts
same boat

Is this a common or rare issue? Today I forgot to lock my car and pulled up my VOC app and it did not update the trip log since a week and shows that my car is at home and also failed to lock the car so we had to walk to the car 10 mins away and manually lock it as I am carrying a sport key. Called CC and they said the Telematics module (TEM) is in sleep mode and need to be awaken by the dealer but couldn't tell me what caused the issue and why I didn't receive a notification or error. My dealer's only Volvo technician is on vacation and will not be back for a week and I don't have another dealer for at least 30 miles away. So, I can't remote start or remote lock now. What crazy thing is this?

Went on vacation came back. VOC worked for 4 days. Saturday start the car, for some reason my finger slipped off the button so it didn't start, it started and said VOC deactivated. They are telling me it went to sleep on vacation, despite the fact that it worked for 4 days after no problem.

Bob
 

·
Registered
Joined
·
869 Posts
Went on vacation came back. VOC worked for 4 days. Saturday start the car, for some reason my finger slipped off the button so it didn't start, it started and said VOC deactivated. They are telling me it went to sleep on vacation, despite the fact that it worked for 4 days after no problem.

Bob
Yup. They have no idea why they go to sleep. Mine was in the shop for weeks getting a new engine. Got it back and VoC worked fine for 5 days. Then stopped working. They said it went to sleep because of the car being off while at the shop. I didn't argue because they reset it for free because they thought it was their "fault."
 

·
Registered
Joined
·
255 Posts
After getting some helpful advice over PM, I force stopped by VOC app and restarted, and the communication started working again without any reset. So someone who has this sleep issue can try and let us know here if it worked for them also this way. Sounds weird but it worked.

Sent from my Aura Glow Note 10+ using Tapatalk
 

·
Registered
Joined
·
869 Posts
After getting some helpful advice over PM, I force stopped by VOC app and restarted, and the communication started working again without any reset. So someone who has this sleep issue can try and let us know here if it worked for them also this way. Sounds weird but it worked.

Sent from my Aura Glow Note 10+ using Tapatalk
Based on previous documented issues with the VoC TEM, If you don't get a notification in your car, it isn't the module in the car. Sounds like your problem was just an issue with your phone/app and like you discovered, nothing to do with the TEM.
 

·
Registered
Joined
·
255 Posts
Based on previous documented issues with the VoC TEM, If you don't get a notification in your car, it isn't the module in the car. Sounds like your problem was just an issue with your phone/app and like you discovered, nothing to do with the TEM.
This is not about the notification, the app was not showing the correct status of the car like lock status, current position, fuel range and logs which didn't update in a week. We used the car in that week for sure. Called Volvo and they only mentioned about TEM sleep thing but don't know how it got fixed only after force stopping and starting. Also that 1 week of trip log is also gone.

Sent from my Aura Glow Note 10+ using Tapatalk
 

·
Registered
Joined
·
71 Posts
Based on previous documented issues with the VoC TEM, If you don't get a notification in your car, it isn't the module in the car. Sounds like your problem was just an issue with your phone/app and like you discovered, nothing to do with the TEM.
That's what bugs me. I'm going to get charged for a reset which makes no sense. We are also going away in late Oct. I wonder if I should just wait.
 
1 - 20 of 21 Posts
Top