SwedeSpeed - Volvo Performance Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4,024 Posts
Discussion Starter · #1 ·
Ok so my clutch was replaced a few months ago and ever since i have had problems when i first start the car getting it into first and reverse. I push my clutch in fully and i have to pull so hard I feel like im going to break the shifter in half. Also while trying to get into first and while in first i get a winding noise not like turbo but kinds like a squeal but once i start going its gone and doesn’t come back....? any suggestions? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/confused.gif" BORDER="0">
 

·
Registered
Joined
·
2,108 Posts
Re: Hard into 1st and reverse ! (jdsr917)

Could be the throwout bearing or pressure plate if they weren't replaced with the clutch?
 

·
Registered
Joined
·
542 Posts
Re: Hard into 1st and reverse ! (jdsr917)

Did you have the clutch done at a independant shop or a Volvo shop? Volvo would more than likely replace the throw out bearing if they were doing a clutch install. Throw out bearings usually will make noise when the clutch is not engaged so I would imagine that may be the culprit. <p>As for the hard shift 1st and reverse.... Did you have the transmission fluid changed when you had the clutch installed?
 

·
Registered
Joined
·
4,024 Posts
Discussion Starter · #4 ·
Re: Hard into 1st and reverse ! (Bigblk4)

I honestly cant remeber what they replaced but i know clutch maybe pressure plate ....something with torque .... ill have to find the receipt ....<p><br><TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Bigblk4</b> »</i></TD></TR><TR><TD CLASS="quote"> Throw out bearings usually will make noise when the clutch is not engaged so I would imagine that may be the culprit. <p>As for the hard shift 1st and reverse.... Did you have the transmission fluid changed when you had the clutch installed?</TD></TR></TABLE><p>The noise happens when i push it into first with clutch pressed or even when i push shifter forward to first ....<p>Also im not sure about fliud i asked on another forum guy told me there wasnt any and that it was my hydrolic clutch needed a flush .... <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/confused.gif" BORDER="0"> <p>
 

·
Registered
Joined
·
484 Posts
its possible you need to bleed the line, maybe there was some air stuck in the line when they replaced the clutch. About the trans fluid it probably wont cause this problem.<br>try getting under the car and find the valve and have someone help you bleed it
 

·
Registered
Joined
·
411 Posts
Re: Hard into 1st and reverse ! (jdsr917)

Sounds like the clutch needs bleeding, if it doesn't release completely, it makes it difficult to shift into first or reverse because the gears are still turning inside the tranny.
 

·
Registered
Joined
·
4,024 Posts
Discussion Starter · #8 ·
Re: Hard into 1st and reverse ! (cmy4x4)

The problem really only lasts for about 30 seconds after i start it daily then its gone for the rest of the day ?<p>I should mention that since its warmer out it seems to fix faster in the winter is when its bad until it warms up .... <br>
 

·
Registered
Joined
·
4,024 Posts
Discussion Starter · #9 ·
Update <p>I tried something different, I usually park my car on a hill and i said why not park on an even part. So i did that got in the car this morning and no problem at all !! so now im more cnfused then ever
 
1 - 9 of 9 Posts
Top