SwedeSpeed - Volvo Performance Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I am pretty certain there have been posts about this in the past; however, after searching I was unable to find anything. In any event, if you can point me to them or reply that would be greatly appreciated.<p>What’s happening is as follows- if I am in automatic mode and then change to manual mode and while I’m in either 5th or downshift to 4th, if I step on the gas pedal (to the floor) absolutely nothing happens. The RPMs stay as is and the car does not accelerate. However, while I am on the gas and then move it to automatic it comes alive again. There are no error codes.<p>My guess is that the computer or module for the geartronic is messed up.<p>Your response(s) would be greatly appreciated.<br>-D<br><BR><BR>
<i>Modified by lieberd at 9:40 AM 6-22-2006</i>
 

·
Registered
Joined
·
1,659 Posts
Re: Geartronic Failing (lieberd)

Wow. It sounds like a module went bad that controls the GT part of the tranny. I would say bring her in ASAP. Should not be that big of a deal if the AUTO function is still working properly. Keep us posted. I also have a GT and will be curious to the outcome. Rick
 

·
Registered
Joined
·
21,340 Posts
Re: Geartronic Failing (lieberd)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>lieberd</b> »</i></TD></TR><TR><TD CLASS="quote">I am pretty certain there have been posts about this in the past; however, after searching I was unable to find anything. In any event, if you can point me to them or reply that would be greatly appreciated.<p>What’s happening is as follows- if I am in automatic mode and then change to manual mode and while I’m in either 5th or downshift to 4th, if I step on the gas pedal (to the floor) absolutely nothing happens. The RPMs stay as is and the car does not accelerate. However, while I am on the gas and then move it to automatic it comes alive again. There are no error codes.<p>My guess is that the computer or module for the geartronic is messed up.<p>Your response(s) would be greatly appreciated.<br>-D<p><i>Modified by lieberd at 9:40 AM 6-22-2006</i></TD></TR></TABLE><p>That's pretty strange. If you push the lever for up / down shifts in GT mode and don't press the throttle, will the car shift at all? In GT mode, it should shift according to the stick, not the throttle. <p>When you say that the throttle does nothing at all, do you stay at the same revs, or does the car start slowing down like you have lifted off the throttle?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
Re: Geartronic Failing (needsdecaf)

The shifting works, at least the numbers change. The problem is, and not to repeat myself, If I'm in GT 5th or 4th and attempt to accelarate, the car maintains its speed and RPMs stay, typically around 2,500. However, while accelarting if i switch it back to auto mode, then the car accelarates and the RPMs naturally increase.
 

·
Registered
Joined
·
21,340 Posts
Re: Geartronic Failing (lieberd)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>lieberd</b> »</i></TD></TR><TR><TD CLASS="quote">The shifting works, at least the numbers change. The problem is, and not to repeat myself, If I'm in GT 5th or 4th and attempt to accelarate, the car maintains its speed and RPMs stay, typically around 2,500. However, while accelarting if i switch it back to auto mode, then the car accelarates and the RPMs naturally increase.</TD></TR></TABLE><p>Sounds like the TCM and ECU are not talking to each other properly. Remember, the car has an electronic throttle, the throttle is not directly connected to the gas pedal. So if you're hitting the gas and the revs aren't moving, then the throttle is esentially sticking in place electronically.<p>When you shift the stick in GT mode and the numbers change, the revs should change as the car changes gear regardless of whether you are applying throttle or not. It's not doign that either?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #7 ·
Re: Geartronic Failing (p0cket penguins)

the RPMs stay regardless if I go down from 5 to 4 or up from 4 to 5. From 4 down to 3 they do increase dependeing on my speed.
 

·
Registered
Joined
·
21,340 Posts
Re: Geartronic Failing (lieberd)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>lieberd</b> »</i></TD></TR><TR><TD CLASS="quote">the RPMs stay regardless if I go down from 5 to 4 or up from 4 to 5. From 4 down to 3 they do increase dependeing on my speed.</TD></TR></TABLE><p>Sounds like your dealer will have the answer. Sorry to ask all these questions and not have an answer, but the ECU and TCM are obviously not getting along for some reason.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #9 ·
Re: Geartronic Failing (lieberd)

I am not really sure. How could I tell? Behavior is pretty consistent though.
 

·
Registered
Joined
·
21,340 Posts
Re: Geartronic Failing (lieberd)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>lieberd</b> »</i></TD></TR><TR><TD CLASS="quote">I am not really sure. How could I tell? Behavior is pretty consistent though.</TD></TR></TABLE><p>Your symptoms point to one of these two items as a likely cause. However, I am sure there are a million other things it could be, I'm just know in the know enough to know them. I'd make sure to get it to the dealer and don't drive it in GT as it appears you wouldn't be able to slow down!
 

·
Registered
Joined
·
5,847 Posts
Re: Geartronic Failing (lieberd)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>lieberd</b> »</i></TD></TR><TR><TD CLASS="quote">I am not really sure. How could I tell? Behavior is pretty consistent though.</TD></TR></TABLE><p>At least you will be able to reproduce the problem for the service dept. Make sure you take them out for a drive and show them. Also make sure you try it out before leaving the dealership.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #12 ·
Re: Geartronic Failing (Our R)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Our R</b> »</i></TD></TR><TR><TD CLASS="quote"><p>At least you will be able to reproduce the problem for the service dept. Make sure you take them out for a drive and show them. Also make sure you try it out before leaving the dealership.</TD></TR></TABLE><p>I did that earlier this morning with the shop foreman. The last I heard was that they are looking into vida upgrades.
 
1 - 12 of 12 Posts
Top