SwedeSpeed - Volvo Performance Forum banner

1 - 20 of 27 Posts

·
Registered
Joined
·
2,118 Posts
Discussion Starter · #1 ·
2007 3.2 AWD 29k miles. <p>I've been accumulating these questions for a while. I thought I would group them together to cut down on forum space:<p>1) When I start the car, put it in gear, and start to move, I hear lots of servo sounds coming from the front. I would imagine its normal, I'm just curious as to what it is and if other 3.2 owners hear it as well.<p>2) Is there any way to have the passenger mirror dip automatically in reverse? <p>3) Park Assist for most of a day, would scream steadily even with nothing behind the car. Not just beep but scream as soon as reverse was engaged. It stopped as soon as I got to the dealership. Has anyone experienced Park Assist hiccups? <p>4) NPR, Orbital, Beethoven- even on 0 bass, I hear rattles that vanish as soon as the sound is cut. It seems to be coming from the bottom of the driver's side B pillar. (no subwoofer) Anyone else?<p>5) My factory NAV is an '06 version that allows me to have full access to the system while moving- if I update to the new version with the 3D maps (how does that look, anyway?) will I forfeit the ability to set a destination while moving? <p>Thank you!
 

·
Registered
Joined
·
4,382 Posts
Re: Five Questions (Cabot)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Cabot</b> »</i></TD></TR><TR><TD CLASS="quote">2007 3.2 AWD 29k miles. <br>1) When I start the car, put it in gear, and start to move, I hear lots of servo sounds coming from the front. I would imagine its normal, I'm just curious as to what it is and if other 3.2 owners hear it as well.<br></TD></TR></TABLE><br>Probably the climate control system moving the baffles to intake fresh air. <p><TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Cabot</b> »</i></TD></TR><TR><TD CLASS="quote"><br>2) Is there any way to have the passenger mirror dip automatically in reverse? <br></TD></TR></TABLE><br>Adjust them to where you want them (aimed down) and then save it with the number '3' memory seat button. Whenever you want to reverse just hit button '3' and they'll dip down. <br>
 

·
Registered
Joined
·
487 Posts
Re: Five Questions (Cabot)

<B>1) When I start the car, put it in gear, and start to move, I hear lots of servo sounds coming from the front. I would imagine its normal, I'm just curious as to what it is and if other 3.2 owners hear it as well.</B> Great question, mine does it as well. No idea. My service rep said it's normal, but was unable to explain what it is... not much of a service rep.<p><B>2) Is there any way to have the passenger mirror dip automatically in reverse? </B> Built-in, no.<p><B>3) Park Assist for most of a day, would scream steadily even with nothing behind the car. Not just beep but scream as soon as reverse was engaged. It stopped as soon as I got to the dealership. Has anyone experienced Park Assist hiccups? </B> No normal, have them fix-it.<p><B>4) NPR, Orbital, Beethoven- even on 0 bass, I hear rattles that vanish as soon as the sound is cut. It seems to be coming from the bottom of the driver's side B pillar. (no subwoofer) Anyone else?</B> Wow, those 3 have nothing in common. Located at the front of the rear door is the speaker, which happens to be just past the b pillar. Maybe the speaker is loose or maybe the amp is sending too much power to that channel?<br>
 

·
Registered
Joined
·
930 Posts
Re: Five Questions (Cabot)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Cabot</b> »</i></TD></TR><TR><TD CLASS="quote"><br>3) Park Assist for most of a day, would scream steadily even with nothing behind the car. Not just beep but scream as soon as reverse was engaged. It stopped as soon as I got to the dealership. Has anyone experienced Park Assist hiccups? </TD></TR></TABLE><p>I assume it only screams when you have the transmission in reverse?<p>Just a long shot, but is there snow, ice, dirt, or anything else covering one or more of the sensors? Mine is very unhappy with me when I don't clear off the snow. I can imagine certain waxes or polishes might leave a coating that interferes with the system's operation.<p>Good luck!
 

·
Registered
Joined
·
1,397 Posts
Re: Five Questions (Cabot)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Cabot</b> »</i></TD></TR><TR><TD CLASS="quote">2007 3.2 AWD 29k miles. <p>5) My factory NAV is an '06 version that allows me to have full access to the system while moving- if I update to the new version with the 3D maps (how does that look, anyway?) will I forfeit the ability to set a destination while moving? <p>Thank you! </TD></TR></TABLE><p>Whoa. Where have you seen 3D maps in a Volvo?
 

·
Registered
Joined
·
97 Posts
Re: Five Questions (ss60)

Right mirrior dipping: Not built in as noted and great suggestion to use memory #3. I did that some time ago and it works fine. Good ideain absence of auto-reverse dip.<p>Parking sensors constant: I had that problem on a '00 Explorer and on my '08 XC90. Both were (are) the result of water/snow/wet debris in the contacts on the back side of the sensors. It's been temporary when it happened so I never attempted a "fix," but you might try disconnecting the sensors one at a time and after blowing out (drying) applying (liberally) di-electric grease to waterproof them.
 

·
Registered
Joined
·
7 Posts
Re: Five Questions (vivek9856)

>>Whoa. Where have you seen 3D maps in a Volvo?<p>I believe Cabot is referring to the aspect that shows the GPS maps from the drivers point of view, rather than the top-down view. Similar to what you see on a TomTom or Garmin. I noticed this was one of the changes from my '06 DVD to the '08 DVD. I still use the view from above as I don't particularly like the new look.<p>Yes you can still set a destination while moving.<p>David
 

·
Registered
Joined
·
97 Posts
Re: Five Questions (DFC)

I have an '08 OEM Nav system and 3-D is not available. At least that I can find. The vehicle was mfg'ed in Feb '08 and the update may be the previous year's release. Did your 3D come with the latest update? If not, how is it selected (not in the owner's manual either)?<p>I asked the dealer if there were any changes to the new release because the web site didn't say anything about 3D, but he said as far as he knew the only changes were the new roads, developments, etc...
 

·
Registered
Joined
·
7 Posts
Re: Five Questions (JimJa43)

JimJa43, <p>I have a 2007 3.2 and purchased the Euro maps which I believe were an '06 release at the time. When I brought the vehicle home to Canada, I picked up the '08 release for the North American maps. On inserting the discs myself, the actual system software for the interface was updated and amongst the new changes to the interface was this new "driver aspect" or "3D" view. Regretfully, I can't compare to the original North American software which was loaded on the vehicle as I had it updated to Euro spec on delivery (lived in Brussels for two years).<p>David
 

·
Registered
Joined
·
2,118 Posts
Discussion Starter · #10 ·
Thank you all for your replies. I'm sorry mine is late. <p>I didn't know the mirror system was linked to the seat memory. It sounds like a good solution. <p>Pinstripe- At least I know mine isn't the only one. I usually leave climate control off. I wonder if its a transmission thing. About the audio question- I used those three as examples of no bass, heavy bass, and bassy instruments (not drum machines). I forgot the rear speaker was placed there. I'll check to make sure its not loose. <p>JimJa43- it seems to happen after a wash or being left in the rain (but with the sensors clean and dry), so it must be getting behind mind as well. I can't believe something on the bumper wasn't waterproofed at the factory. That scream only happened in reverse and substututed my caffein intake for that day. <p>About the 3D maps- I had read that in the V50 forum I think a few months back. I didn't realize it wasn't true 3D. Was it MY08 that they locked the system when the car is moving?<p>I really appreciate all the replies. Thank you.
 

·
Registered
Joined
·
6,307 Posts
Re: (Cabot)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Cabot</b> »</i></TD></TR><TR><TD CLASS="quote"><br>Pinstripe- At least I know mine isn't the only one. I usually leave climate control off. I wonder if its a transmission thing.</TD></TR></TABLE><p>Could you describe what you mean as "off"?<p>The servo's operate on ours to adjust doors beneath the dash accordingly shortly after start up, whether the system is on "auto" or not, or whether the fan is in the "off" (orange light on) position or not. With those items "off" the doors in ours still move to achieve the set temperature. The doors will move proportionally to adjusting the temperature up or down, even with the fan "off" and the "auto" function deselected. At least that's the case with ours. <IMG NAME="icon" SRC="http://********************/smile/emcocktl.gif" BORDER="0">
 

·
Registered
Joined
·
487 Posts
Ya, off, as in not in auto mode and the fan off (orange light).<p>What doors beneath the dash?<p>And I leave the same vent position on all the time, so what is it adjusting?
 

·
Registered
Joined
·
6,307 Posts
Re: (Pinstripe)

Beneath the dash inside the duct work.<p>The door that directs air to different sets of ducts, ie, defrost at windshield, dash outlets, floor outlets, etc. is separate from the door that regulates the temperature (mixing warm air with ambient air/cool air with ambient air)<p>My understanding is there's separate mechanisms for controlling temperature and concentration. (windshield, dash, floor, or all three).
 

·
Registered
Joined
·
2,118 Posts
Discussion Starter · #14 ·
Re: (1sttimevolvo)

1sttimevolvo- By off I mean fan off, auto off, IAQS off, and the temp. selectors set to the blue area. I thought this setup would cause the climate control system to stay inactive. <p>When I'm in the garage with the fan on and change the air location, I can hear the servos moving the airflow. I suppose the sound could still be the servos doing something that has to do with the start up routine. I guess it could be the Haldex system doing something as well. <p>On another note, I have two more questions:<p>1) I just turned 30k miles and was told by my service adviser that if I switch to synthetic, the engine would last longer. Is there truth to this? Would I be facing issues by switching to synthetic after 30k miles of regular oil?<p>2) I can't seem to hold some radio stations very well. I read about this being a common issue up to MY07. Is there a dealer fix, or do we just have weak antennas?
 

·
Registered
Joined
·
111 Posts
Re: Five Questions (ss60)

From everthing I have read here and elsewhere, there is not a problem switching to synthetic at any mileage, just not good to switch back.
 

·
Registered
Joined
·
1,397 Posts
Re: Five Questions (aintsheswede)

aintsheswede said:
From everthing I have read here and elsewhere, there is not a problem switching to synthetic at any mileage, just not good to switch back. [/<p>Well, as I understand it, if you have been running your engine on regular oil, any small leaks/cracks in gaskets or seals/etc, have been clogged up by the thicker/more sticky conventional oil. When you switch to synthetic, you dissolve the sludge and clean the engine. But because of synthetic oil's smaller molecules, the oil is more able to slip through the cracks, and you'll end up with some oil loss.
 

·
Registered
Joined
·
6,307 Posts
Re: (Cabot)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Cabot</b> »</i></TD></TR><TR><TD CLASS="quote">1sttimevolvo- By off I mean fan off, auto off, IAQS off, and the temp. selectors set to the blue area. I thought this setup would cause the climate control system to stay inactive. <p>When I'm in the garage with the fan on and change the air location, I can hear the servos moving the airflow. I suppose the sound could still be the servos doing something that has to do with the start up routine. I guess it could be the Haldex system doing something as well. <br></TD></TR></TABLE><p>My experience has been that those sounds are relative to the climate control. If everything else is in the "off" position, the system still attempts to achieve the temperature setting versus the ambient air temp in the car.<p><TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Cabot</b> »</i></TD></TR><TR><TD CLASS="quote">On another note, I have two more questions:<p>1) I just turned 30k miles and was told by my service adviser that if I switch to synthetic, the engine would last longer. Is there truth to this? Would I be facing issues by switching to synthetic after 30k miles of regular oil?</TD></TR></TABLE><p>With the advances over the past 20 years in oil technology, regular dino oil should suffice. I switched over to Mobil 1 synthetic after 15k. However, dino oil should get you to 7k unless the majority of your mileage is city. Most of my company vehicles with highway mileage do fine on dino oil with 8-9k oil change intervals.<p><br><TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Cabot</b> »</i></TD></TR><TR><TD CLASS="quote"><br>2) I can't seem to hold some radio stations very well. I read about this being a common issue up to MY07. Is there a dealer fix, or do we just have weak antennas? </TD></TR></TABLE><p>Within a 50 mile radius of my home location, losing signal isn't a problem, but the terrain here is relatively flat compared to, say the Smoky Mountain area, where signal may be lost sooner.<br>Most hereon have complained about weak signal, MY `03-`05.
 

·
Registered
Joined
·
2,118 Posts
Discussion Starter · #18 ·
Thank you all again for your replies. <p>The oil change date stickers the dealer puts in for the dino oil are still at 3k miles increments. I think I'll hold off a little longer next time. <p>The terrain here might be the cause of the radio reception issue. I'm somewhat new to listening to the radio and my S70 has a giant antenna that rises from the trunk for really good reception- I guess I'm used to that.
 

·
Registered
Joined
·
2,967 Posts
Re: (Cabot)

By chance do you have a tow hitch on your XC? If so did you recently put a cover on the ball? We've experienced the constant rear sensor noise because the ball cover was a wee bit too high (easily fixed by smashing it all the way down.)
 

·
Registered
Joined
·
5,059 Posts
Re: (rollie)

I like the 3D RTI in my '09. It is a hard drive and the maps are just downloaded. 2 free map upgrades included. Beats the hell out of paying the $200 for the new DVD's. I want to try and replace the system in my R with the HDD RTI, but I bet it is not an easy swap.
 
1 - 20 of 27 Posts
Top