SwedeSpeed - Volvo Performance Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
1,909 Posts
Discussion Starter · #1 ·
Pics aren't that great, tough time of night to take pics.<p>I like the look, they might be a bit blue-er than my headlights, but, I still really like the look. I need to aim them yet though. Anyone have any tips on where they should aim, in relation to the headlights?<p>Thanks <p> <IMG SRC="http://memimage.cardomain.com/ride_images/3/2295/4641/30737320104_large.jpg" BORDER="0"> <p> <IMG SRC="http://memimage.cardomain.com/ride_images/3/2295/4641/30737320105_large.jpg" BORDER="0"> <p> <IMG SRC="http://memimage.cardomain.com/ride_images/3/2295/4641/30737320106_large.jpg" BORDER="0">
 

·
Registered
Joined
·
2,607 Posts
what brand equipment do they sell? phillips? or a no name?
 

·
Registered
Joined
·
1,909 Posts
Discussion Starter · #3 ·
I think it's their own stuff, but I might be wrong.
 

·
Registered
Joined
·
1,200 Posts
Re: (Husker Z)

I have them too, great stuff. Bright as hell.
 

·
Registered
Joined
·
2,697 Posts
They look fantastic. <p>What happened to the wiper on the left headlight?<br> <br>Sonic Blue is my favorite color on the R. Great-looking machine. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/wink.gif" BORDER="0"> What color is your interior?
 

·
Registered
Joined
·
189 Posts
Since our fog lamp housings are less than 11" off the ground, aiming is as follows:<p>Find the cutoff with a measuring tape at the bumper (just turn it sideways and move it slowly into the light.) <br>Mark 25' in front of the vehicle. At this point, bring the tape measure up to the cutoff level.<p>Per 25', the cutoff should drop 1.5" <p>I installed a DDM 35w 3000K setup after detailing my car, absolutely love the light output and true yellow. Can't wait for some fall/winter fog!
 

·
Registered
Joined
·
1,459 Posts
Re: (Husker Z)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Husker Z</b> »</i></TD></TR><TR><TD CLASS="quote">I think it's their own stuff, but I might be wrong.</TD></TR></TABLE><p>IIRC, John @ SharpHID sells Apexcone. Lifetime warranty on everything and his customer service is unbeatable <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"> <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
1,909 Posts
Discussion Starter · #8 ·
Re: (Jexx)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Jexx</b> »</i></TD></TR><TR><TD CLASS="quote">They look fantastic. <p>What happened to the wiper on the left headlight?<br> <br>Sonic Blue is my favorite color on the R. Great-looking machine. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/wink.gif" BORDER="0"> What color is your interior?</TD></TR></TABLE><p>That wiper is just moved because I had lifted it up to wash and I didn't get it put back right.<p>Interior is gobi!<p>Thanks for the compliments.
 

·
Registered
Joined
·
2,969 Posts
Re: (Husker Z)

I raised my headlights up so they illuminated the road and then raised the fogs up until they met the light from the headlights.All you need is a long dark street.
 

·
Registered
Joined
·
118 Posts
Re: Finally Installed My Sharp HID Fogs (Husker Z)

Looks good! Did you end up getting the battery harness or straight install? Also, I went with 5K color temp (haven't installed yet), is that what you bought too?
 

·
Registered
Joined
·
1,909 Posts
Discussion Starter · #11 ·
Re: Finally Installed My Sharp HID Fogs (Gimmie5)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Gimmie5</b> »</i></TD></TR><TR><TD CLASS="quote">Looks good! Did you end up getting the battery harness or straight install? Also, I went with 5K color temp (haven't installed yet), is that what you bought too?</TD></TR></TABLE><p>No battery harness, just the ballast and the bulbs, very simple install. I went with the 55W 5000K. Glad I went with the 5K instead of the 4300, I think they match pretty well.
 

·
Registered
Joined
·
2,969 Posts
Re: Finally Installed My Sharp HID Fogs (Husker Z)

Hardest part for me was making the holes in the housing I went with 3000k for that yellow look <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0">
 

·
Registered
Joined
·
1,909 Posts
Discussion Starter · #13 ·
Where did everyone mount the ballast? I just mounted mine on the backside of the lower part of my front bumper with the double sided tape. I cleaned under it first, but I couldn't find another way to mount them.
 

·
Registered
Joined
·
118 Posts
Re: (Husker Z)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Husker Z</b> »</i></TD></TR><TR><TD CLASS="quote">Where did everyone mount the ballast? I just mounted mine on the backside of the lower part of my front bumper with the double sided tape. I cleaned under it first, but I couldn't find another way to mount them.</TD></TR></TABLE><p>...and<br>Are these just plug-and-go or do you need to splice? btw, I went with 5K / 35W. Hope they're not too dim but was worried about the heat from the 55W sort.
 

·
Registered
Joined
·
1,909 Posts
Discussion Starter · #15 ·
Re: (Gimmie5)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Gimmie5</b> »</i></TD></TR><TR><TD CLASS="quote"><p>...and<br>Are these just plug-and-go or do you need to splice? btw, I went with 5K / 35W. Hope they're not too dim but was worried about the heat from the 55W sort.</TD></TR></TABLE><p>No, you have to splice, but it's really simple, to say the least. Shouldn't notice a lot of difference in the 35W ones, I wouldn't think.
 

·
Registered
Joined
·
2,969 Posts
Re: (Husker Z)

Mine were plug and play I mounted them the same way as you with no problems so far (6-8 months)
 

·
Registered
Joined
·
1,909 Posts
Discussion Starter · #17 ·
Re: (volvosince16)

Your harnesses all matched up? Weird. I talked to John prior to the install and I thought all had to be spliced. Nice job!
 

·
Registered
Joined
·
118 Posts
Re: (volvosince16)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Husker Z</b> »</i></TD></TR><TR><TD CLASS="quote"><p>No, you have to splice, but it's really simple, to say the least. Shouldn't notice a lot of difference in the 35W ones, I wouldn't think.</TD></TR></TABLE><p><TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>volvosince16</b> »</i></TD></TR><TR><TD CLASS="quote">Mine were plug and play I mounted them the same way as you with no problems so far (6-8 months)</TD></TR></TABLE><p>You've both got '07s, now I'm confused?!? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/confused.gif" BORDER="0"> <br>Both SharpHIDs?<BR><BR>
<i>Modified by Gimmie5 at 6:19 PM 6-20-2009</i>
 

·
Registered
Joined
·
2,969 Posts
Re: (Husker Z)

The only modification I had to make was the hole in the cover everything else was plug and play how did you do it?
 
1 - 20 of 23 Posts
Top