SwedeSpeed - Volvo Performance Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
173 Posts
Discussion Starter · #1 ·
My electric radiator fan runs for a few minutes after I shut my engine off. This tends to happen when it is hot outside. It will shut off by itself after a certain amount of time, so it doesn't end up killing the battery. My 944 Turbo does this to cool off the turbo, but my Volvo is naturally aspirated. I read this could be a sign of a failing thermostat on Volvos. Or is this normal as it is on the Porsche?<br>
 

·
Registered
Joined
·
63,543 Posts
Re: Fan runs when I shut the engine off - normal? (zpmada)

Uh yeah, like on ALL cars
 

·
Registered
Joined
·
2,118 Posts
Re: Fan runs when I shut the engine off - normal? (JRL)

Even on hot days my NA S70 never ran the fan after shutdown, except for when the thermostat failed and I pulled into the driveway with the needle one tick below red. <p>Have you noticed if your temp. needle is higher than usual? I began to suspect my thermostat was failing when it would not reach the middle "normal" operating temperature in the winter. You mentioned it stayed on for a few minutes? JRL- doesn't minutes sound like a long time for a NA S70 in New Jersey?
 

·
Registered
Joined
·
63,543 Posts
Re: Fan runs when I shut the engine off - normal? (Cabot)

Both my 2000s run their fans for about 3-6 minutes in the summer and 2-3 in the WINTER!<br>Both cars the temp sensor and thermostats are new.<br>My Silver's fan runs longer than the Black's fan, who knows why!
 

·
Registered
Joined
·
173 Posts
Discussion Starter · #5 ·
Re: Fan runs when I shut the engine off - normal? (JRL)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>JRL</b> »</i></TD></TR><TR><TD CLASS="quote">Uh yeah, like on ALL cars</TD></TR></TABLE><p>JRL - I haven't noticed Hondas or Mazdas doing this, and certainly cars with engine driven fans won't (for obvious reasons). I don't remember my Volvo running it's electric fan after shutdown last summer. I'll keep an eye on it.<p>Cabot - My temp. needle never goes higher than the middle. When it warms up, it stays around the halfway point in between two small ticks.<p>
 

·
Registered
Joined
·
743 Posts
Re: Fan runs when I shut the engine off - normal? (zpmada)

my 2000 XC does this randomly, maybe once or twice per month. my thermostat/coolant temp sensor are also brand new. since it does shut off on its own every time, i've learned to overlook it.<p>on the other hand, my '98 T5 never does this(again new stat+ECT). <p>maybe it's a 99+ quirk? who knows.
 

·
Registered
Joined
·
63,543 Posts
Re: Fan runs when I shut the engine off - normal? (zpmada)

I should clarify that it doesn't do this EVERY time.<br>It takes certain heat parameters, humdity, etc<br>and the most important, IT'S A VOLVO and has a mind of its own! <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/rolleyes.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/tongue.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0"> <p>If it doesn't stop in 5-7 minutes THEN worry about it
 

·
Registered
Joined
·
56 Posts
Re: Fan runs when I shut the engine off - normal? (zpmada)

Mine's been doing this too since it's gotten warmer out. I don't remmeber which ones, but I've had other cars that do this as well. It's normal.<br>Is your air dam under the bumper missing? Mine is as of this year, may be having an affect. I don't remember it doing this as often, and my t-stat, cap, snesor and coolant (and radiator) are all new. Temp guage also reads normal.<p>Could be just me noticing it more, too.
 

·
Registered
Joined
·
13,451 Posts
Re: Fan runs when I shut the engine off - normal? (VolvoKTS)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>VolvoKTS</b> »</i></TD></TR><TR><TD CLASS="quote">Mine's been doing this too since it's gotten warmer out. I don't remmeber which ones, but I've had other cars that do this as well. It's normal.<br>Is your air dam under the bumper missing? Mine is as of this year, may be having an affect. I don't remember it doing this as often, and my t-stat, cap, snesor and coolant (and radiator) are all new. Temp guage also reads normal.<p>Could be just me noticing it more, too.</TD></TR></TABLE><p>That missing piece is called the air guide and it probably is contributing to heavier fan usage. Pretty sure its purpose is to direct air to the radiator.<br>
 

·
Registered
Joined
·
535 Posts
Re: Fan runs when I shut the engine off - normal? (Wayne T5)

is it odd if i have never experienced the fan running while engine is off, in 3.5 years of ownership?
 

·
Registered
Joined
·
63,543 Posts
Re: Fan runs when I shut the engine off - normal? (t5p0wer)

Some don't, most do
 

·
Registered
Joined
·
11,628 Posts
Re: Fan runs when I shut the engine off - normal? (JRL)

My '01 runs the fan too, then shuts off after a few minutes. Its done this for a long time.
 
1 - 12 of 12 Posts
Top