SwedeSpeed - Volvo Performance Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
333 Posts
Discussion Starter · #1 ·
Is this normal? This is an add-on kit so my exhaust is a little short but I get this oily black residue from my exhaust - this is how much comes from about 20 miles of driving (2 stops 10 miles each way.)<p>Seems like I may be smoking a bit much - also I have a lot of backfire - I know some is normal but shifts that are not under too much load.<p>TCV may be old - I have 60 K on the car - never replaced by me - I put the last 20K on.<p>Cheers in advance!<p><IMG SRC="http://i360.photobucket.com/albums/oo48/S60R_bucket/ExaustResidue.jpg" BORDER="0"><p><IMG SRC="http://i360.photobucket.com/albums/oo48/S60R_bucket/ExaustResidue2.jpg" BORDER="0"><p>
 

·
Registered
Joined
·
1,537 Posts
You should probobly check your spark plugs and see if your car is running lean just for starters. It doesn't seem that abnormal to me, if it was much more residue, it would be more cause for a concern. Just use automotive de-greaser to remove it. <p><A HREF="http://www.dansmc.com/spark_plugs/spark_plugs_catalog.html" TARGET="_blank">http://www.dansmc.com/spark_pl....html</A><p>Just out of curiosity, how often do you change your oil?<p>btw, the TCV mostly likely would have nothing to do with backfiring. <p>
 

·
Registered
Joined
·
333 Posts
Discussion Starter · #3 ·
Re: (cmurphy2266)

3500K and I use Royal Purple<p>I don't drive particularly hard - the economy's hit me up-side the head and I need to conserve all the gas I can lol.<p>
 

·
Registered
Joined
·
1,537 Posts
Re: (earthwindandfire22)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>earthwindandfire22</b> »</i></TD></TR><TR><TD CLASS="quote">3500K and I use Royal Purple<p>I don't drive particularly hard - the economy's hit me up-side the head and I need to conserve all the gas I can lol.<p></TD></TR></TABLE><p>backfiring is caused when the car is not burning off the gas completely, like if the plugs were bad. <p>I would advise against using Royal Purple, I've seen a lot of tests that say it's junk. I would use Mobile 1, Castrol Syntec Edge, Or Valvoline Synthetic.<br>Also, check my post above, I edited it.
 

·
Registered
Joined
·
333 Posts
Discussion Starter · #5 ·
Re: (cmurphy2266)

Thanks for the info - I used to use Mobil 1 and changed because a VW friend told me he really liked Royal Purple.<p>I'll check the plugs when I get a hour or 2 spare - They have about 6K on them.<p>Thanks for the info on the TCV - was actually wondering if someone was going to say time to get it replaced anyway.
 

·
Registered
Joined
·
1,468 Posts
Re: Exhaust residue on rear bumper (earthwindandfire22)

When you decide to change or at least check you spark plugs, post some pics. You may be able to see if your car is burning oil excessively. Check all vacuum lines while you are at it. <br>Good luck.
 

·
Registered
Joined
·
1,309 Posts
Re: Exhaust residue on rear bumper (earthwindandfire22)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>earthwindandfire22</b> »</i></TD></TR><TR><TD CLASS="quote">Pretty normal I think - 1-2 qts between changes</TD></TR></TABLE><p>Mine doesn't burn squat between changes...and I wait until the car tells me to change it. (over 5k miles...closer to 7k)
 

·
Registered
Joined
·
1,548 Posts
Re: Exhaust residue on rear bumper (earthwindandfire22)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>earthwindandfire22</b> »</i></TD></TR><TR><TD CLASS="quote">My car is an 04 - I think it is common to burn some oil in these cars.</TD></TR></TABLE><p>It's common in Honda's to burn oil.. these cars should barely burn any at all.
 

·
Registered
Joined
·
333 Posts
Discussion Starter · #12 ·
Re: Exhaust residue on rear bumper (xman03)

Well I stand corrected! I was sure I read a thread last month in which many stated that their cars burn/use oil a little more than say a bimmer or a Merc.<p>I know also that there is an oil mist circulating in the air system ( I found a small leak near the IC and it has oil residue that has misted out)
 

·
Registered
Joined
·
1,019 Posts
Burning (blow-by really, not "burning") some oil is normal... <p>But 1-2qts? That seems very excessive in 3500miles..... very very excessive.<p>Also, are you sure your backfiring? These cars (really with aftermarket exhausts) give "pops" often. Its not a backfire though.
 

·
Registered
Joined
·
386 Posts
my 06 burned 1 qt every 7k miles up till about 30k. then it just stopped burning any oil at all.
 

·
Registered
Joined
·
3,157 Posts
Re: (earthwindandfire22)

Sounds like your rings and/or valves are toast. "Poofs" of black smoke at start up only would likely only be valve seals, but doing it during normal driving is indicative of bad rings. Alternatively, your PCV system might just be completely clogged. Try pulling out the dipstick with the engine running to see if there is air is being sucked in (good) or blown out (bad) from the dipstick hole.<p>Cheers,<p>J<p><br><BR><BR>
<i>Modified by soupandspoons at 3:38 PM 6-5-2009</i>
 

·
Registered
Joined
·
57 Posts
Re: (cmurphy2266)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>cmurphy2266</b> »</i></TD></TR><TR><TD CLASS="quote"><p>backfiring is caused when the car is not burning off the gas completely, like if the plugs were bad. <p>I would advise against using Royal Purple, I've seen a lot of tests that say it's junk. I would use Mobile 1, Castrol Syntec Edge, Or Valvoline Synthetic.<br>Also, check my post above, I edited it. </TD></TR></TABLE><p><br>Hmm i just switched to Royal Purple myself at my 60k servicing. car has been running great and i've been getting better gas mileage. i did get all new fluids too though and the standard servicing which also could have improved fuel economy. i'll go back to Mobile 1 and see if it drops back to what it was before. what exactly did you hear was bad about Royal Purple?<p>Thanks,<br>Dave
 

·
Registered
Joined
·
63,543 Posts
Re: Exhaust residue on rear bumper (earthwindandfire22)

JunkIE would be spelled with an IE not a Y
 

·
Registered
Joined
·
402 Posts
Re: (Rally_Junky)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Rally_Junky</b> »</i></TD></TR><TR><TD CLASS="quote"><p><br>Hmm i just switched to Royal Purple myself at my 60k servicing. car has been running great and i've been getting better gas mileage. i did get all new fluids too though and the standard servicing which also could have improved fuel economy. i'll go back to Mobile 1 and see if it drops back to what it was before. what exactly did you hear was bad about Royal Purple?<p>Thanks,<br>Dave</TD></TR></TABLE><p>Yes, I would like to know what is bad about it, because I can get it for free. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0">
 
1 - 20 of 25 Posts
Top