SwedeSpeed - Volvo Performance Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1,964 Posts
Discussion Starter · #1 ·
I had the IPD 3" down pipe and Evolve advanced exhaust installed today. I was driving home and going over my usual speed bumps and I noticed a scraping sound. When I got home I realized the exhaust is hanging very low. <p><IMG SRC="http://i9.photobucket.com/albums/a81/t34will/IMG_0578.jpg" BORDER="0"><p>I also noticed that it looks like where the dp and exhaust connects, there is some scraping.<p><IMG SRC="http://i9.photobucket.com/albums/a81/t34will/IMG_0577.jpg" BORDER="0"><p>Is this normal?<p>I plan on going back to the shop tomorrow to see if he can adjust this. Maybe a bracket is need to help lift the exhaust up. Though the scraping on the down pipe is what is scaring me.<p>I also noticed that on the down pipe the pipe is on an angle after the cat. Is it supposed to be that way? <p>Thanks in advanced. If I am not responding I am out driving around. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0">
 

·
Registered
Joined
·
4,478 Posts
the shop put in the EVOLVE center section UPSIDE DOWN.<p>it should not hang down that low. the pipe has a bend in it..and it should bend slightly UP not DOWN. <p>i took my car in to get the dp installed and to install the "newer" cetner resonator and my mechanic did the same darn thing..put that piece on upside down..so ip ulled out and SCRAPE....i looked under it and immediate knew what he did...<p>it's a 5 minute fix. but a PITA. be careful what you drive over....a steep driveway or speed bump and you could really F stuff up..<p>
 

·
Registered
Joined
·
2,545 Posts
Re: (23109VC)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>23109VC</b> »</i></TD></TR><TR><TD CLASS="quote">the shop put in the EVOLVE center section UPSIDE DOWN.<p>it should not hang down that low. the pipe has a bend in it..and it should bend slightly UP not DOWN. <p>i took my car in to get the dp installed and to install the "newer" cetner resonator and my mechanic did the same darn thing..put that piece on upside down..so ip ulled out and SCRAPE....i looked under it and immediate knew what he did...<p>it's a 5 minute fix. but a PITA. be careful what you drive over....a steep driveway or speed bump and you could really F stuff up..<p></TD></TR></TABLE><p>Your lucky you could get yours apart. My installer installed my EST cat-back reasonator upside down and there was NO way to pull the pipes appart, that was huge PITA! I found a GREAT local performance exhaust shop that fix it all. For those planning exhaust work read about it in ...<A HREF="http://forums.swedespeed.com/zerothread?id=60531" TARGET="_blank">LTA's exhaust thread</A><p><br>LTA
 

·
Registered
Joined
·
1,964 Posts
Discussion Starter · #4 ·
Re: (LTA)

Well, turns out the exhaust was installed correctly just hangs low. My mechanic fabricated a bracket to pull the exhaust up. It now hangs about 2" higher. I will post some pictures of everything. I can't see the bracket, so I can only explain it. It works well but the car vibrates a tad more now. I love it!! <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Super Moderator
Joined
·
14,831 Posts
Re: (Rangeball)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Rangeball</b> »</i></TD></TR><TR><TD CLASS="quote">Well, turns out the exhaust was installed correctly just hangs low. My mechanic fabricated a bracket to pull the exhaust up. It now hangs about 2" higher. I will post some pictures of everything. I can't see the bracket, so I can only explain it. It works well but the car vibrates a tad more now. I love it!! <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"> </TD></TR></TABLE><p>dude it shouldnt be that low. i would demand that it be fixed. you are going to damage something one day if you drive it like that.<p>the guys who did my custom exhaust did a great job of fitting my new 3" pipe into the stock area.<p><A HREF="http://run.ath.cx/exhaust.html" TARGET="_blank">http://run.ath.cx/exhaust.html</A><br>
 

·
Registered
Joined
·
1,964 Posts
Discussion Starter · #6 ·
Re: (phuz)

It has been corrected. My mechanic made a bracket for it so now it sits up where it should. <p>Currently I have the 'no resonator' center and i have decided to swap it out with the resonator version and do an electronic cut out on that. Best of both worlds! <p> <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
21,166 Posts
Re: Exhaust hanging a little low. (Rangeball)

I hate when things hang too low. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/eek.gif" BORDER="0">
 

·
Registered
Joined
·
1,714 Posts
Re: Exhaust hanging a little low. (MagoonR)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>MagoonR</b> »</i></TD></TR><TR><TD CLASS="quote">I hate when things hang too low. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/eek.gif" BORDER="0"> </TD></TR></TABLE><p>As long as they don't scrape! <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/redface.gif" BORDER="0">
 

·
Registered
Joined
·
1,964 Posts
Discussion Starter · #10 ·
Re: (R_Rated)

My mechanic fabricated a bracket. Here is a picture, it is hard to see but you can barely make out the bracket on top.<p><IMG SRC="http://i9.photobucket.com/albums/a81/t34will/IMG_0584.jpg" BORDER="0"><p>Here is what it looks like now.<p><IMG SRC="http://i9.photobucket.com/albums/a81/t34will/IMG_0580.jpg" BORDER="0">
 

·
Registered
Joined
·
2,545 Posts
Re: (Rangeball)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Rangeball</b> »</i></TD></TR><TR><TD CLASS="quote">My mechanic fabricated a bracket. Here is a picture, it is hard to see but you can barely make out the bracket on top.<p><IMG SRC="http://i9.photobucket.com/albums/a81/t34will/IMG_0584.jpg" BORDER="0"><p>Here is what it looks like now.<p><IMG SRC="http://i9.photobucket.com/albums/a81/t34will/IMG_0580.jpg" BORDER="0"></TD></TR></TABLE><p>I see the bracket, neat idea but if it's a solid mechanical connection to the body I'm sure you're getting some nasty noise inside the car. Did he use a rubber hanger? If not and if it seems loud and seems to really virbrate inside your car that bracket is likely the cause.<p>LTA<br>
 

·
Super Moderator
Joined
·
14,831 Posts
agreed, a solid connection (ie, no rubber in between) will transmit a lot of vibration.<br>do you think wrapping the entire exhaust in heat wrap would muffle interior noise as well?
 

·
Registered
Joined
·
1,964 Posts
Discussion Starter · #13 ·
Re: (LTA)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>LTA</b> »</i></TD></TR><TR><TD CLASS="quote"><p>I see the bracket, neat idea but if it's a solid mechanical connection to the body I'm sure you're getting some nasty noise inside the car. Did he use a rubber hanger? If not and if it seems loud and seems to really virbrate inside your car that bracket is likely the cause.<p>LTA<br></TD></TR></TABLE><p>The bracket is a solid metal piece. It does resonate in the car especially when the car is cruising around 2500 rpm's. My mech says he has an idea of how he is going to fix it. I think a rubber piece will do just fine but he seems to think he has a better solution. I will have it all fixed at the same time I get my electronic cut out installed. <p><TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>phuz</b> »</i></TD></TR><TR><TD CLASS="quote">agreed, a solid connection (ie, no rubber in between) will transmit a lot of vibration.<br>do you think wrapping the entire exhaust in heat wrap would muffle interior noise as well?</TD></TR></TABLE><p>IMO the interior noise is fine with the new resonator. The straight pipe was awesome for a track setup but daily driving was too much. I don't have any experience with heat wrap so I really wouldn't know.<p>On another note. I got my ECU back from IPD and the car definitely feels faster. I have actually been a little disappointed but I think this has been in LARGE part due to the fact I have been driving Doc GTO's 500+ hp car all weekend. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/rolleyes.gif" BORDER="0"> It was really weird at first when I got in the R because the clutch/gas/steering/etc. feels so light comparitively.<p>I will take a bunch of pictures of the cut out when it gets installed. <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 
1 - 13 of 13 Posts
Top