SwedeSpeed - Volvo Performance Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,057 Posts
Discussion Starter #1
I can’t log into VOC. I get this error on every device I try with. Can anyone else login?

 

·
Registered
Joined
·
3,344 Posts
I was and am able to log into VOC app and server this morning. My car is currently in the shop (two weeks) so I cannot reliably test the connection to my car.

Do you have a good cellular or WiFi connection?

You might wish to reboot your phone and/or uninstall/install the app again once another confirms their ability to connect.


All the best from Minnesota USA,
A fine MY16 XC90 T8
 

·
Registered
Joined
·
48 Posts
Actually, just tried again and signed in no problem. App seems to be working fine, but previous attempts over 15-20 minutes were unsuccessful. Is yours back to normal?
 

·
Registered
Joined
·
1,057 Posts
Discussion Starter #5
I’m back in. Must have been a glitch. Thanks!
 

·
Registered
Joined
·
11,927 Posts
I have been constantly having sign in problems. Even clearing the app cache/data doesn't help. The apps just spins for a minute or two and then hangs. Can't do anything. The subscription has been useless for the past month or so because of this.
 

·
VOC / Connectivity Expert
Joined
·
491 Posts
I have been constantly having sign in problems. Even clearing the app cache/data doesn't help. The apps just spins for a minute or two and then hangs. Can't do anything. The subscription has been useless for the past month or so because of this.
Latest version available? Sounds oddly like it's an old build.
 
1 - 7 of 7 Posts
Top