SwedeSpeed - Volvo Performance Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
63,543 Posts
Re: Engine System Service Light (B.G.)

NO<br>It's the same as a CEL, get thee to a Volvo facility, something's off.
 

·
Registered
Joined
·
1,374 Posts
Discussion Starter · #4 ·
Re: Engine System Service Light (JRL)

Dang it <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> I wonder if it had to do w me being an idiot and not convering up my hood grill yesterday when it was raining <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0">
 

·
Registered
Joined
·
1,548 Posts
Re: Engine System Service Light (B.G.)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>B.G.</b> »</i></TD></TR><TR><TD CLASS="quote">Dang it <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> I wonder if it had to do w me being an idiot and not convering up my hood grill yesterday when it was raining <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"> </TD></TR></TABLE><p>Highly unlikely.
 

·
Registered
Joined
·
920 Posts
Re: (B.G.)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>B.G.</b> »</i></TD></TR><TR><TD CLASS="quote">Yeah, car runs perfectly fine... Will this reset in time or will the dealer have to do this....</TD></TR></TABLE><p>If it's a minor fault code, which is only determinable by hooking up the car to VIDA, it may be self clearing. But your best bet is just call up your dealer, find out if they have some down time this afternoon (NEVER just <b>show up!</b>) to just scan your car. If you're pleasant, they may not even charge you.
 

·
Registered
Joined
·
1,180 Posts
Re: Engine System Service Light (B.G.)

Time to check and see if the attachment points are cracked on the plastic OTE "front" pipe (turbo). Take it off -- that's the only way to check -- a hairline crack will open up under boost. If so, you have to buy a new one -- epoxy doesn't last. When you install it, DO NOT reattach the bolts -- the hose clamps on both ends will hold it in place.<p>Second thing is, aftermarket cats will throw a code after a few months. Did you keep your factory DP ??<p>if you've done things under the hood better do a quick check to see everything's back in place -- hoses, connectors, etc. <p>if you have thrown away your factory stock overcoolers <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/wink.gif" BORDER="0"> , better check to see if the charge pipe has blown off at the throttle body -- better check all these air charge hoses/connections -- they get full of oil and blow apart under high boost. Might look OK on casual check -- gotta tug on 'em a bit.<p>otherwise, get thee to a dealer to read codes.
 
1 - 10 of 10 Posts
Top