SwedeSpeed - Volvo Performance Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter · #1 ·
Installing subs in the R. Have to take them out of Trailblazer. First time ever messing with this stuff. Someone else installed in trailblazer. Got radio out. The two black "plug-in" wires that were ran to my amp from radio were plugged into two black plug-in wires on my radio??? These wires protrude from the top corner of the rear plate of my sony xplode and our about 8 inches long. Did these come in the radio and will just go back in the trailblazer unplugged or do I need to get in my head unit and get them out to wire in the R? Sorry I sound like an idiot. I am when doing this stuff.<p>Also, REM wire that is ran from the amp to the blue wire in my radio harness...when i disonnect this do i have to complete this connection in the harness that was originally splices. To sum this up. The blue wire runs from the head unit and it connected the REM wire for the amp. MEanwhile there a loose blue wire hanging inside the radio den.<p>???
 

·
Registered
Joined
·
4,382 Posts
Re: Easy question for you gurus... (bigwill5112)

You should just be able to cover the unused end of that blue wire in the trailblazer with electrical tape and stuff it inside the 'den'; it won't cause any trouble.<p>Are your black wires naked ends or are they RCA type connectors? Can you post a picture of them? they sound like they are part of the Sony unit, and not part of the car.<p>
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #3 ·
Re: Easy question for you gurus... (ss60)

So...I will have a blue wire from the radio that will not be connected and the existing one in the den currently won't be connected as well when reintall the head unit???<p>The black wires are RCA type connectors. If you have a second could you explain the connection process. I don't know why you need these two black plugs from the head unit when the unit has the red and white audio out plug-ins on the back. Here is a picture:<p><IMG SRC="http://i576.photobucket.com/albums/ss204/BigWill5112/Xplod.jpg?t=1246030877" BORDER="0">
 

·
Registered
Joined
·
4,382 Posts
Re: Easy question for you gurus... (bigwill5112)

Looks like those black wires are the sub output. They are part of the unit and would just remain unconnected if no sub is staying in that vehicle. The blue wire would also remain unconnected since it no longer needs to send a signal to the amp if the amp is being removed from the vehicle.
 

·
Registered
Joined
·
4,382 Posts
Re: Easy question for you gurus... (bigwill5112)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>bigwill5112</b> »</i></TD></TR><TR><TD CLASS="quote"><br>The black wires are RCA type connectors. If you have a second could you explain the connection process. I don't know why you need these two black plugs from the head unit when the unit has the red and white audio out plug-ins on the back. </TD></TR></TABLE><p>The unit probably has separate subwoofer level (volume) control, that is why there are the separate black outputs
 
1 - 5 of 5 Posts
Top