SwedeSpeed - Volvo Performance Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4,789 Posts
Discussion Starter · #1 ·
After searching, I wasn't able to really find a tutorial on how to add a subwoofer to the stock sound system.

For reference, I have a 2007 S60R with the HU-850 head unit and PA-300 amplifier.

I am comfortable with wiring but am not a professional so take what I write with a grain of salt. If anyone has any comments on something I did wrong or an easier way to do, I will gladly edit it into this write up. A special thanks to Vio who gave me some advice on the install and got me started.

First, here is a parts list:
Kenwood Excelon X500-1 - - Mono amplifier, 300W @ 4 ohm
Boston Acoustics G312-44 12" Subwoofer with dual 4 ohm voice coils
12" Sound Ordnance Bass Bunker Sealed Enclosure - 0.95 cubic feet
RCA female-female adapter pair - I clearly overpaid for this but didn't want this part breaking. I'm sure these can be picked up for $3 somewhere.
Wiring Kit - Free with amplifer :)
Adapter Harness for use with stock sound system

First, let's start with the adapter harness, pictured below:





This allows you to unplug the cable coming from your stock amplifier and get RCA outs to your new amplifier. It also splits out a power signal and ground. I hooked up the power signal to the subwoofer amplifier so it would only turn on when the stock amplifier was on.

To start, we will remove the stock amplifier, which is located under the front passenger seat. Start by moving the seat all the way forward and removing the plastic covers at the end of the rails. Under each cover is a 13mm bolt. Undo these.





NOTE: I know my car is filthy. Yours may be similar. This would be a good time to clean under your seat :)

Also remove the blower duct under the seat. After the bolts are out, move the seat all the way to the rear. Remove the plastic covers at the end of the rails and once again you will find 13mm bolts. I loosened these, but did not take them out completely. This allowed me to tilt the seat forward enough to get to the amp. I suppose it may be easier to undo them and move the seat, but I will let others chime in.



After these have been loosened, move the seat all the way forward again.

In hindsight, I guess it's less work if you loosen the front bolts first, but life goes on...

Next, undo the lower molding by the doors so you can get access to underneath the carpets.





At this point, it is a good idea to unplug your battery so undo the negative terminal and place it aside.

Now, we are going to work on taking the stock amplifier out. There are 2 bolts holding the unit in. You can see the first in this photo:



You can't see the second in this photo, but it is down where the carpet is ripped up.



These bolts are 10mm.

After these bolts have been removed, you can shimmy the amplifier out and unplug the 3 connections.



The adapter harness is great, but the design of the connector was clearly done by someone who has never used it... The original connector is angled to avoid the fins of the heat sink. The adapter harness is not and will not fully go in. For this reason, some slight modification needed to made to my stock amplifier. Nothing my Dremel MultiMax couldn't handle...



It's tough to tell from this photo, but I notched out lip and fins above the connector. It will all make sense once you are in there.

Once you have the modification done, it's time to do some wiring. Start by connecting a wire to "power on" lead from the adapter harness. You will connect this to the power on terminal on your subwoofer amplifier. Make sure you cut enough wire. Remember, you can't go wrong with solder :)



Next, use your female-to-female RCA adapters to connect your supplied RCA cables. I connected to the rear speakers out, but I'm not sure it would make a difference if you connected to the front speakers out.



At this point, I taped off the ground lead as I wouldn't be using it. You can also plug in the amplifier cables.

I found it easiest to run the wires with the backseat removed. It pretty much just pops out.



I also popped out the strip of leather along the rear pillar. This also just pops right out.



From here, it should be pretty obvious how to run the wire into the trunk. Here's what it looks like in the trunk now.



Next, I mounted my amplifier on the side of my enclosure. This is temporary until I have the patience to mount it in a better spot.

I ran the RCA cables and power on wire across the bottom of the trunk right behind the rear seats.



After the wires were run, I connected them to the amplifier. I also connected the speaker wires at this point between the amplifier and enclosure.



Next up are the connections for power. Connect the supplied power cable with the in-line fuse to the battery as pictured below:



Make sure to add in the fuse so you're not left scratching your head the first time you power it on.

Use the supplied crimp to connect the giant 4 gauge wire to your amplifier.

I grounded my amplifier to a screw in the chassis besides the rear fuse box like so:



Once again, use the supplied crimp to connect this giant wire.

And here is the final product (until I mount the amplifier elsewhere)



Put everything back together and enjoy the nice low end you just added :)

Hope this helps everyone.

-Patrick
 

·
Registered
Joined
·
281 Posts
Excellent write-up and great photo's. Excellent too on the links for the equipment used, Great idea!

Mods: You should strongly consider pinning this.

Thank you.
oz
 

·
Registered
Joined
·
51 Posts
Man, I wish I saw your write up two months ago before I did the exact same thing in my '08 XC70. In my install, however, I used a speaker level processor to provide the RCA outputs for the amplifier. It splices into the front speaker wires and processes the bass signal off of that. Its an active/powered processor and is adjustable and sounds pretty good.

However, I might have rather used the wiring harness you did. How do you like it? How is the signal coming from it for powering a sub? Are you using the crossover built in to the amp? How is the level of the sub compared to the rest of the system?

Great write up btw.. Awesome resource for anyone looking to do something similar.
 

·
Registered
Joined
·
4,789 Posts
Discussion Starter · #4 ·
Man, I wish I saw your write up two months ago before I did the exact same thing in my '08 XC70. In my install, however, I used a speaker level processor to provide the RCA outputs for the amplifier. It splices into the front speaker wires and processes the bass signal off of that. Its an active/powered processor and is adjustable and sounds pretty good.

However, I might have rather used the wiring harness you did. How do you like it? How is the signal coming from it for powering a sub? Are you using the crossover built in to the amp? How is the level of the sub compared to the rest of the system?

Great write up btw.. Awesome resource for anyone looking to do something similar.
Hi, I really love it and the sub sounds great. It is very tight and not boomy, which is what I was trying to avoid. I'm not sure what you mean by "How is the signal coming from it for power a sub?". The amplifier is powering the sub ? If you are asking the strength of the signal coming from the adapter, it is fine. I adjusted the input sensitivity on the amp from 1 to ~0.8 and it has been fine. The level fits in great with the rest of the system. I don't have it overpowering and can finely tweak the level on my head unit by setting the bass. However, I tuned it so I have the bass set at it's mid position on the head unit and most bass coming from the sub. This way, the head unit isn't being bogged down by trying to put out too much bass. The amp has a low pass filter, which I left at just below 200 Hz.
 

·
Registered
Joined
·
1,047 Posts
I'm about to do this myself. My friend says you need to wire the amp into something that turns off when the car does, I assume that is what the "power on" and "gnd" leads from the OEM amp are for?
 

·
Registered
Joined
·
4,789 Posts
Discussion Starter · #6 ·
I'm about to do this myself. My friend says you need to wire the amp into something that turns off when the car does, I assume that is what the "power on" and "gnd" leads from the OEM amp are for?
Yes. Don't use that ground though, just the power on. It will power your new amp when the factory one has power.
 

·
Registered
Joined
·
989 Posts
Thanks for the info here.

For anyone who's ventured this road: Just to clarify before my install of a self contained JBL MS-BassPro SQ 10"... all I'll need is to tap the lead-ins under the passenger's seat and the power from the fuse box in the trunk and good to go? Putting it in the '12 S60 T5 with premium audio. Got the wireless remote for the sub as well, this thing should really rock.
 
1 - 10 of 10 Posts
Top