SwedeSpeed - Volvo Performance Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
I had my 30k service in June and requested a Total Upgrade. Interestingly the service advisor insisted on documenting a flickering screen as a fake fault as he said the engineer would not perform the Total Upgrade otherwise.

Since the upgrade I have been getting very poor data coverage. Both the car and phone are on AT&T and after monitoring what is happening it seems like the car is only connecting when there is LTE coverage and not connecting when there is 3G or HSPA+ coverage. When my phone drops from LTE to H+ and still shows strong coverage the car will be offline and the globe symbol will go. It means I now have to use my phone to play TuneIn or Spotify as it just keeps cutting out too often.

Also I can no longer download Map or App updates - it starts but then just goes to Paused as below (sorry sun was shining when taking pic, but red box indicates where it says paused). That might be a different issue as this occurs when I do have a data connection (globe symbol is present).



There doesn't seem to be an option under the Vehicle Modem to force the data speed. And I assume I should leave the APN settings to Automatic? I have asked AT&T to refresh the activation so will see if that makes a difference. It is just strange this has only started since the May 2019 update. I definitely have that update installed as I now get the new engine start/stop indicator on the rev counter.

Anyone else had this?
 

·
Registered
Joined
·
895 Posts
Been having it around the same time but prior to the update. The update was actually proposed as a fix
Nothing was fixed and I’m with T-Mobile and I’m driving a 90RD 19


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
382 Posts
I have an Android phone on Tmobile and use the Tasker app to automatically turn on the phone Hotspot when the phone connects to the car bluetooth. The car then connects to the phone wifi hotspot automatically. That way the car always uses the phone connection all the time and eliminates the need for a separate data plan for the car. Its pretty seamless and I have a car connection about 30 seconds after getting in without having to do anything. While it doesn't fix the connectivity problem you are having its is a good alternative that I use as my standard method. I assume the car uses the ATT SIM card in car for On Call etc.

My 2018 V90 (same basis Sensus software though) just last week had the total update and it didn't effect the connectivity for better or worse.

I had my 30k service in June and requested a Total Upgrade. Interestingly the service advisor insisted on documenting a flickering screen as a fake fault as he said the engineer would not perform the Total Upgrade otherwise.

Since the upgrade I have been getting very poor data coverage. Both the car and phone are on AT&T and after monitoring what is happening it seems like the car is only connecting when there is LTE coverage and not connecting when there is 3G or HSPA+ coverage. When my phone drops from LTE to H+ and still shows strong coverage the car will be offline and the globe symbol will go. It means I now have to use my phone to play TuneIn or Spotify as it just keeps cutting out too often.

Also I can no longer download Map or App updates - it starts but then just goes to Paused as below (sorry sun was shining when taking pic, but red box indicates where it esays paused). That might be a different issue as this occurs when I do have a data connection (globe symbol is present).



There doesn't seem to be an option under the Vehicle Modem to force the data speed. And I assume I should leave the APN settings to Automatic? I have asked AT&T to refresh the activation so will see if that makes a difference. It is just strange this has only started since the May 2019 update. I definitely have that update installed as I now get the new engine start/stop indicator on the rev counter.

Anyone else had this?
 
1 - 3 of 3 Posts
Top