SwedeSpeed - Volvo Performance Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
Hello,
I am trying to install a Parrot MKi9200. I have bought the CT10VL05 (iso or T or whatever it is called) harness to do it. Everything has gone very well and it is straight forward with the exception of one thing. The Parrot has an output to mute the speakers during phone calls. The CT10VL05 does not seem to use the three optional mute wires referenced by Parrot.

Here goes an explanation: The Parrot harness has a single yellow mute wire output from the plug at the blue Parrot "blue" box with a standard wire terminal connector. The plug that goes into the CT10VL05 harness from the Parrot wire harness has three input"options" to connect that generic terminal to. Each "option" isn't even used on the CT10VL05. Therefore there is nothing to connect that yellow Parrot mute wire to.

I cant find a diagram or reference to the mute wire on my 2004 XC90. I have the premium system with navigation.

I am going to skip the mute wire for now until I figure this out so I can put things together and drive it in the mean time.

ANY HELP?

Before its posted: http://www.volvoforums.org.uk/archive/index.php/t-163441.html wasn't helpful.
 

·
Registered
Joined
·
1,951 Posts
There is no mute for the factory stereo. The parrot kit should be plugged to the output side of the amp to the speaker and the "brain" does the muting. In some aftermarket amps (subwoofer) there is an input for an external mute.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #3
LOL Then I should have picked an option!

I left it disconnected with the cap on the mute output.

I finally got it done and I discovered it had been returned once. Nothing had been installed but the screen was cracked (only noticeable when my flash light passed the screen). I know it had been returned because there are thumb prints UNDER the screen protector plastic. Someone busted theirs, put the plastic back on the screen and returned it. I am going to take it back to get things fixed. Oh well :facepalm:

THANKS FOR THE HELP. I WILL POST IF IT WORKS ONCE I GET THE NEW SCREEN. THE BUSTED ONE DID LIGHT UP THOUGH.
 
1 - 3 of 3 Posts
Top