SwedeSpeed - Volvo Performance Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
MY CRUISE CONTROL IS NOT WORKING AT ALL. I TRIED TO FIND THE FUSE LOCATION TO CHECK AND SEE IF THE FUSE WAS BLOWN, BUT I COULD NOT FIND A FUSE LISTING IN THE INSTRUCTION MANUAL. HAS ANYONE EXPERIENCE THIS PROBLEM OR HAVE ANY IDEAS? THANKS
 

·
Registered
Joined
·
2,319 Posts
Re: CRUISE CONTROL (mab0035)

A very silly question: did you turn it on first, before trying to set the speed?<br>The cruise control requires the two steps to be done in the correct sequence or it will not work.
 

·
Banned
Joined
·
3,517 Posts
Re: CRUISE CONTROL (mab0035)

Do you get the "cruise" enlighted in the combipanel? and it just goes away after setting a speed? I bet for a YM01 it's the MAF (and NOT the brakepedalsensor as in later models <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/rolleyes.gif" BORDER="0"> )<p>BTW...there was/(is still?) a SW-update(S) to fix a not working cruisecontrol for NA engines (NOT for turbo's).
 

·
Registered
Joined
·
1,368 Posts
Re: CRUISE CONTROL (mab0035)

Does anyone know if his S60 has full electronic or elctro-neumatic cruise? My 744 and 965 both have factory electro-neu. And form time to time(not very often thou) the vac hose from the pump to the servo unit falls off and stops working. No noise no nothing to tell you, other then I know this now and just go underhood and reattach it. It just stops working. It either comes off the servo or the pump. And can be one or the other at either time. Pump is very quiet so you will not hear it if you try to use it and hose is off. <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Re: CRUISE CONTROL (ig_mb)

Yes, I did turn the cruise control on with the two step process. thanks
 

·
Registered
Joined
·
8 Posts
What kind of car do you have?<br>P2(S60,S80,V70, XC70,XC90)P1(S40,V50) - possilbly a code in the ABS/BCM, ECM, ETM not allowing your cruise to activate. Some times there are not indicators. <br>S/V40 the cruise control has its own vacuum pump which fail and blow the fuse-(located in the fuse box under the hood) real easy to fix.<br>
 
1 - 6 of 6 Posts
Top