SwedeSpeed - Volvo Performance Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi,

I get an odd creaking noise when I slowly creep the car foward/backward in the parking lot.

There no noise when I turn the wheel and the car does not move at the same time. The wheel does not have to be turned all the way.

There is also no noise when I do garage shifts. There is again no noise like axle ping noise (change from accelerating to decelerating).

Thanks for your help.

I already changed the coupling rods and upper engine mount - no change.
 

·
Registered
Joined
·
1,141 Posts

·
Registered
Joined
·
1,439 Posts
If it's not doing it while turning and only forward or backward then it shouldn't be from the bumper rail since the chassis isn't flexing.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
I looked at the lower transmision mount but the car has only got 40k miles. Where the upper engine mount was cracked, the transmission mount looks fine. But I dont know if you can judge its condition by simply looking at it ...

I am not sure its the body twisting in the parking lot, because it occurs on a flat surface when I drive and have the wheel turned somewhat. It does not make the sound if I drive slowly in a straight line.

Again to clarify: No noise when I turn the wheel and I am at a stop. Noise, when I drive the car slowly and turn the wheel at the same time or have it already turned somewhat.

The noise sounds like a creak of 1-2s and is itself composed of 3-4 fast clicks each time. So it may as well be the bumper rail.
 

·
Registered
Joined
·
1,439 Posts
I still don't think it's the bumper rail. But it's easy to fix if you want to try that first.
 
1 - 5 of 5 Posts
Top