SwedeSpeed - Volvo Performance Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1,057 Posts
Discussion Starter · #1 ·
what is a normal "rate of coolant loss"<p>I'm asking because i got in the car this morning and started it up to a Red triangle and the coolant low stop engine. I thought this was just some kind of fluke seeing as how the day i went out of warranty about 1.5 months ago everything was good including coolant.So i got out and looked anyway and my coolant was just about right at the "MIN" mark. So i got back in car started it and message was gone. so i put about 12oz of distilled water just to make it the 12 miles to work(i started a new job after 7 months, and was'nt gonna dare to be late" ) I'am out of warranty and i'm trying to figure out if i should take car to my dealer or if theres some DIY checking i could do on my own. <p>Any Advice??<br><IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0"> <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
1,674 Posts
Re: Coolant "?" (Pete'S60R)

After toping off coolant, I would check the level for next 2-3 weeks. If it stays the same, your good to go, otherwise you may have a leaking radiator, hose.
 

·
Registered
Joined
·
1,057 Posts
Discussion Starter · #3 ·
Re: Coolant "?" (s140s)

I was thinking of that.I just wanna "play it safe" for now as i can't afford a major fix for any part of the car.
 

·
Registered
Joined
·
51 Posts
Re: Coolant "?" (Pete'S60R)

I am having the same issue, but I am having to refill mine every 3-4 days.... Anything else it could be other than a leaking hose?
 

·
Registered
Joined
·
1,674 Posts
Re: Coolant "?" (CSlater21)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>CSlater21</b> »</i></TD></TR><TR><TD CLASS="quote"> Anything else it could be other than a leaking hose?</TD></TR></TABLE><p>leaking radiator <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0"> , bad water pump(highly unlike), head gasket <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/embeer.gif" BORDER="0">
 

·
Super Moderator
Joined
·
14,831 Posts
Re: Coolant "?" (CSlater21)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>CSlater21</b> »</i></TD></TR><TR><TD CLASS="quote">I am having the same issue, but I am having to refill mine every 3-4 days.... Anything else it could be other than a leaking hose?</TD></TR></TABLE><p>Unfortunately, if you are losing coolant and you don't find a puddle on the ground, your engine is consuming it one way or another.<br><IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/eek.gif" BORDER="0">
 

·
Registered
Joined
·
1,492 Posts
Re: Coolant "?" (phuz)

Speaking to this:<p>I have a very small leak in my radiator. As in top off every 2-5 months small. Take a look under the spash guard at the fin/end tank bottom of the rad, and see if there are any crystals forming.<p>Granted, your engine may be consuming coolant as Phuz said, but you are more than likely experiencing a leak which may be hard to see, or may even be collecting above the splashguard.<p>Better yet, your expansion tank cap may just need to be replaced, but tough to tell. If you can't find it, take it somewhere and have them pressure test it. They'll hunt it down fast and let you know.<p>And if you need a new radiator, do not bend over for the dealer. 1100 installed is no bueno. Find an indy.<p>CSlater...3-4 days and no puddle = new head gasket. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/cool.gif" BORDER="0">
 

·
Registered
Joined
·
866 Posts
Re: Coolant "?" (Pete'S60R)

Take it to an indy and ask for a coolant system pressure check. A leak will certainly reveal itself. I had a small, but persistent coolant leak on the V70 GLT. A pressure check revealed leaks in hoses that I didn't even know I had.
 

·
Registered
Joined
·
21,340 Posts
Re: Coolant "?" (phuz)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>phuz</b> »</i></TD></TR><TR><TD CLASS="quote"><p>Unfortunately, if you are losing coolant and you don't find a puddle on the ground, your engine is consuming it one way or another.<br><IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/eek.gif" BORDER="0"></TD></TR></TABLE><p>usually, but you have to admit that many of the people here who have had their end tanks go bye-bye have had leaks in places that have left no trace. <p>Regardless the MOST IMPORTANT thing is to NEVER drive an R low on coolant. if you are losing coolant, keep a jug in the car and honestly I would check it every time you drove. If the light comes on, you are screwed, essentially, these cars are super sensitive to overheating. <p>
 

·
Registered
Joined
·
51 Posts
Re: Coolant "?" (redalrt)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>redalrt</b> »</i></TD></TR><TR><TD CLASS="quote">Take it to an indy and ask for a coolant system pressure check. A leak will certainly reveal itself. I had a small, but persistent coolant leak on the V70 GLT. A pressure check revealed leaks in hoses that I didn't even know I had.</TD></TR></TABLE><p>Thanks for all the feedback guys. I will take it in and have it pressure tested. God forbid it is the head gasket.... How much am I looking at if it is? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/confused.gif" BORDER="0">
 

·
Registered
Joined
·
866 Posts
Re: Coolant "?" (CSlater21)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>CSlater21</b> »</i></TD></TR><TR><TD CLASS="quote"><p>Thanks for all the feedback guys. I will take it in and have it pressure tested. God forbid it is the head gasket.... How much am I looking at if it is? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/confused.gif" BORDER="0"> </TD></TR></TABLE><p>That is certainly worst case scenario. Let us know what you find.
 

·
Registered
Joined
·
16 Posts
Re: Coolant "?" (Pete'S60R)

Mine was doing a similar thing, but slightly different circumstances. Long story short, I finally got the car back to America (stationed in Italy) and they pressure checked my coolant system. Found a stress crack in the radiator. Luckily I was under warranty, so they replaced all hoses and radiator, no charge. Looking at the slip, it was about $600 for parts, but labor is normally the expensive part. Best of luck.
 

·
Registered
Joined
·
441 Posts
Re: Coolant "?" (Pete'S60R)

My V70R has done this a few times too. It would show the message when I first start the car then I'd shut it off and restart it and the message would be gone. It did it today my wife tells me. <p>It doesn't do it that frequently but it has happened more than twice.
 
1 - 13 of 13 Posts
Top