SwedeSpeed - Volvo Performance Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter · #1 ·
My IAC buzzes, so it appears to work, I replaced the top IAC hose, I replaced the turbo hose that goes to the throttle body and to the bottom of the IAC, no leaks there, the up and down idling / stalling issues persisted when I come to a stop unless its very gradual. Now my battery is completely dead, but the car starts with a jump. I had the battery replaced about 1.5 years ago. Does it sound do you guys like a bad alternator also, or just symptoms of a bad battery that finally gave out? It seems to me like the alternator is doing its job, the up and down idle compensating for the low charged/dead battery, perhaps? I haven't seen any symptoms of the battery dying until today, though <p>Ideas? thanks ahead of time
 

·
Registered
Joined
·
63,543 Posts
Re: continual idle issues, now dead battery, starts with a jump... ideas? (mark_850t)

You know there's something called a battery load test that ALL shops have the tool for, takes one minute.<br>You will find out if the battery is good or bad<br>Whether the alternator is good or bad<br>...and let's not forget the<B> A and B battery cables</B>, especially the B cable, they go bad and when they do <B>your car <U>will... not... charge</U></B> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/eek.gif" BORDER="0">
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #3 ·
Re: continual idle issues, now dead battery, starts with a jump... ideas? (JRL)

A + B = I'm in charge of this baby, shockingly. Like most people posting, I am in search of a magical reply that will magically fix my issue without me having to deal with people trying to bend me over like a T-5 bends over a civic- rough and without apology. You're right, ideally I would apply myself a little more toward concise and efficient resolution of this battery issue.
 
1 - 3 of 3 Posts
Top