SwedeSpeed - Volvo Performance Forum banner

41 - 60 of 271 Posts

·
Registered
Joined
·
251 Posts
Not sure what the icons following the header is supposed to be, since they're not clickable and not really adding anything of value.

Pretty meh feel overall so far :/
 

·
Administrator
Joined
·
425 Posts
Discussion Starter #42
Not sure what the icons following the header is supposed to be, since they're not clickable and not really adding anything of value.

Pretty meh feel overall so far :/
These icons should be clickable.
Near the upper right-hand corner of the community, you will see navigation icons.

The first icon is for what’s new on the site.


Clicking on it, by default, will take you to new unread posts. On that page, you can click on additional tabs as well, such as Popular, if you prefer to view active topics.


Clicking the list icon next to “NEW” will bring you to the full forum listing.


You can also navigate by clicking the 3 vertical dots.


Clicking on your avatar will give you a drop-down menu for all things related to your account.


-Gerrit
 

·
Registered
Joined
·
251 Posts
Yeah, those I could figure out. It was the ones about "Accredited Business" and "GDPR Compliant" once you scrolled down enough.
They could probably stay and look pretty, but there's no reason for them to follow the header :)
 

·
Administrator
Joined
·
425 Posts
Discussion Starter #44
So why don't we change what is currently set up to something that actually works for what we do here. We don't need any restrictions on this.
Your signature can include up to 4 lines, a maximum of 1000 characters and one link. An image counts as a line. Anytime you hit "enter" on your keyboard, it will automatically go to a new line. Images will automatically be resized to 300 x 200 pixels. You can see more options in your settings to collapse signatures, always view full signature, or to not see signatures at all. The choice is yours.

I see the ability to use custom avatars across all of swedespeed

I am hooked

But I am also missing being able to see latest posts on top :(


  • Clicking the thread title will take you to where you left off, the 1st unread post.
  • Clicking the timestamp below the title will take you to the 1st post of the thread.
  • Clicking the timestamp above the last poster user takes you to the last (newest) post.

I get this from Windows Defender Smartscreen

This site has been reported as unsafe
Hosted by r.tapatalk.com
Microsoft recommends you don't continue to this site. It has been reported to Microsoft for containing harmful programs that may try to steal personal or financial information.
This is the first I am hearing of this. Can you let me know if there are any further details I can work with?

Can we get member location put back in under these new kindergarten-style icons? It's really helpful to see where people are especially on the classified subforums.

View attachment 112809
Hovering over the flag icon will still show you the location

There is no delete function to delete a post you've made. Any idea if this feature will be added or was it inadvertently overlooked?
Only moderators and admins are able to delete a post, as needed, for situations such as duplicate posts. Simply report the post for staff assistance. If a thread is deleted, it then deletes all the responses and thus other people’s posts too. Or, when deleting a post, people may respond. Then, if you delete one post, the following posts will not make sense - because one is missing it, it destroys the understanding and flow.

-Gerrit
 

·
Registered
2004 V70 T5M
Joined
·
1,776 Posts
Any updates on the color problems in the signature? (Using BB codes does nothing and doesn’t save even when clicking “save” and receiving a confirmation that the new edits were saved upon leaving the sig editor.)
Couldn’t the entire format edtiting bar be added to the signature box as well?
 

·
Registered
Joined
·
16,009 Posts
Your signature can include up to 4 lines, a maximum of 1000 characters and one link. An image counts as a line. Anytime you hit "enter" on your keyboard, it will automatically go to a new line. Images will automatically be resized to 300 x 200 pixels. You can see more options in your settings to collapse signatures, always view full signature, or to not see signatures at all. The choice is yours.

Only moderators and admins are able to delete a post, as needed, for situations such as duplicate posts. Simply report the post for staff assistance. If a thread is deleted, it then deletes all the responses and thus other people’s posts too. Or, when deleting a post, people may respond. Then, if you delete one post, the following posts will not make sense - because one is missing it, it destroys the understanding and flow.
Yeah I found all the options. The problem is default being collapsed signatures. This is bad for new members because they will probably never know that they are missing content. It's like a false bottom in a safe........except this forum is about SHARING content not HIDING content. This is relevant because us seasoned contributors with progression threads for our cars frequently direct new people to refer to those threads for questions they have on their cars. Default should be full signatures.

Being able to delete our own posts has always been a good thing. You're trying to solve a problem that doesn't exist. Sometimes someone will post something incorrect or inappropriate. It's really nice to be able to police our own content. You realize that what's going to happen here is we're just going to end up with an empty post whenever someone posts something that they later want to delete, right? So, not only is this strategy not going to solve the non-existent problem, it's going to create a new one.

Hovering over the flag icon will still show you the location
Again, not an improvement. More work and an inconspicuous path to access information that was previously available at a glance.


Listen to the long time members here. We have a core community of people that make a lot of great content for you. You get traffic and ad revenue because people come here for our advice. Listen to the default settings they want. You lose a lot of traffic if we get annoyed and leave. ScottishBrick and I are certainly not lacking for other things to do with our lives and we're two of your biggest and most unhappy contributors. Don't take my word for it—look at our post counts and the reaction to my post for recommended default settings. I already backed at least one of your members away from the cliff of quitting by showing the way to set this forum up. The new software really does offer some useful improvements and it's a shame the poor default settings are making people hate it. People would be a lot less upset about this if the default settings were set to something that worked better for what we do here. We didn't used to have to jump through hoops to configure this place to be useful 🤦‍♂️



The FAQs you guys keep linking to are really not helpful, either. Nobody is going to read all that and we don't even have questions about most of it. We have a few very specific issues with how to make this place function the way we all have been using it which is what my post addresses. As you can see in subsequent posts, it actually got positive feedback from other disgruntled users. I don't expect you to understand what we need because you're not a heavy user the way we are. We know what we need this place to do and you should be helping us get it set up to do it. Maybe try changing the configurations that we have a problem with rather than explaining to us that what we want to do isn't allowed anymore.
 

·
Premium Member
Joined
·
204 Posts
I ran an advanced search by member and one sub-forum. Results were sorted by relevance and when I clicked ’most recent’ I was kicked back to the search screen. I thought it might’ve saved my sort option so ran same query... same results as mentioned.
 

·
Registered
Joined
·
886 Posts
As a heads up, forums.swedespeed.com (the address i am used to typing in to bypass the front page and take me straight to the forums) still points to (what is left of) the old forum, but only on my cellphone for some reason. On my desktop it brings me straight here.

Not sure why mobile behaves differently, but might make sense to have it forward here too...

Screenshot_20201125-184943.png
 

·
Registered
Joined
·
6,438 Posts
Let me show you a slightly modified sub-forum page by just removing those read/replied numbers and moving the right column further to the right. Now looks much better to me. :)

112869
 

·
Registered
Joined
·
16,009 Posts
[/QUOTE]
Any updates on the color problems in the signature? (Using BB codes does nothing and doesn’t save even when clicking “save” and receiving a confirmation that the new edits were saved upon leaving the sig editor.)
Couldn’t the entire format edtiting bar be added to the signature box as well?
+1 on this.....tried to bring my sig into conformity with the new restrictions and I now have the exact same problem.

This is what I'm trying to do:

112889
 

·
Administrator
Joined
·
425 Posts
Discussion Starter #51
Yeah I found all the options. The problem is default being collapsed signatures. This is bad for new members because they will probably never know that they are missing content. It's like a false bottom in a safe........except this forum is about SHARING content not HIDING content. This is relevant because us seasoned contributors with progression threads for our cars frequently direct new people to refer to those threads for questions they have on their cars. Default should be full signatures.

Being able to delete our own posts has always been a good thing. You're trying to solve a problem that doesn't exist. Sometimes someone will post something incorrect or inappropriate. It's really nice to be able to police our own content. You realize that what's going to happen here is we're just going to end up with an empty post whenever someone posts something that they later want to delete, right? So, not only is this strategy not going to solve the non-existent problem, it's going to create a new one.



Again, not an improvement. More work and an inconspicuous path to access information that was previously available at a glance.


Listen to the long time members here. We have a core community of people that make a lot of great content for you. You get traffic and ad revenue because people come here for our advice. Listen to the default settings they want. You lose a lot of traffic if we get annoyed and leave. ScottishBrick and I are certainly not lacking for other things to do with our lives and we're two of your biggest and most unhappy contributors. Don't take my word for it—look at our post counts and the reaction to my post for recommended default settings. I already backed at least one of your members away from the cliff of quitting by showing the way to set this forum up. The new software really does offer some useful improvements and it's a shame the poor default settings are making people hate it. People would be a lot less upset about this if the default settings were set to something that worked better for what we do here. We didn't used to have to jump through hoops to configure this place to be useful 🤦‍♂️



The FAQs you guys keep linking to are really not helpful, either. Nobody is going to read all that and we don't even have questions about most of it. We have a few very specific issues with how to make this place function the way we all have been using it which is what my post addresses. As you can see in subsequent posts, it actually got positive feedback from other disgruntled users. I don't expect you to understand what we need because you're not a heavy user the way we are. We know what we need this place to do and you should be helping us get it set up to do it. Maybe try changing the configurations that we have a problem with rather than explaining to us that what we want to do isn't allowed anymore.
Hey there's a lot here so let me get to this in it's own message.

In your settings you should see an option to auto expand signatures. All information is still visible and present but some settings may need to be adjusted

This feedback thread is exactly for this, new and long standing users to give feedback on the new look and feel and for us to help find things which may have been shifted around. Everything is still here it just may not be in a familiar location. I will try to answer as broadly as possible because not everyone will be looking for the same piece of information in any given "how to"

Thank you again for your input, and I do hope i've covered most of your concerns.
-Gerrit
 

·
Registered
Joined
·
3,416 Posts
Navigation is awful

Swedespeed.com/forums used to have a short high level menu consisting of categories that had subforums available on click:

Volvo Club of America
FWD & AWD Volvos
RWD Volvos
Regional Forums, Events and Gatherings
Technical and FAQs
Classifieds
Help & Suggestions

Now it's one humongous flat sheet 3+ plus screens long. Why users forced scroll through the giant list of forums they have no interest in?

Is this improvement?
 

·
Registered
Joined
·
38 Posts
I hate to pile on but... the swedespeed app on my Samsung s9 has failed with " Sorry, you have limited access..." screen. I deleted the app thinking to reload it but Google Play no longer shows any swedespeed app.
 

·
Administrator
Joined
·
425 Posts
Discussion Starter #54
I ran an advanced search by member and one sub-forum. Results were sorted by relevance and when I clicked ’most recent’ I was kicked back to the search screen. I thought it might’ve saved my sort option so ran same query... same results as mentioned.
I know in our server data files we hit a bump with our search function that should have cleared. Are you able to reproduce this? If so please let me know what browser your using so I can try.

As a heads up, forums.swedespeed.com (the address i am used to typing in to bypass the front page and take me straight to the forums) still points to (what is left of) the old forum, but only on my cellphone for some reason. On my desktop it brings me straight here.

Not sure why mobile behaves differently, but might make sense to have it forward here too...

View attachment 112867
This is an issue with cache or cookies, clearing them should bring you to this site.

+1 on this.....tried to bring my sig into conformity with the new restrictions and I now have the exact same problem.

This is what I'm trying to do:

View attachment 112889
These colours could be done with BB code, but we can work towards more editing options.

Navigation is awful Swedespeed.com/forums has a short high level menu consisting of categories that had subforums.

Volvo Club of America
FWD & AWD Volvos
RWD Volvos
Regional Forums, Events and Gatherings
Technical and FAQs
Classifieds
Help & Suggestions

Now it's one humongous flat sheet 3+ plus screens long. Why users forced scroll through the giant list of forums they have no interest in?

Is this improvement?
We didn't change the subforum lay-out, they're just not tucked in as much as before.

-Gerrit
 

·
Registered
Joined
·
16,009 Posts
These colours could be done with BB code, but we can work towards more editing options.
That's exactly what SilverStreak and I are trying to do. When we save our signatures, the color tags are deleted.

What I tried to save as my sig:

112910


What it looks like when I "toggle BBCode:"

112911




What it looks like when I hit "Save" and reload:

112912



What the saved code looks like:

112913
 

·
Registered
Joined
·
16,009 Posts
Hey there's a lot here so let me get to this in it's own message.

In your settings you should see an option to auto expand signatures. All information is still visible and present but some settings may need to be adjusted

This feedback thread is exactly for this, new and long standing users to give feedback on the new look and feel and for us to help find things which may have been shifted around. Everything is still here it just may not be in a familiar location. I will try to answer as broadly as possible because not everyone will be looking for the same piece of information in any given "how to"

Thank you again for your input, and I do hope i've covered most of your concerns.
-Gerrit
Finding the settings isn't the issue for me. I'm a '90s kid; pushing up all the buttons to find out what will happen is part of my lifestyle lol. The problem is that a) not everyone is that fearless with computers and b) if you're new, it's not at all clear that you're missing content. I only knew I needed to go push all the buttons to figure out how to get this place set up optimally for the way we have been using it because I knew I was missing content.

I'm confused by the unwillingness to change default settings to something that works better for the existing content on this site and seem to be the source of most complaints in this thread. As I keep saying, the new software is an improvement, but it seems that many of the longtime members hate it because the default settings aren't working well for them. This change doesn't have to be so unpopular.
 

·
Registered
Joined
·
585 Posts
Finding the settings isn't the issue for me. I'm a '90s kid; pushing up all the buttons to find out what will happen is part of my lifestyle lol. The problem is that a) not everyone is that fearless with computers and b) if you're new, it's not at all clear that you're missing content. I only knew I needed to go push all the buttons to figure out how to get this place set up optimally for the way we have been using it because I knew I was missing content.

I'm confused by the unwillingness to change default settings to something that works better for the existing content on this site and seem to be the source of most complaints in this thread. As I keep saying, the new software is an improvement, but it seems that many of the longtime members hate it because the default settings aren't working well for them. This change doesn't have to be so unpopular.
This is starting to seem like someone decided they wanted the site to look a certain way and doesn’t really care what anyone thinks.
 
  • Like
Reactions: Steffe and JaredR

·
Registered
Joined
·
16,009 Posts

·
Administrator
Joined
·
425 Posts
Discussion Starter #59
That's exactly what SilverStreak and I are trying to do. When we save our signatures, the color tags are deleted.

What I tried to save as my sig:

View attachment 112910

What it looks like when I "toggle BBCode:"

View attachment 112911



What it looks like when I hit "Save" and reload:

View attachment 112912


What the saved code looks like:

View attachment 112913
A few of our techs are out for the holidays, but I'll get them to look into it when they're back.

Thanks,
Gerrit
 

·
Registered
Joined
·
16,009 Posts
41 - 60 of 271 Posts
Top