SwedeSpeed - Volvo Performance Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
642 Posts
Discussion Starter · #1 ·
I'm aware of the rattle at idle, but has anyone heard of kind of a delayed clunk in the driveline after startup? It's not directly connected to any action, I push in the clutch to start the car, then whether I release it or hold it in, engaging a gear or not, after 5-15 seconds or so, there's a small clunk. No jerk, nothing else feels amiss. Clutch holds great. Only thing I feel is a little off, but it's probably just the aggressive clutch, is the clutch engages way at the top of pedal travel and is a lot grabbier than stock.

Does anyone have this? Is it normal?
 

·
Registered
Joined
·
2,396 Posts
Was it a new flywheel? There is no P1 (C30, etc.,) SMF, so what was it from/intended for?

If you meant P80 (850, V70, etc), that flywheel is the wrong stack height for a DM clutch, and that would explain the really high engagement. Clunk could be related to the throwout binding on the shaft from over extension, then popping back, I guess.

Could be something entirely unrelated. Would be worth checking your axles for end float & that the retainer bolts are properly torqued....

Pics of parts, or part numbers & supplier info would probably help determine situation.
 

·
Registered
2007 S40 2.4i AW55-50 / 2007 C70 T5 AW55-50
Joined
·
503 Posts
Does it make it when the engine is cold or hot?

My car sometimes makes a clunk while the engine is warming up or cooling down after parked.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
642 Posts
Discussion Starter · #5 · (Edited)
All new parts, including axles. I would doubt axles, because nothing moves but the engine and flywheel (and the suspension from me getting into the car) It's the Viva P1 kit, which the SMF is "specified" for. I think it has some different alignment pins from the S60R.

Regarding ABS or brake noises, maybe, but it happens without touching the parking brake or brake pedal. Changing front brake pads this weekend, so we'll see if anything changes.

Cold, but it doesn't wait for any significant warming. And it didn't do it before changing the clutch.
 

·
Registered
2007 S40 2.4i AW55-50 / 2007 C70 T5 AW55-50
Joined
·
503 Posts
are you sure that's not the ABS or brakes?
Yes, 100% sure it is not brakes or ABS.

For the first time in almost 3 years of owning this car I finally captured it in this video at ~1:03. That was a cold start from 30 mins ago the engine was running before the video starts for the time it took me start it and pop the hood to film it (8 seconds max). 42 deg. F today. Sometimes it makes that sound while parked and engine off. I think it has to be related to thermal expansion.
And NO, that was not the A/C, it was off.


To the OP: Is something like this?

https://streamable.com/fpivi


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
642 Posts
Discussion Starter · #7 ·
Nope. I'd call that a click. I'd guess that's an emissions related device. Seems it's about the right time for the CAT to get to temperature. But I'm definitely going to record mine and post it.

Yes, 100% sure it is not brakes or ABS.

For the first time in almost 3 years of owning this car I finally captured it in this video at ~1:03. That was a cold start from 30 mins ago the engine was running before the video starts for the time it took me start it and pop the hood to film it (8 seconds max). 42 deg. F today. Sometimes it makes that sound while parked and engine off. I think it has to be related to thermal expansion.
And NO, that was not the A/C, it was off.


To the OP: Is something like this?

https://streamable.com/fpivi


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
642 Posts
Discussion Starter · #8 ·
...or not. So I record and no clunk. I hear a couple knocks, maybe, on the recording, but definitely had no clunk. Will try again tomorrow. Would be super weird if something pops up and hits the hood, because that was the only difference today, that I opened the hood to get a better recording. :^D
 

·
Registered
Joined
·
642 Posts
Discussion Starter · #9 ·
Well, I know what it isn't. I went to take off the wheels to replace the front brake pads (and found the rotors had been turned once before I bought the car at 25000 miles, which is annoying, as I went 60000 on the next set of pads) and found the left axle bolt floating around in the center cap. I put the rotors back in until I can get new ones and torqued the axle bolt back down, and got a clunk the second time I started the car. So it does it cold and warm.

Still trying to capture the audio...
 

·
Registered
Joined
·
642 Posts
Discussion Starter · #10 ·
I managed to be recording while it made the noise, but you can't hear it. I may have to do some filtering and see if I can isolate it.
 

·
Registered
Joined
·
642 Posts
Discussion Starter · #11 ·
I managed to be recording while it made the noise, but you can't hear it. I may have to do some filtering and see if I can isolate it.
 

·
Registered
Joined
·
642 Posts
Discussion Starter · #12 · (Edited)

·
Registered
2007 S40 2.4i AW55-50 / 2007 C70 T5 AW55-50
Joined
·
503 Posts
It is me or that sounds like a exhaust popping??
Did this started to happen after the clutch and SMF replacement??
 

·
Registered
Joined
·
92 Posts
that sounds more like a knock than a clunk
was the car actually moving when it made that sound or were you still idling?
 

·
Registered
Joined
·
642 Posts
Discussion Starter · #15 · (Edited)
Yeah, not quite a knock, either. Kind of a cross between a knock and a pop. Definitely not a ping, which is what I'd call an exhaust noise. Or did you mean like a burble pop type of noise, which the car doesn't do, let alone at idle. It does growl loudly though, maybe even roars.

And yes, right after the clutch and SMF replacement. Car not moving. parking brake on, clutch engaged. But it will do it whether the clutch is engaged or not. Could it be an air bubble in the hydraulics? Doesn't feel like it... Clutch engages high. I'd think a bubble would require more travel.

Also, for the interested, Hilton stage 2 crushes Polestar. Had to drop back to Polestar for driveability for family in town and I wanted to scream when I went on a familiar freeway connector and pulled out and around to the fast lane. _Definitely_ slower.
 

·
Registered
Joined
·
642 Posts
Discussion Starter · #16 ·
So, my alignment shop told me my 6 month old poly bushings in front cause a clunk/pop, so I'm going to try to see if it is really just me sitting in the car and a little vibration after sitting unloaded, rather than a driveline thing.
 
1 - 16 of 16 Posts
Top