SwedeSpeed - Volvo Performance Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,489 Posts
Discussion Starter · #1 ·
2006 V70 2.4, 5sp Man.<p>As I start out, or at low speed if I add throttle, I get a light clunk (not much louder than my former '71 used to make shifting into gear). No leaks near the CVs, so I don't think I've got a torn boot that's dropped lube.<p>My one other idea is a loose caliper - will check that today, but any other ideas? Maybe this is a common problem someone has a ridiculously easy fix? If it's a harbinger of more serious things to come, I've got a bit left on the original warranty, but the shop is 2+hrs away.<p>Thanks.
 

·
Registered
Joined
·
63,543 Posts
Re: Clunk/pop when starting out - V70 5sp MT (greek2us)

Glue the axle splines they can be loose just the R splines can be at times.
 

·
Registered
Joined
·
1,308 Posts
Re: Clunk/pop when starting out - V70 5sp MT (greek2us)

Does this happen just when applying the gas, or when you come off the gas as well?
 

·
Registered
Joined
·
79 Posts
Re: Clunk/pop when starting out - V70 5sp MT (greek2us)

If vthere is a slight "freezing of forward motion" before the clunk, it could be your parking brake located in the inboard side of your righr rear brake. Parking break is a drum type brake.<br>
 

·
Registered
Joined
·
1,489 Posts
Discussion Starter · #5 ·
Re: Clunk/pop when starting out - V70 5sp MT (JRL)

Thanks, JRL - got a link/schematic on how to attack that? I've got very little FWD mx experience, and no real "modern" volvo exp. I'm going to look through the warranty verbage as well and see if it's something I can get them to fix, but with 50k arriving in the next year (though I have the 100k VIP), I guess I need to order a UK V70 manual.<p>For other questions - yeah, sometimes you can hear it during decel. No "freeze." If it were RWD, I'd say it sounds/behaves just like a U-joint in its early stages of going bad.
 

·
Registered
Joined
·
1,489 Posts
Discussion Starter · #6 ·
Re: Clunk/pop when starting out - V70 5sp MT (greek2us)

OK, the search function on the site is working again, and running through the R Forum, I found a thread on the "axle ping." Sounds like this is exactly the problem, and there's even a bulletin out to do it.<p><A HREF="http://forums.swedespeed.com/zerothread?id=60005" TARGET="_blank">http://forums.swedespeed.com/zerothread?id=60005</A><p>Again, thanks for the help, JRL, and also to the rest of you for pitching in.
 

·
Registered
Joined
·
63,543 Posts
Re: Clunk/pop when starting out - V70 5sp MT (greek2us)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>greek2us</b> »</i></TD></TR><TR><TD CLASS="quote">Thanks, JRL - got a link/schematic on how to attack that? I've got very little FWD mx experience, and no real "modern" volvo exp. I'm going to look through the warranty verbage as well and see if it's something I can get them to fix, but with 50k arriving in the next year (though I have the 100k VIP), I guess I need to order a UK V70 manual.<p><br></TD></TR></TABLE><br>If you're still under warranty, go the the dealer. This is a warranty item.<br>What's there to say, you have a clunk/click in the front end<br>SHOW THEM
 

·
Registered
Joined
·
1,489 Posts
Discussion Starter · #8 ·
Re: Clunk/pop when starting out - V70 5sp MT (JRL)

JRL was right on. I took it to the dealer and left it there while I flew out of town for a week and picked it up on my return. From the service sheet: "FAULT TRACED TO FRONT AXLE PING 99089-2. PERFORMED TNN #77-08, REMOVED FRONT AXLES, CLEANED AND APPLIED VOLVO METAL ADHESIVE."<p>All better now.<p>Thanks JRL et al.
 
1 - 8 of 8 Posts
Top