SwedeSpeed - Volvo Performance Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
466 Posts
Discussion Starter · #1 ·
I get a clunk or knock every time I let out the clutch or step on the clutch when in gear. No clunk in neutral. Would this seem to be suspension issue like strut mounts, or maybe engine mounts?
 

·
Registered
Joined
·
151 Posts
Check your torque bushings for any tears there’s one above the engine on the strut brace and one below the engine attached to the transmission and subframe on the drivers side.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
26 Posts
yup, likely the engine and transmission torque mounts. The rubber on them ages very poorly, and eventually get enough play that you get a "clunk" sound. Especially shifting between gear and reverse.

The one above the engine: http://i.ebayimg.com/images/i/131161311501-0-1/s-l1000.jpg

The one tied to the transmission: https://i.ebayimg.com/images/i/220994559833-0-1/s-l1000.jpg

Very easy to replace, some people go for stiffer and more durable polyurethane bushings: https://volvo850wagon.files.wordpress.com/2012/02/dscn7686.jpg
 

·
Registered
Joined
·
525 Posts
I get a clunk or knock every time I let out the clutch or step on the clutch when in gear. No clunk in neutral. Would this seem to be suspension issue like strut mounts, or maybe engine mounts?
Sure, depends on type of noise. May also be flywheel, throwout bearing. How many miles on clutch? VR M66? Just sell it :D
 
1 - 11 of 11 Posts
Top