SwedeSpeed - Volvo Performance Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hey all,

First post for me. Yes, I searched and searched online and this forum and the manual.
I just got an 2019 XC90 T6 Momentum, Love it!

However the last few days within the first 5 minutes of driving the sound of the entertainment system is interrupted with a short tune/sound/chime that sounds like a start of battle.
When this happens there is no alert message/icon anywhere on the dashboard. Any one has an idea what it would be. Again this only happens once after a srat-up within the first few minutes of driving.

I hope this video works. (my wife replicated the sound)

Thank you,
Johan
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #2 ·
Hey all,

First post for me. Yes, I searched and searched online and this forum and the manual.
I just got an 2019 XC90 T6 Momentum, Love it!

However the last few days within the first 5 minutes of driving the sound of the entertainment system is interrupted with a short tune/sound/chime that sounds like a start of battle.
When this happens there is no alert message/icon anywhere on the dashboard. Any one has an idea what it would be. Again this only happens once after a start-up within the first few minutes of driving.

I hope this video works. (my wife replicated the sound)

Thank you,
Johan
I wonder if it has something to do with the super low temperatures. Around 20 degrees Fahrenheit or so.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top