SwedeSpeed - Volvo Performance Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter · #1 ·
Hey everyone thank for the previous notes on this issue. But I have now narrowed down when this happens. When I start the car I have no Chassis message. If i turn the steering wheel to the left I get not alert regarless of how many times I rotate the wheel in that direction. If i turn the wheel to the right more than 90 degrees the light comes on. Would this still be a struct issue? And yes i lose advance mode still when it comes on. when it doesnt im good.

Thoughts???

Thanks folks
 

·
Registered
Joined
·
796 Posts
only if there is a loose connection on the wire going to the strut or to the accelerometer on the strut. Quickest way is to get the car scanned by VIDA, otherwise you could be chasing wires for days..
 

·
Registered
Joined
·
844 Posts
I have not kept up with much posts. Did you check the accelerometers on the front? Checked the strut wiring? Rear also?
 

·
Registered
Joined
·
491 Posts
Ok...at what point did the message start appearing? Did you perform DIY maintenance on the suspension? If so what did you do? Have you had a SUM recal lately?
 

·
Registered
Joined
·
171 Posts
I just picked up an '04 V70R and am getting a similar issue but with left turns instead of right. The dealer I got the car swears the car had no codes on it (and honestly have no reason not to believe them) The car was transported on a car carrier and they put some pretty heavy duty straps aound the front wheels, so I think that is the culprit. I see the wires attached to my struts, but quite honestly, it could easily just be a brittle or frayed cable. Does anyone have a picture of what the proper cable routing should look like on the front struts? BTW, unlike many people's reports of the 4C mode being "locked" into a particular mode while the chassis service required message is on, I still have the ability to change between all three modes. It is definitely consistent however - I can drive the car and keep the message from coming on as long as I don't make any hard left turns.
Thanks in advance for any suggestions.
Neil
 
1 - 5 of 5 Posts
Top