SwedeSpeed - Volvo Performance Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
710 Posts
Discussion Starter · #1 ·
Ok, this has been driving me nuts for a while now, and I have no idea where to start at this point. What happened is this; when the car was driving and the doors aren't locked, the central locking system would sometimes start to go nuts and "jiggle" up and down. Not actually lock and unlock, but they made a sound like they were trying to. So I would just lock the car before I started to drive and that would stop the problem. The thing was, when the door locks were acting up, sometimes the rear defroster would be turned on (or at least the light on the dash would) and the rear wiper would sometimes make a single pass when they were "jiggling." At this point the main culprit in my mind was an electrical relay that was going bad. After a while, this really started to **** me off. It doesn't really hurt the car's drivability, but it drove me nuts (I hate when things aren't working right). So the other day I disassembled the driver's door to see if there was anything obivously wrong with the lock. Everything lock related looked fine to me (although I realized that a couple of the plastic tabs that held the door were broken <IMG SRC="http://www.swedespeed.com/ubb/frown.gif">) When I reassembled the door (actually a little better than it was before), the central door locks do nothing. When sitting in the car, depressing the driver's lock does not lock any of the other doors. However, when outside the car, the key will lock or unlock all the doors like it is supposed to. It doesn't "jiggle" anymore and I haven't noticed the wiper or defroster being set off, but Now I am totally confused, as my relay theory doesn't seem to hold water anymore. Anyone have any ideas as to what the problem might be? I would greatly appreciate any thoughts <IMG SRC="http://www.swedespeed.com/ubb/biggrin.gif">
 
1 - 1 of 1 Posts
Top