SwedeSpeed - Volvo Performance Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
115 Posts
Discussion Starter · #1 ·
Woke up to my alarm going off in the garage. Was unable to disable alarm using key fob & car wouldn't start. I believe I left the parking lights on after cleaning the car last night & the battery ran down. Anyways, jump started it directly at the battery this morning instead of under the hood (was in a rush and didn't think of reading the manual). Car starts & runs fine; however the CEL light is on in addition to a engine service required message.<p>Can this be cleared w/o a trip to the dealer?
 

·
Registered
Joined
·
872 Posts
Re: cel after jump start (therf)

this thread might help<p><A HREF="http://forums.swedespeed.com/zerothread?id=39792" TARGET="_blank">http://forums.swedespeed.com/zerothread?id=39792</A>
 

·
Registered
Joined
·
21,340 Posts
Re: cel after jump start (minorthr)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>minorthr</b> »</i></TD></TR><TR><TD CLASS="quote">this thread might help<p><A HREF="http://forums.swedespeed.com/zerothread?id=39792" TARGET="_blank">http://forums.swedespeed.com/zerothread?id=39792</A></TD></TR></TABLE><p>That's the service interval reminder message reset procedure (whew!) not something that will clear a check engine light. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/sly.gif" BORDER="0">
 

·
Registered
Joined
·
63,543 Posts
Re: cel after jump start (therf)

Just borrow a code reader (Pep Boys, Auto Zone) and clear the code but make sure you write it DOWN <br>(the code)
 

·
Super Moderator
Joined
·
9,305 Posts
Re: cel after jump start (therf)

The siren module has its own battery, which explains why the car wouldn't unlock. I would suggest re-disconnecting the battery for a few minutes before a trip to dealer-land. But if the CEL doesn't go away, it should be checked there.<p>Tom.
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #6 ·
Re: cel after jump start (tmtalpey)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>tmtalpey</b> »</i></TD></TR><TR><TD CLASS="quote">The siren module has its own battery, which explains why the car wouldn't unlock. I would suggest re-disconnecting the battery for a few minutes before a trip to dealer-land. But if the CEL doesn't go away, it should be checked there.<p>Tom.</TD></TR></TABLE><p>Thanks for the advice. Actually the CEL was cleared the next day when I started the car.
 
1 - 6 of 6 Posts
Top