SwedeSpeed - Volvo Performance Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Hi all: I have a 1998 Volvo S90. 6cyl B6304S engine. 86,000 miles. The stock AW40 automatic transmission. I’m in the process of rebuilding the top half of this engine. I have the head off, etc.<p>I just put the battery back in the car, so I could manually push the car down the driveway to work on it. The ignition is ON, all dash lights come on, I’m able to put the car in neutral, but the car will not roll. It’s like the car is still in PARK or something. All the fuses, are in place. <p>About 8 weeks ago I manually pushed the car from inside my garage about 20 feet to its current location, with no problem.<p>Today, the car won’t budge, even though it’s in neutral. The only difference from the move 8 weeks ago till now, is that the battery has been out of the car. Today, I first opened the drivers door, re-connected the battery, and the factory car alarm went off. <p>Why won’t this car move in neutral? Any assistance would be appreciated. I’m stumped. Thanks… Mr. Tool<br> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/confused.gif" BORDER="0">
 

·
Premium Member
Joined
·
19,953 Posts
Re: Car won't roll in neutral, during engine rebuild. It worked 8 weeks ag ... (Mr. Tool)

The security system thinks you are a thief.<p>Put the trans in "P", e-brake "OFF", everything turned off, close and lock all doors, trunk, etc. Using the main driver's key and standing outside the driver's door unlock and lock the door about five times ending in the unlocked position.<p>Get in the driver's seat, fasten seat belt, put the key in the ignition and turn to "ON", place foot firmly on brake pedal, squeeze shift button and move lever to "N".<p>Hello, hello!<p>George Dill
 
1 - 2 of 2 Posts
Top