SwedeSpeed - Volvo Performance Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
148 Posts
Discussion Starter · #1 ·
I was wondering if anyone has experienced this weird issue that cropped up the last couple weeks.

When I lock my car, with the audible/visual indicators for locking turned on in it settings, it would normally lock, chirp, flash the lights, and the mirrors folded in.

Now, all of a sudden, with all the same settings still on, the car now:
-locks (all 5 doors verified by checking)
-mirrors fold in
-lights DO NOT flash
-audible indicators DOES NOT sound
-VOC app will alert me that the car is open and the app reflects it
-CANNOT lock it from the VOC app

Has anyone experience this, and might have a fix that doesn't involved a dealer trip? I am exhausted of going to the dealer.

TYIA
 

·
Registered
Joined
·
3,830 Posts
I was wondering if anyone has experienced this weird issue that cropped up the last couple weeks.

When I lock my car, with the audible/visual indicators for locking turned on in it settings, it would normally lock, chirp, flash the lights, and the mirrors folded in.

Now, all of a sudden, with all the same settings still on, the car now:
-locks (all 5 doors verified by checking)
-mirrors fold in
-lights DO NOT flash
-audible indicators DOES NOT sound
-VOC app will alert me that the car is open and the app reflects it
-CANNOT lock it from the VOC app

Has anyone experience this, and might have a fix that doesn't involved a dealer trip? I am exhausted of going to the dealer.

TYIA
The above setting can be tied to the driver profile and key fobs.

Are you using a different profile and/or different key FOBs?


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
1 Posts
I was wondering if anyone has experienced this weird issue that cropped up the last couple weeks.

When I lock my car, with the audible/visual indicators for locking turned on in it settings, it would normally lock, chirp, flash the lights, and the mirrors folded in.

Now, all of a sudden, with all the same settings still on, the car now:
-locks (all 5 doors verified by checking)
-mirrors fold in
-lights DO NOT flash
-audible indicators DOES NOT sound
-VOC app will alert me that the car is open and the app reflects it
-CANNOT lock it from the VOC app

Has anyone experience this, and might have a fix that doesn't involved a dealer trip? I am exhausted of going to the dealer.

TYIA
I realize your post is from months ago but I am randomly having almost the exact same problems.
My car is a 2016 XC90 T6 Inscription.
It started with no audible indication but the lights would still flash, now the lights also don't flash anymore. The car does lock and the mirrors do fold in.

Everything is turned on in the menus and also for both profiles.
I'm wondering if it's related to another problem I started having from what I can tell a week ago and for which I have not been able to bring the car in yet: the rear passenger side window won't open anymore from (neither from the control by that window nor the driver control side).
In VOC app it is showing a ' - ' (dash) where it would normally says 'Locked' or 'Unlocked' foor doors/windows, and I can therefor also no longer remote start or lock/unlock.

I am hoping you figured out what the problem ended up being. Hopefully the window is the issue and having that fixed will fix all the other issues as well.
 
1 - 3 of 3 Posts
Top