SwedeSpeed - Volvo Performance Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
A weird thing happen today. A routine drive to work, routine minor jam with the stop-go situation on the freeway and all of a sudden the engine just stop. I had to switch the car off and restart it and it was fine after that. Temperature didnt spike or anything, no engine light on whatsoever.<p>Any ideas what could have caused this?<p>I'm on a S40 2.4i year 2005. <p>Cheers
 

·
Registered
Joined
·
2,457 Posts
Re: Car engine stops in traffic jam (Jonz)

I've had a misfire cause my car to shut-off before. When was the last time your plugs were done?
 

·
Registered
Joined
·
1,363 Posts
Re: Car engine stops in traffic jam (Jonz)

Uh... thats not good! But it could be a load of things, see if it happens again in the not too distant future and report back! <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/embeer.gif" BORDER="0">
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #4 ·
Re: Car engine stops in traffic jam (Jonz)

I may check into the plugs, the car has done 69k kilometres now, about 45k miles or so that is. I've not change the plugs yet. Keepin my fingers crossed that this is just a one time incident
 

·
Registered
Joined
·
225 Posts
Re: Car engine stops in traffic jam (Jonz)

That happened to me once to, I took it to the dealer they ran a diagnostic and said it was ok. Another weird thing happend to me today as well. After I left the gas station to fill up, while I was driving a looked at my gauges and they all went down to zero flared all the way up and back down and started working normally. I was actually weirded out. Lol Some of the experiences I have had in these cars are odd balls. But I still love my brick!!!!! <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0">
 

·
Registered
Joined
·
225 Posts
Re: Car engine stops in traffic jam (cicatrizdare)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>cicatrizdare</b> »</i></TD></TR><TR><TD CLASS="quote">I've had a misfire cause my car to shut-off before. When was the last time your plugs were done?</TD></TR></TABLE><p>Actually this was the problem the dealer said it was. But that diagnostic test was for something else. lol
 

·
Registered
Joined
·
1,363 Posts
Re: Car engine stops in traffic jam (Jonz)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Jonz</b> »</i></TD></TR><TR><TD CLASS="quote">I may check into the plugs, the car has done 69k kilometres now, about 45k miles or so that is. I've not change the plugs yet. Keepin my fingers crossed that this is just a one time incident </TD></TR></TABLE><p>I've been told that plugs shouldnt need to be changed but every 100k miles... just saying. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/wink.gif" BORDER="0">
 

·
Registered
Joined
·
578 Posts
Re: Car engine stops in traffic jam (vsweede40life)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>vsweede40life</b> »</i></TD></TR><TR><TD CLASS="quote">That happened to me once to, I took it to the dealer they ran a diagnostic and said it was ok. Another weird thing happend to me today as well. After I left the gas station to fill up, while I was driving a looked at my gauges and they all went down to zero flared all the way up and back down and started working normally. I was actually weirded out. Lol Some of the experiences I have had in these cars are odd balls. But I still love my brick!!!!! <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"> </TD></TR></TABLE><p>That almost sounds like a battery that's on the way out...
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #9 ·
got into numerous traffic jams today n luckily it did not happen again. So far so good
 

·
Registered
Joined
·
2,457 Posts
Re: Car engine stops in traffic jam (s40boy)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>s40boy</b> »</i></TD></TR><TR><TD CLASS="quote"><p>I've been told that plugs shouldnt need to be changed but every 100k miles... just saying. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/wink.gif" BORDER="0"> </TD></TR></TABLE><p>I was misfiring and had to have my plugs changed @ 40k. No more problems now.
 
1 - 10 of 10 Posts
Top