SwedeSpeed - Volvo Performance Forum banner

1 - 20 of 40 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
When I start my car up and let it idle, it does these weird pulsating vibrations/shuddering that doesn't go away for a few minutes until the tachy settles down to about 9K. I know cold starts will be revving a little higher before settling down after a few seconds, but it's an annoying feeling that I haven't experienced in other vehicles. Sometimes I can feel the shuddering when I put the car in park after driving as well. Anyone else experience this/know the cause?

Thanks!
 

·
Registered
Joined
·
1,725 Posts
When I start my car up and let it idle, it does these weird pulsating vibrations/shuddering that doesn't go away for a few minutes until the tachy settles down to about 9K. I know cold starts will be revving a little higher before settling down after a few seconds, but it's an annoying feeling that I haven't experienced in other vehicles. Sometimes I can feel the shuddering when I put the car in park after driving as well. Anyone else experience this/know the cause?

Thanks!

Our XC40 does this every time upon start up. Our XC60 does not. This topic was discussed a few months ago and it seemed as if this was a common occurence.
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #3 ·
Our XC40 does this every time upon start up. Our XC60 does not. This topic was discussed a few months ago and it seemed as if this was a common occurence.
Common, maybe, but it shouldn't be normal. Haven't had a chance to bring it to the dealer, but was wondering if anyone has and if they'd been addressed or fixed?
 

·
Registered
Joined
·
1,731 Posts
I can't say I've experienced what you're trying to explain.

At start up.. it revs high, but settles down to under 1k after a minute. Nothing I would say is odd or unacceptable.
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #5 ·
I can't say I've experienced what you're trying to explain.

At start up.. it revs high, but settles down to under 1k after a minute. Nothing I would say is odd or unacceptable.

Except the part I found odd or unacceptable was the shuddering and vibrations that come with it, not just the idling rpm.
 

·
Registered
Joined
·
1,731 Posts
Except the part I found odd or unacceptable was the shuddering and vibrations that come with it, not just the idling rpm.
Ok.. after start up and the engine idle settles down.. what kind of shuddering/ vibration are you feeling? Plastics? the steering column? the entire car? foot pedals?
 

·
Registered
Joined
·
997 Posts
same for my xc40, not every time but often. didn't do it for a few months, then started. no idea what it is.
 

·
Registered
Joined
·
186 Posts
I get this also. It's very odd. After startup it feels like the car is being shaken very subtly. For me it's not violent shaking or anything like that... just kind of a slow oscillation that feels like it's coming from down low in the engine area. FWIW - I have a 2019 XC40 Momentum with the Polestar package added. Just like the original poster, the vibration/oscillation/rocking goes away in relatively short order... it just very unusual.
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #10 ·
I get this also. It's very odd. After startup it feels like the car is being shaken very subtly. For me it's not violent shaking or anything like that... just kind of a slow oscillation that feels like it's coming from down low in the engine area. FWIW - I have a 2019 XC40 Momentum with the Polestar package added. Just like the original poster, the vibration/oscillation/rocking goes away in relatively short order... it just very unusual.
Unusual...and very annoying for me lol
 

·
Registered
Joined
·
18 Posts
I’m taking mine to the shop for a few minor issue tomorrow, including this one. I’ll keep you posted, though I’m afraid they won’t be able to replicate it because it seems to only happen after the car has been sitting idle for some time.
 

·
Registered
Joined
·
997 Posts
I’m taking mine to the shop for a few minor issue tomorrow, including this one. I’ll keep you posted, though I’m afraid they won’t be able to replicate it because it seems to only happen after the car has been sitting idle for some time.
Please let us know what they say..
 

·
Registered
Joined
·
18 Posts
The guy was a bit of a jerk and made me feel like all of my concerns were in my head or normal behavior. I did however get the total software upgrade from late May. I’ll let you know tomorrow on a cold start if the update makes an impact or not. On the plus side, auto start/stop is now completely smooth.
 

·
Registered
Joined
·
46 Posts
I looked at the Volvo website on the 2020 T5 XC40 Inscription and there is no significant difference from the 2019 model. It no longer has the option to select 20 inch wheels but goes straight to 21 inch wheels from 19.
 

·
Registered
Joined
·
46 Posts
The guy was a bit of a jerk and made me feel like all of my concerns were in my head or normal behavior. I did however get the total software upgrade from late May. I’ll let you know tomorrow on a cold start if the update makes an impact or not. On the plus side, auto start/stop is now completely smooth.
I suppose the same can be said of all dealerships. They're only interested in selling you cars. I hope they get the same treatment when they have a medical emergency where the doctor will only be interested in selling them Viagra.
 

·
Registered
Joined
·
18 Posts
I forgot to update - the May software update did not make a difference for the shudder. It’s been doing it since I got the car in October so I’m not too worried about it, but it is annoying.
 

·
Registered
Joined
·
23 Posts
When I start my car up and let it idle, it does these weird pulsating vibrations/shuddering that doesn't go away for a few minutes until the tachy settles down to about 9K. I know cold starts will be revving a little higher before settling down after a few seconds, but it's an annoying feeling that I haven't experienced in other vehicles. Sometimes I can feel the shuddering when I put the car in park after driving as well. Anyone else experience this/know the cause?

Thanks!
I have the same issue with my 2019 XC40 T5. I took delivery of the car at the end of April in Gothenburg and did not notice the issue at all while in Europe. Once I got the car in the US (early June), I noticed when starting the car on a cool or cold start, the engine would momentarily rev around 1,200 - 1,500 RPM and the idle would be a little rough. Once the idle settles down (after maybe 5-10 seconds) at 900 rpm, its smooth.

I wonder if a software update was installed on the car between the time I took delivery in April and when I picked it up in June, which is causing the issue? I have not returned to the dealer to have it checked, but am curious if anyone got to the bottom of this? It just seems to be a minor annoyance, but I am guessing another software update would solve the problem. Wondering if Volvo is aware?

Has anyone had this addressed?
 

·
Registered
Joined
·
122 Posts
I had a similar problem about 15 yrs ago in my Saab 9000. After many months and a lot of head scratching we came to the conclusion that it was the quality of gasoline I was putting in my car. My mechanic told me he saw signs of moisture on the spark plugs (I don't remember his explanation at the time). So as a test I changed the gas station I was going to often and after 2 tank fill ups the problem was gone. Of course, i got new spark plugs too.

It might be worth a try.

look at this Link and see if you see the same symptoms

https://scanneranswers.com/5-causes-and-symptoms-of-water-in-gas-tank/


just mi dos centos
 

·
Registered
Joined
·
1,731 Posts
I switched from running 87 and using the prescribed premium 91 (93 in my area) and she seems a bit smoother.
 
1 - 20 of 40 Posts
Top