SwedeSpeed - Volvo Performance Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello everyone!

TL;DR:
Could you be so kind and check if your DICE unit connects fine if you connect it to USB, then disconnect it while keeping it powered on (leaving it plugged in the car's OBD port or on power supply) and then connecting it again? Mine always gives me "USB not recognized" the second time. I have to power off the dice unit and then it works again.

I'm new here and I just bought a VIDA DICE from aliexpress. Unfortunately the DICE unit seems to be defective. I'm trying to make it work with virtualbox Win7 VM. VIDA seems to be working fine, but I can't attach the DICE unit to the virtual machine. I know how to pass USB, because I'm using winXP VM for VAG diagnostics and it works just fine, unfortunately DICE always (except a few times) gives me "USB not recognized" in win7 VM.

I can connect the DICE unit to the Win8.1 host and it seems to be working fine, it shows up in device manager and DICE diangostics shows no errors, but if I disconnect the USB cable and reconnect it to the PC without powering off the DICE, I also get a "USB not recognized" error, even on Win8.1 host.

I think that's why it can't connect to the virtualbox, because first it connects to win8.1, but since it's still powered on, it can't connect to the virtual machine, because for some reason that's the way it works.. I'm thinking the unit may be defective. I googled a lot, but haven't found anything similar to my problem.
 
1 - 1 of 1 Posts
Top