SwedeSpeed - Volvo Performance Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
290 Posts
Discussion Starter · #1 · (Edited)
I have recorded the noise in the video. forward to 1.25, where i apply the brakes. Seems comming from the rear passenger side. Specially when driving for a while, the noise is noticable when braking then noise still appears for a while without applying the brakes. sounds like shhh sshhh shhh or crrrr crr crrrrr . .. .shhh

Rear brakes are Viva Slotted/Drilled with Hawks less then 6 months.



New Close Up Video and Sound Enhanced:

 

·
Registered
Joined
·
315 Posts
Sounds like bearings to me, not the whirring sound that you hear from the front bearings, but it sounds like a lot of chatter going on. Do we also hear the tire hitting the fender a couple times? That wheel offset is not helping you.
 

·
Registered
Joined
·
290 Posts
Discussion Starter · #4 ·
After rolling the fender and camber set 1.4, i didnt have rub at all even at full load.
i tried to wiggle the wheels and roll the wheels while jacked up. no noise. sure its not becasue of the slotted/drilled brakes?
if i cannot find any, i may change both rear wheels bearings.
 

·
Registered
Joined
·
290 Posts
Discussion Starter · #6 · (Edited)
I was under the assumption that you have stock brakes. It's an unusual sound especially for the rear since there isn't much going on there for a FWD car.
Correct, Unusual from Rear brakes, so you think its definitely the brakes? when the car is driven for about 5 min, applying the brakes makes the shhhh shhh shhh... and when brakes are release, i can hear a slight tsk tsk......

Its driving me nuts. Windows up, then i dont hear them. what is it???
forgot to mention that my inde did a brake maintenance on all 4, 2 days ago and noise still happening.
 

·
Registered
Joined
·
290 Posts
Discussion Starter · #9 ·
I have updated the first post and added a new video and enhanced the sound to diagnose the noise better.
What is that sound? I think bearings but when i lift the car and try to move the wheels, there is no play. tried also turning them as fast as i can, i hear no sound.
 
1 - 9 of 9 Posts
Top