SwedeSpeed - Volvo Performance Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3,269 Posts
Discussion Starter · #1 ·
Partly my fault I guess. The tube that came with my boost gauge ended up being a little shorter that I needed so I went to home depot and bought the cheapest tube that was closest in size to it. Didn't pay attention if it could handle the heat. Today I looked at it and it was all warped and melted from the engine bay temps. Anyway, I need to know where to buy a replacement. It would help to find one locally. Is there a specific type of tube that I need? Nylon?) Yes, I am a dummy.
 

·
Registered
Joined
·
2,165 Posts
Re: Boost gauge tubing melted/warped (o2k)

Awe don't be so hard on yourself. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/tongue.gif" BORDER="0"> I would try and source the tubing from an autoparts store as opposed to home improvement... If not then get some silicon vacumm tubing from online. That stuff is great! <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
7,954 Posts
I would route AROUND everything.<p>I used some cheap-o-Kragen tubing, and routed it away from hot things...
 

·
Registered
Joined
·
3,269 Posts
Discussion Starter · #4 ·
Re: (chinaonnitrous1)

I routed it around as well.. But it still melted. SO... Either my engine bay is really hot, or the tubing is crappy. I'm hoping it was the tubing.
 

·
Registered
Joined
·
223 Posts
just goto a local auto parts store and there should be plenty of tubing choices available! get extra length just to be safe!
 

·
Registered
Joined
·
7,954 Posts
Is it routed away from the flux capacitor?
 

·
Registered
Joined
·
7,612 Posts
Pro-tip: don't use heat shrink tubing.<p><br><IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0">
 

·
Registered
Joined
·
3,269 Posts
Discussion Starter · #8 ·
Re: (chinaonnitrous1)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>chinaonnitrous1</b> »</i></TD></TR><TR><TD CLASS="quote">Is it routed away from the flux capacitor?</TD></TR></TABLE><p><TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>LloydDobler</b> »</i></TD></TR><TR><TD CLASS="quote">Pro-tip: don't use heat shrink tubing.<p><br><IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0"></TD></TR></TABLE><p>Oh, I see what I did wrong. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/wink.gif" BORDER="0">
 

·
Registered
Joined
·
7,954 Posts
Re: (o2k)

Glad we could help!!<p> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/embeer.gif" BORDER="0">
 

·
Registered
Joined
·
16,945 Posts
Re: (LloydDobler)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>LloydDobler</b> »</i></TD></TR><TR><TD CLASS="quote">Pro-tip: don't use heat shrink tubing.<p><br><IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0"></TD></TR></TABLE><p>LOL
 
1 - 10 of 10 Posts
Top