SwedeSpeed - Volvo Performance Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
500 Posts
Discussion Starter · #1 ·
Yes I think I made all of you bored with this subject but want to be sure.I am very sorry,thank you for your patience.<p>Is this a right hose to connect the T part of the boost gauge?<p><A HREF="http://imageshack.us" TARGET="_blank"><IMG SRC="http://img522.imageshack.us/img522/3977/p51405587fr.jpg" BORDER="0"></A><p><A HREF="http://imageshack.us" TARGET="_blank"><IMG SRC="http://img408.imageshack.us/img408/1281/p51405592wk.jpg" BORDER="0"></A><p><A HREF="http://imageshack.us" TARGET="_blank"><IMG SRC="http://img522.imageshack.us/img522/8881/p51405605xr.jpg" BORDER="0"></A>
 

·
Registered
Joined
·
5,847 Posts
Re: BOOST GAUGE OWNERS!Could you please look this installation,is this the right place? (xenophobic)

This is where most of us have tapped into.<br>This is a picture from Johann<br><IMG SRC="http://homepage.mac.com/jdijkstra/.Pictures/ext/vacuum.jpg" BORDER="0"><p>This is the tread talking about the adding of a boost gauge<br><A HREF="http://forums.swedespeed.com/zerothread?id=15323" TARGET="_blank">http://forums.swedespeed.com/zerothread?id=15323</A>
 

·
Registered
Joined
·
150 Posts
I don't know which of the three hoses would be the right one but i was thinking of tapping into of them with my boost gauge. Easier than Johanns way, i think.<p>Your question would answer itself if it works, no?
 

·
Registered
Joined
·
1,261 Posts
Re: BOOST GAUGE OWNERS!Could you please look this installation,is this the right place? (xenophobic)

The one you tapped from goes to the waste-gate. It should be the one to the right based on the pic (ie the hose with the clip).
 

·
Registered
Joined
·
500 Posts
Discussion Starter · #5 ·
According to the above picture,today I changed the connection as you told,and now it is working well.<p>Thank you friends.
 

·
Registered
Joined
·
10,097 Posts
Re: (xenophobic)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>xenophobic</b> »</i></TD></TR><TR><TD CLASS="quote">According to the above picture,today I changed the connection as you told,and now it is working well.<p>Thank you friends.</TD></TR></TABLE><p> <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"> <p>
 

·
Premium Member
Joined
·
12,504 Posts
Re: (Johann)

The pressure to the wastegate is not the Boost Pressure. You should not be tapping into those lines for Boost. Johann's pix (and mine in the other thread) is the only correct place to measure the boost that is in the intake manifold
 
1 - 7 of 7 Posts
Top