SwedeSpeed - Volvo Performance Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 ·
So my R must have some sort of aftermarket bluetooth adapter I didn't know about, because now all of a sudden it is talking to me and asking to pair with my phone at random times. It silences the radio and keeps repeating that "pairing is in progress". Nothing shows on the radio display or on my phone itself. I can sometimes get it to stop by saying "exit". I've looked into the grom adapters, but can't figure out if that's what it is. My car also has a 30pin iPod adapter in the center console that works through the cd changer function. I have no other aux cables and don't see a mic anywhere.

Any insight before I tear into the dash?

TIA
 

·
Registered
Joined
·
6,566 Posts
Is there a oval shaped module with chrome buttons anywhere? Is the voice female and vaugly British?
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #4 ·
So I did some digging and found this wedged behind the radio near the glovebox. The button was being depressed ever so often.


I see no adapter and the wire seems to go down under the carpet. I assume towards the rear.

There's also this tyco adapter, but i can't find anything on them.



This is the rear of my head unit and wiring behind.



Any other ideas??? Thanks
 

·
Registered
Joined
·
6,566 Posts
Motorola Bluetooth module. I have one in my R... Very useful.
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #6 · (Edited)
Ok cool. Where is the module most likely mounted? Is that tyco harness involved in the install? I'm assuming it is, since those look like typical speaker wire colors and the radio mutes when the device is active.

And most importantly how do i get it to pair with my Note4? I've tried all the typical ways that work with my other devices. No luck so far
 

·
Registered
Joined
·
6,566 Posts
Ok cool. Where is the module most likely mounted? Is that tyco harness involved in the install? I'm assuming it is, since those look like typical speaker wire colors and the radio mutes when the device is active.

And most importantly how do i get it to pair with my Note4? I've tried all the typical ways that work with my other devices. No luck so far

It's a Motorola IFH1000. To pair if you hold the big silver button and say pair new device. You can find the manual on the Internet. It's kind of a pain though.
 

·
Registered
Joined
·
6,566 Posts
The module goes to a box somewhere that attaches to that harness which attaches to the HU.
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #9 · (Edited)
thanks for the help!

So just tried to pair it again. When it says pairing in progress, it never shows on my phone. And yes my phone is in scan and discoverable mode. Nothing ever pops up. Hmmm

And I've read through the various manuals. Try the different voice commands, like remove all phones. It asks me to confirm removing, I say yes and it does nothing.

Wonder if it's on its last legs
 

·
Registered
Joined
·
485 Posts
Shoot me a PM with a e-mail address and I can send you the Volvo Install Manual. I can also copy the BT Owners manual that came with my car or at least a manual number so you can find it...

It is voice command controlled. Press the big center button and say "Pair Device" or start with " Delete Devise" and see how many devices are already paired from the previous owner. It will only handle up to 3 devices. Delete them all and then do the "Pair Device" with your phone's BT on and in scan mode. Likely you will need to enter 0000 and then it will pair.

The rest will have to wait till you get the manual...

http://volvopartslisle.com/part/OEM-Volvo-Part-30775617/Instructions-For-Use

$4.36 ... or if you need more than handsfree phone calls... then see above and spend the $200
 

·
Registered
Joined
·
1,891 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #13 ·
bought everything yesterday straight from GROM. Installed with no issue the usb3 and bluetooth adapter. Purchased the HD radio unit as well. While the reception and sound were good, it's just too clunky of an interface to change stations. I'll be returning it
 
1 - 13 of 13 Posts
Top