SwedeSpeed - Volvo Performance Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
500 Posts
Discussion Starter · #1 ·
<A HREF="http://imageshack.us" TARGET="_blank"><IMG SRC="http://img216.imageshack.us/img216/2663/180620060ls.jpg" BORDER="0"></A><p>Today my friend was BUSY with my gauges and while he was pressing buttons he made something and this red led light.<p>I tried all the way.The manual says that it is about Low and High pressure settings.But according to the manual I coulsn't solve it.<p>I disconnected the wires,I disconnected the car battery,tried everything,changed nothing.<p>The manual says:<p>"For PRESSURE METER there is a low and high pressure warning.First set low warning level and then press MODE button to set the high warning level.Press MODE button again to set.If set improperly,the red will stay on.**The low pressure warning must be set before high pressure warning."<p>What are the numbers for this low and high pressure?Are there any specific values?I tried Low=1 High=8,Low=2 High=6......Couldn't solve the problem......<p><br>Are there any resetting etc.for this system?Help please.<p>
 

·
Registered
Joined
·
440 Posts
don't know what to tell you bud....I'm still experimenting with my boosy gauge. If it doesn't reset with the turn of a keye it may be somehting with the gauge, from what it sounds like.<p>Kevin
 

·
Registered
Joined
·
500 Posts
Discussion Starter · #3 ·
I forgot to tell:The gauge displays the normal values,everything is normal,but the red led lights.The working is without problem.
 

·
Registered
Joined
·
1,261 Posts
Re: (xenophobic)

OK, finally got the important operating instruction stuff sorted out... hth.<p>Btw, the min oil press is 1 bar at idle and 3.5 bar at 4000rpm normal. Max is 4.8 bar according to VADIS, but I'm seeing peaks of 7 bar when the oil is cold (25degC or 77degF)<p><IMG SRC="http://i5.photobucket.com/albums/y197/KaminariAndachi/d5cdae91.jpg" BORDER="0"><br><IMG SRC="http://i5.photobucket.com/albums/y197/KaminariAndachi/38af1f93.jpg" BORDER="0"><br><IMG SRC="http://i5.photobucket.com/albums/y197/KaminariAndachi/801a9559.jpg" BORDER="0"><br><IMG SRC="http://i5.photobucket.com/albums/y197/KaminariAndachi/9dd8ef05.jpg" BORDER="0"><br><IMG SRC="http://i5.photobucket.com/albums/y197/KaminariAndachi/fc2f14e9.jpg" BORDER="0">
 

·
Registered
Joined
·
1,261 Posts
Re: Blitz DCII owners,a little help needed! (xenophobic)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>xenophobic</b> »</i></TD></TR><TR><TD CLASS="quote"><p>The manual says:<p>"For PRESSURE METER there is a low and high pressure warning.First set low warning level and then press MODE button to set the high warning level.Press MODE button again to set.If set improperly,the red will stay on.**The low pressure warning must be set before high pressure warning."<p>What are the numbers for this low and high pressure?Are there any specific values?I tried Low=1 High=8,Low=2 High=6......Couldn't solve the problem......<p><br>Are there any resetting etc.for this system?Help please.</TD></TR></TABLE><p>It's the other way round... set the high press warning then the low press... The nos are in bars... i.e. 1 = 1 bar.. see above post for values..
 

·
Registered
Joined
·
440 Posts
Re: (blot)

Thanks for the info!! <p>From reading his prob, it sounds more like an incorrectly set warning light.<p>Kevin
 

·
Registered
Joined
·
500 Posts
Discussion Starter · #7 ·
BLOT:<p>The manual that you post solved my problem.Thank you so much!<p>The manual that came with my gauges does not explain correctly.It doesn't say how to turn off the red led.<p>I print out your manual,went to my car and in seconds solved the problem.<p>Thanks again.
 
1 - 8 of 8 Posts
Top